Subject: [nvo3] Working Group Secretary

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Wed, 13 Jun 2018 09:30:01 +0000

Folks

Yizhou has kindly volunteered to be our new working group secretary. Please welcome Yizhou to the position.

We would also like to thank our former secretary, Ignas Bagdonas, for his many years of help in running the working group.

Best regards

Matthew and Sam

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 13 Jun 2018 08:02:26 -0400

Welcome to Yizhou!  She’s been in a big help in I2RS.  

Sue Hares

From: nvo3 [mailto:[email-masked]] On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Wednesday, June 13, 2018 5:30 AM
To: NVO3
Cc: Yizhou Li ([email-masked]); [email-masked]'
Subject: [nvo3] Working Group Secretary

Folks

Best regards

Matthew and Sam