Subject: [nwcrg] FYI

From: Vincent Roca <[email-masked]>
Date: Wed, 15 Jan 2014 21:30:01 +0100

I've just noticed these recent IPR disclosures related to the NWCRG.
Cheers,

   Vincent

2014-01-09	2294	California Institute of Technology's Statement about IPR related to IRTF network coding research group meeting in Vancouver on 11/7/13 
2014-01-09	2296	Massachusetts Institute of Technology's Statement about IPR related to IRTF network coding research group meeting in Orlando on 3/11/13

---

From: Frank Fitzek <[email-masked]>
Date: Wed, 15 Jan 2014 21:53:54 +0100

Thanks Vincent
we discussed those also in the Berlin meeting and made sure they are filed.
FF

On 15.01.2014 21:30, Vincent Roca wrote:
> 2014-01-09 	2294 	California Institute of Technology's Statement about 
> IPR related to IRTF network coding research group meeting in Vancouver 
> on 11/7/13 <https://datatracker.ietf.org/ipr/2294/>
> 2014-01-09 	2296 	Massachusetts Institute of Technology's Statement 
> about IPR related to IRTF network coding research group meeting in 
> Orlando on 3/11/13 <https://datatracker.ietf.org/ipr/2296/>
>
>
>
>
>
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

-- 
Professor Dr.-Ing. Frank H.P. Fitzek
Aalborg University
Niels Jernes Vej 12, room A3 208 DK-9220 Aalborg Denmark
Phone:+49 173 548 29 47 or +45 9940 8678 Fax:+45 9815 1583
email:[email-masked] web:www.fitzek.net

---

From: <[email-masked]>
Date: Wed, 15 Jan 2014 16:27:21 -0800

Disclosures for previous meetings were originally filed with Code On LLC listed as the patent holder. They were recently updated to list the universities as the patent holders and Code On LLC as the licensing entity.

Thanks,

Tracey

From: nwcrg [mailto:[email-masked]] On Behalf Of Frank Fitzek
Sent: Wednesday, January 15, 2014 12:54 PM
To: [email-masked]
Subject: Re: [nwcrg] FYI

Thanks Vincent

Cheers,

   Vincent

2014-01-09

2294

California Institute of Technology's Statement about IPR related to IRTF network coding research group meeting in Vancouver on 11/7/13 <https://datatracker.ietf.org/ipr/2294/>  

2014-01-09

2296

Massachusetts Institute of Technology's Statement about IPR related to IRTF network coding research group meeting in Orlando on 3/11/13 <https://datatracker.ietf.org/ipr/2296/>

---

From: Vincent Roca <[email-masked]>
Date: Fri, 17 Jan 2014 11:09:33 +0100

Hello Tracey,

I see an ambiguity in the way the IPR disclosure related to the Vancouver meeting has been filled
	https://datatracker.ietf.org/ipr/2294/
It is said:
IV. IETF Document or Other Contribution to Which this IPR Disclosure Relates:
Designations for Other Contributions:	IRTF network coding research group meeting in Vancouver on 11/7/13

The contribution that triggered this IPR disclosure is not identified, whereas there were 5 presentations
(mine included). Only the meeting is. In this case there is no "unpublished pending patent", so I may
have an idea of the situation by reading the patent application, but it will be my own interpretation
which is not necessarily in line with the intent of the patent holder. If this can be clarified, I'd appreciate.

Thanks a lot.
Cheers,

   Vincent

Le 16 janv. 2014 à 01:27, <[email-masked]> <[email-masked]> a écrit :
> California Institute of Technology's Statement about IPR related to IRTF network coding research group meeting in Vancouver on 11/7/13 
> 2014-01-09
> 2296
> Massachusetts Institute of Technology's Statement about IPR related to IRTF network coding research group meeting in Orlando on 3/11/13 
>  
>  
> 
> 
>

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Fri, 17 Jan 2014 07:00:55 -0500

I agree. I think it would be helpful to have a list
of presentations (and demos) with their related IPR
not just a 'blanket' statement that covers the meeting. 

If our group is successful there will be of course
work that will not be based on the MIT/Caltech
patents but on either other patents or no patents
at all. 

So a more detailed list would be a 'good' 
practice.

/mjm

Marie-José Montpetit
[email-masked]
[email-masked]

> On Jan 17, 2014, at 5:09, Vincent Roca <[email-masked]> wrote:
> 
> Hello Tracey,
>

---

From: <[email-masked]>
Date: Fri, 17 Jan 2014 13:54:38 -0800

This disclosure relates to my presentation at the meeting. I can clarify this in the disclosure.

Best,

Tracey

From: Marie-Jose Montpetit [mailto:[email-masked]] 
Sent: Friday, January 17, 2014 4:01 AM
To: Vincent Roca
Cc: [email-masked]; Vincent Roca; [email-masked]
Subject: Re: [nwcrg] FYI

at all. 

practice.

/mjm

Marie-José Montpetit

[email-masked]

[email-masked]

Hello Tracey,

It is said:

Designations for Other Contributions:

IRTF network coding research group meeting in Vancouver on 11/7/13

Thanks a lot.

Cheers,

   Vincent

Thanks,

Tracey

Thanks Vincent

Cheers,

   Vincent

2014-01-09

2294

2014-01-09

2296