Subject: [nwcrg] NWCRG meeting in London

From: Victor Firoiu <[email-masked]>
Date: Thu, 30 Jan 2014 13:59:40 -0500

Dear NetCoders,

In preparation for our first official group meeting in London, I would like
to open the discussion regarding our agenda. We propose to continue our
discussions we started in the Vancouver meeting and break-out session on
the Taxonomy document and reference architectures.

Please indicate your interest to participate with talks in Network Coding
research, open problems, experiences with developed systems and
applications. We also invite talks on contributions to taxonomy and
reference architectures.

Looking forward to meeting you in London.

Brian Adamson and Victor Firoiu

---

From: Victor Firoiu <[email-masked]>
Date: Fri, 31 Jan 2014 11:30:18 -0500

The meetings are not scheduled yet. We'll send out a message when we
get notified.

Victor

On Thu, Jan 30, 2014 at 2:21 PM, Marie-Jose Montpetit
<[email-masked]> wrote:
>
> When is the meeting? I have to leave Thursday to go teaching.
>
> Marie-José Montpetit
> [email-masked]
> [email-masked]
>
> > On Jan 30, 2014, at 13:59, Victor Firoiu <[email-masked]> wrote:
> >
> >
> > Dear NetCoders,
> >
> > In preparation for our first official group meeting in London, I would like to open the discussion regarding our agenda. We propose to continue our discussions we started in the Vancouver meeting and break-out session on the Taxonomy document and reference architectures.
> >
> > Please indicate your interest to participate with talks in Network Coding research, open problems, experiences with developed systems and applications. We also invite talks on contributions to taxonomy and reference architectures.
> >
> > _______________________________________________
> > nwcrg mailing list
> > [email-masked]
> > https://www.irtf.org/mailman/listinfo/nwcrg