Subject: Re: [nwcrg] I-D Action: draft-irtf-nwcrg-network-coding-taxonomy-01.txt

From: Vincent Roca <[email-masked]>
Date: Fri, 6 Jan 2017 09:29:02 +0100

Hello everybody,

As said before, we need to update our taxonomy I-D.
Goal is to have a finalised version for next IETF, (i.e., mid March if we consider I-D submission cut-off).
https://datatracker.ietf.org/doc/draft-irtf-nwcrg-network-coding-taxonomy/ <https://datatracker.ietf.org/doc/draft-irtf-nwcrg-network-coding-taxonomy/>

Here are the steps I propose (from a previous discussion, slightly updated):

Step 1: reorganise and simplify the structure with fewer top level sections.

Step 2: 
   affect items to the new sections,
   remove items that are not required,
           (e.g., "Payload Set" and the associated "Rank", "Full Rank", "Range Space", etc.
            were never defined in RMT/FECFRAME)
   determine if items are missing.

Step 3: check all definitions and update the wording if needed to use the IETF vocabulary
   rather than the RLNC/information theory vocabulary (primary target audience is IETF
   rather than the NC community)

I'm waiting for your proposals for steps 1 (and possibly 2) above, next week if possible.
Of course everybody is kindly invited to participate as this is our WG Item document.

To that purpose, you'll find below the list of current (from -01) sections and associated items.
Thanks in advance.

Regards,

  Vincent

---

From: Vincent Roca <[email-masked]>
Date: Fri, 27 Jan 2017 15:49:32 +0100

Hi everybody,

We had a discussion and came to the conclusion that having a short telco (approx. 1 hour) could help make
progress. Josu prepared a doodle:
	http://doodle.com/poll/w9mna5vtgnuku53v <http://doodle.com/poll/w9mna5vtgnuku53v>

This telco is above all for authors and anybody interested in contributing to the taxonomy I-D, but it
remains open to anybody. If interested please fill it ASAP, we'll decide next Wednesday morning (EU time)
which slot is the most appropriate. Depending on how many we are, it will take place with Skype or WebEx.

> Of course everybody is kindly invited to participate as this is our WG Item document.

Cheers,

  Vincent and Josu.

> Le 6 janv. 2017 à 09:29, Vincent Roca <[email-masked]> a écrit :
> 
> Hello everybody,
> 
> <taxonomy_id_01_structure.rtf>
> <taxonomy_id_01_structure.txt>
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg