Subject: Re: [nwcrg] I-D Action: draft-irtf-nwcrg-network-coding-taxonomy-01.txt

From: Vincent Roca <[email-masked]>
Date: Wed, 1 Mar 2017 14:20:10 +0100

All,

Here is the Webex connection information for our Taxonomy I-D discussion, on Wednesday March 8th.
The goal will be to finalise our document.

Cheers,

  Vincent

------

Please find below the link to the webex and corresponding password for the next (2017/March/8 at 4:00 PM Paris time) conference call.
 
Join WebEx meeting <https://ik4.webex.com/ik4-en/j.php?MTID=md61bdabe1f1e67ff37537298ee3d5264>
Meeting number: 845 764 429    
Meeting password:       nwcrg  
 
Best regards, 
Josu

> Hello,
> 
> I suggest to hold our final Taxonomy audio on Wednesday March 8th, same time
> (4pm Paris time, 10am Boston time).
> 
> Webex connection information will follow (once again thanks to Josu).
> 
> Cheers,
> 
>   Vincent
> 
>> Hello everybody,
>> 
>> Yesterday's audio gathered 8 people, myself included, and we made a lot of progress.
>> 
>> This is the last mile... We decided to have a final audio in two weeks, a few days before
>> the deadline (2017/03/13). Everybody is welcome to participate, both in the audio and
>> (above all) Google Drive document where you can comment and/or suggest definitions.
>> (ask me if you don't have access to this document)
>> 
>> Here is a Doodle to select the best date for next audio:
>> 		http://doodle.com/poll/82a4aivnyyxgp626 <http://doodle.com/poll/82a4aivnyyxgp626>
>> You have two days, until Friday morning (GMT time). Thanks.
>> 
>> Cheers,
>> 
>>   Vincent

---

From: "Morten V. Pedersen" <[email-masked]>
Date: Thu, 2 Mar 2017 12:01:55 +0100

Dear all,
I unfortunately cannot join the webex. I will try to go though the 
document again before then, and leave some additional comments. Let me 
know if there is anything specific I could help with.

All the best,
Morten

On 03/01/2017 02:20 PM, Vincent Roca wrote:
> Please find below the link to the webex and corresponding password for 
> the next (2017/March/8 at 4:00 PM Paris time) conference call.
> Join WebEx meeting 
> <https://ik4.webex.com/ik4-en/j.php?MTID=md61bdabe1f1e67ff37537298ee3d5264>
> Meeting password:nwcrg
>>> http://doodle.com/poll/82a4aivnyyxgp626
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: Vincent Roca <[email-masked]>
Date: Wed, 8 Mar 2017 14:39:48 +0100

Hello everybody,

We'll held our 3rd and last audio this Wednesday March 8th (see webex connection details below).
I have prepared a new version (taking into account most comments) in the Google Drive document.

Goal is to resolve the remaining open points so that I can prepare the updated I-D and submit it (on
Friday probably).

Regards,

  Vincent