Subject: [nwcrg] Interim meeting

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 31 Jul 2017 14:20:34 -0400

Hello everyone:

I hope all your vacations are going well but it’s time to plan for the Fall. I think it would be interesting to have an interim meeting most likely mid to end of September. A lot of RG do it to especially organize major efforts and discuss topics that are outside of the confine of the IETF/IRTF meetings. And since Boston seems to have a good representation of the NC research universe plus cheap tickets to most of Europe and Asia it would be perfect for such a gathering. And of course it would be possible to have remote participation.

This email is a head’s up and a way to assess interest.

Happy August and happy lazy summer days.

mjm

---

From: [email-masked]
Date: Tue, 1 Aug 2017 02:24:02 +0300

Hello Marie José, all,

Thank you. I am indeed interested in participation.

Best,
Samah.

On Monday, July 31, 2017, Marie-Jose Montpetit <[email-masked]>
wrote:

> Hello everyone:
>
> I hope all your vacations are going well but it’s time to plan for the
> Fall. I think it would be interesting to have an interim meeting most
> likely mid to end of September. A lot of RG do it to especially organize
> major efforts and discuss topics that are outside of the confine of the
> IETF/IRTF meetings. And since Boston seems to have a good representation of
> the NC research universe plus cheap tickets to most of Europe and Asia it
> would be perfect for such a gathering. And of course it would be possible
> to have remote participation.
>
> _______________________________________________
> nwcrg mailing list
> [email-masked] <javascript:;>
> https://www.irtf.org/mailman/listinfo/nwcrg
>