Subject: Re: [nwcrg] I-D submission for the draft on Network Coding and Satellites

From: Kuhn Nicolas <[email-masked]>
Date: Mon, 3 Jul 2017 14:46:01 +0000

Dear all,

We are preparing the presentation slides for this initiative at the next meeting.
On the first presentation of this draft, we have received interest from (I hope that I did not forget anyone (if this is the case, sorry)):
- Tomaso DeCola
- Harald  Skinnemoen
- Samah Ghanem
- Giovanni Giambene
- Marie-Jose Montpetit

1-      Do you want to participate in this draft as authors?
We believe that this draft can illustrate core issues on a future architectural document that would detail where you can practically deploy network coding techniques.
The satellite would 'only' be an example of use case.

2-      Would you like to participate in the presentation of this document?
We can come up with a framework within which various past initiatives (e.g. finished European projects) can be summarized.

Kind regards,

Nicolas KUHN
CNES/DSO/NT/ST
(+33)5 61 27 32 13

De : nwcrg [mailto:[email-masked]] De la part de Kuhn Nicolas
Envoyé : vendredi 30 juin 2017 16:48
À : [email-masked]
Cc : Emmanuel Lochin
Objet : [nwcrg] I-D submission for the draft on Network Coding and Satellites

Dear all,

We had until Monday 3rd to propose I-D for the next IETF meeting.
Based on the interest from the list, we have pushed an initial version of the document on 'Network Coding and Satellites' [1].
Our objective is to (potentially remotely) present that draft and the idea behind that activity at the next meeting.

I can provide content on the first sections (sections 1, 2 and/or 3), and I think that the existing projects that have been mentioned on the list could be reported and summed up in, e.g., section 5.
If you want to contribute and/or have any opinion, please let us know at which section of the document.

If you have any opinion on the current organization and content, feel free to get a github account, so that you can directly update the document [2].
We can find other ways of collaborating, if you prefer any other mean.

I guess we will have time to speak about that during the next meeting.

Kind regards,

Nicolas KUHN
CNES/DSO/NT/ST
(+33)5 61 27 32 13

[1] https://datatracker.ietf.org/doc/draft-kuhn-nwcrg-network-coding-satellites/
[2] https://github.com/NicoKos/irtf-nwcrg-sat/blob/master/draft-kuhn-nwcrg-network-coding-satellites-00.xml

---

From: Harald Skinnemoen <[email-masked]>
Date: Mon, 3 Jul 2017 17:32:52 +0200

Dear Nicolas,

thank you for the kind invitation to participate as author and to the presentation. I hope I am able to provide substantial input and would like to aim for contributing to both the document and the presentation.  

We have completed one past ESA project with NC, as well as one H2020 project, and have two active ESA projects with NC, taking us to 4 European projects in total. 

However, I am not considering to join a presentation in person at this point in time (if that was an implication of 2)

Best Regards

/Harald 

> On 3 Jul 2017, at 16:46, Kuhn Nicolas <[email-masked]> wrote:
> 
> Dear all,
>  
> The satellite would ‘only’ be an example of use case.
>  
> De : nwcrg [mailto:[email-masked] <mailto:[email-masked]>] De la part de Kuhn Nicolas
> À : [email-masked] <mailto:[email-masked]>
> Cc : Emmanuel Lochin
> Based on the interest from the list, we have pushed an initial version of the document on ‘Network Coding and Satellites’ [1].
> [1] https://datatracker.ietf.org/doc/draft-kuhn-nwcrg-network-coding-satellites/ <https://datatracker.ietf.org/doc/draft-kuhn-nwcrg-network-coding-satellites/>
> [2] https://github.com/NicoKos/irtf-nwcrg-sat/blob/master/draft-kuhn-nwcrg-network-coding-satellites-00.xml <https://github.com/NicoKos/irtf-nwcrg-sat/blob/master/draft-kuhn-nwcrg-network-coding-satellites-00.xml>_______________________________________________
> nwcrg mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/nwcrg <https://www.irtf.org/mailman/listinfo/nwcrg>

---

From: [email-masked]
Date: Tue, 4 Jul 2017 15:18:09 +0300

Dear all,

Thank you Nicolas. Will be interested to contribute to both.

Best,
Samah.

On Monday, July 3, 2017, Kuhn Nicolas <[email-masked]> wrote:

> On the first presentation of this draft, we have received interest from (I
> hope that I did not forget anyone (if this is the case, sorry)):
>
> - Tomaso DeCola
>
> - Harald  Skinnemoen
>
> - Samah Ghanem
>
> - Giovanni Giambene
>
> - Marie-Jose Montpetit
>
>
>
> We believe that this draft can illustrate core issues on a future
> architectural document that would detail where you can practically deploy
> network coding techniques.
>
> We can come up with a framework within which various past initiatives
> (e.g. finished European projects) can be summarized.
>
>
>
> Kind regards,
>
>
>
> Nicolas KUHN
>
> CNES/DSO/NT/ST
>
> (+33)5 61 27 32 13
>
>
>
> *De :* nwcrg [mailto:[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>] *De la part de*
> Kuhn Nicolas
> *Envoyé :* vendredi 30 juin 2017 16:48
> *À :* [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> *Cc :* Emmanuel Lochin
> *Objet :* [nwcrg] I-D submission for the draft on Network Coding and
> Satellites
>
>
>
> Dear all,
>
>
>
> Based on the interest from the list, we have pushed an initial version of
> the document on ‘Network Coding and Satellites’ [1].
>
> Our objective is to (potentially remotely) present that draft and the idea
> behind that activity at the next meeting.
>
>
>
> I can provide content on the first sections (sections 1, 2 and/or 3), and
> I think that the existing projects that have been mentioned on the list
> could be reported and summed up in, e.g., section 5.
>
> If you have any opinion on the current organization and content, feel free
> to get a github account, so that you can directly update the document [2].
>
> [2] https://github.com/NicoKos/irtf-nwcrg-sat/blob/master/
> draft-kuhn-nwcrg-network-coding-satellites-00.xml
>

---

From: "LOCHIN Emmanuel" <[email-masked]>
Date: Tue, 04 Jul 2017 14:27:54 +0200

Great Samah, thanks !

EL

 
-- 
Emmanuel LOCHIN
Professeur ISAE
ISAE SUPAERO - Institut Supérieur de l'Aéronautique et de l'Espace
10 avenue Edouard Belin - BP 54032
31055 TOULOUSE CEDEX 4 FRANCE 
http://www.isae-supaero.fr
Tel +33 5 61 33 84 85 - Fax (+33) 5 61 33 83 30

---

From: "LOCHIN Emmanuel" <[email-masked]>
Date: Tue, 04 Jul 2017 14:33:11 +0200

Thanks Harald, do not hesitate to send us one or two slides to build the presentation.

EL

---

From: "LOCHIN Emmanuel" <[email-masked]>
Date: Tue, 04 Jul 2017 14:51:57 +0200

Great ! Thanks Samah

EL