Subject: [OAUTH-WG] Web Authorization Protocol (oauth) WG Virtual Meeting: 2018-01-15

From: IESG Secretary <[email-masked]>
Date: Fri, 05 Jan 2018 07:01:31 -0800

The Web Authorization Protocol (oauth) Working Group will hold
a virtual interim meeting on 2018-01-15 from 14:00 to 05:00 Europe/Berlin.

Agenda:
At this conference call we will discuss the problem statement and solution approaches of "Distributed OAuth". The overlap with related technologies, such as UMA 2.0, will be considered. 

Information about remote participation:
Webex information will be sent to the IETF OAuth mailing list

---

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 5 Jan 2018 15:07:01 +0000

Below is a small typo: the virtual interim meeting is on 2018-01-15 from 14:00 to **15:00** Europe/Berlin.

-----Original Message-----
From: OAuth [mailto:[email-masked]] On Behalf Of IESG Secretary
Sent: 05 January 2018 16:02
To: IETF-Announce
Cc: [email-masked]
Subject: [OAUTH-WG] Web Authorization Protocol (oauth) WG Virtual Meeting: 2018-01-15

The Web Authorization Protocol (oauth) Working Group will hold a virtual interim meeting on 2018-01-15 from 14:00 to 05:00 Europe/Berlin.

Agenda:

_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.