Subject: [OAUTH-WG] Device Flow - IPR Disclosure

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Thu, 4 Jan 2018 08:30:54 -0500

Authors,

As part of the write-up for the Device Flow document, we need an IPR
disclosure from all of you.

Are you aware of any IPR related to the following Device Flow document?
https://datatracker.ietf.org/doc/draft-ietf-oauth-device-flow/

Regards,
 Rifaat

---

From: John Bradley <[email-masked]>
Date: Thu, 4 Jan 2018 10:54:23 -0300

I am not aware of any IPR.

John B.

> On Jan 4, 2018, at 10:30 AM, Rifaat Shekh-Yusef <[email-masked]> wrote:
> 
> Authors,
> 
> As part of the write-up for the Device Flow document, we need an IPR disclosure from all of you.
> 
> https://datatracker.ietf.org/doc/draft-ietf-oauth-device-flow/ <https://datatracker.ietf.org/doc/draft-ietf-oauth-device-flow/>
> 
> 
> Regards,
>  Rifaat

---

From: Mike Jones <[email-masked]>
Date: Thu, 4 Jan 2018 20:55:31 +0000

I am not aware of any IPR that pertains to this specification.

                                                                -- Mike

From: Rifaat Shekh-Yusef [mailto:[email-masked]]
Sent: Thursday, January 4, 2018 5:31 AM
To: [email-masked]; oauth <[email-masked]>
Subject: Device Flow - IPR Disclosure

Authors,

Regards,
 Rifaat

---

From: William Denniss <[email-masked]>
Date: Thu, 4 Jan 2018 14:12:24 -0800

William

On Thu, Jan 4, 2018 at 12:55 PM, Mike Jones <[email-masked]>
wrote:

> *From:* Rifaat Shekh-Yusef [mailto:[email-masked]]
> *Sent:* Thursday, January 4, 2018 5:31 AM
> *To:* [email-masked]; oauth <[email-masked]
> >
> *Subject:* Device Flow - IPR Disclosure
>
>
>
> Authors,
>
>
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 5 Jan 2018 13:52:46 +0000

I am not aware of any IPRs.

From: OAuth [mailto:[email-masked]] On Behalf Of Rifaat Shekh-Yusef
Sent: 04 January 2018 14:31
To: [email-masked]; oauth
Subject: [OAUTH-WG] Device Flow - IPR Disclosure

Authors,

Regards,
 Rifaat
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.