Subject: [OAUTH-WG] Webex details for upcoming OAuth interim meetings

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 5 Jan 2018 18:22:49 +0000

Here is the webex info for the two upcoming OAuth interim meetings.

Ciao
Hannes & Rifaat
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Mike Jones <[email-masked]>
Date: Fri, 5 Jan 2018 19:51:56 +0000

For what it's worth, doing these at 5pm Pacific Time pretty much guarantees that most the participants you'd want from the US West Coast won't be there...

From: OAuth [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Friday, January 5, 2018 10:23 AM
To: [email-masked]
Subject: [OAUTH-WG] Webex details for upcoming OAuth interim meetings

Ciao
Hannes & Rifaat

---

From: Mike Jones <[email-masked]>
Date: Fri, 5 Jan 2018 20:10:02 +0000

Yes – I meant that holding these at 5am is pretty much a non-starter.  (I guess my fingers didn’t even want to type 5am!)

From: Brian Campbell [mailto:[email-masked]]
Sent: Friday, January 5, 2018 11:58 AM
To: Mike Jones <[email-masked]>
Subject: Re: [OAUTH-WG] Webex details for upcoming OAuth interim meetings

fyi think you typoed pm / am in there

On Jan 5, 2018 12:52 PM, "Mike Jones" <[email-masked]<mailto:[email-masked]>> wrote:
For what it’s worth, doing these at 5pm Pacific Time pretty much guarantees that most the participants you’d want from the US West Coast won’t be there…

From: OAuth [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Hannes Tschofenig
Sent: Friday, January 5, 2018 10:23 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [OAUTH-WG] Webex details for upcoming OAuth interim meetings

Ciao
Hannes & Rifaat

_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth

CONFIDENTIALITY NOTICE: This email may contain confidential and privileged material for the sole use of the intended recipient(s). Any review, use, distribution or disclosure by others is strictly prohibited.  If you have received this communication in error, please notify the sender immediately by e-mail and delete the message and any file attachments from your computer. Thank you.

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Fri, 5 Jan 2018 15:25:19 -0500

Hi Mike,

It is a real challenge to accommodate all time zones around the world.

We posted a Doodle Poll with two time slots per day, as you can see here:
https://doodle.com/poll/erqrc75gtcmdgtru#table

Based on the result of that poll, these time slots seem to be the most
convenient for the people that answered that poll.
We should be able to reconsider the decision if we get more response to the
poll that indicate a different preference.

Regards,
 Rifaat

On Fri, Jan 5, 2018 at 3:10 PM, Mike Jones <[email-masked]>
wrote:

> Yes – I meant that holding these at 5am is pretty much a non-starter.  (I
> guess my fingers didn’t even want to type 5am!)
>
>
>
> *From:* Brian Campbell [mailto:[email-masked]]
> *Sent:* Friday, January 5, 2018 11:58 AM
> *To:* Mike Jones <[email-masked]>
> *Subject:* Re: [OAUTH-WG] Webex details for upcoming OAuth interim
> meetings
>
>
>
> On Jan 5, 2018 12:52 PM, "Mike Jones" <[email-masked]> wrote:
>
> For what it’s worth, doing these at 5pm Pacific Time pretty much
> guarantees that most the participants you’d want from the US West Coast
> won’t be there…
>
>
>
> *From:* OAuth [mailto:[email-masked]] *On Behalf Of *Hannes
> Tschofenig
> *Sent:* Friday, January 5, 2018 10:23 AM
> *To:* [email-masked]
> *Subject:* [OAUTH-WG] Webex details for upcoming OAuth interim meetings
>
>
>
> IMPORTANT NOTICE: The contents of this email and any attachments are
> confidential and may also be privileged. If you are not the intended
> recipient, please notify the sender immediately and do not disclose the
> contents to any other person, use it for any purpose, or store or copy the
> information in any medium. Thank you.
>
>
> [email-masked]
> *CONFIDENTIALITY NOTICE: This email may contain confidential and
> privileged material for the sole use of the intended recipient(s). Any
> review, use, distribution or disclosure by others is strictly prohibited.
> If you have received this communication in error, please notify the sender
> immediately by e-mail and delete the message and any file attachments from
> your computer. Thank you.*
>
> [email-masked]

---

From: Hannes Tschofenig <[email-masked]>
Date: Sun, 7 Jan 2018 17:28:42 +0000

We ran a Doodle poll and that's the preferred time folks indicated. We cannot do more than ask.

Ciao
Hannes

From: Mike Jones [mailto:[email-masked]]
Sent: 05 January 2018 20:52
To: Hannes Tschofenig; [email-masked]
Subject: RE: Webex details for upcoming OAuth interim meetings

Ciao
Hannes & Rifaat

---

From: Dick Hardt <[email-masked]>
Date: Tue, 16 Jan 2018 05:12:42 +0000

What is the agenda for the meeting tomorrow?

When can me expect minutes of the meeting today be distributed?