Subject: [OAUTH-WG] Publication has been requested for draft-ietf-oauth-device-flow-07

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Fri, 05 Jan 2018 09:30:29 -0800

Rifaat Shekh-Yusef has requested publication of draft-ietf-oauth-device-flow-07 as Proposed Standard on behalf of the OAUTH working group.

Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-oauth-device-flow/

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 5 Jan 2018 17:40:28 +0000

> -----Original Message-----
> From: OAuth [mailto:[email-masked]] On Behalf Of Rifaat Shekh-
> Yusef
> Sent: Friday, January 05, 2018 12:30 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [EXTERNAL] [OAUTH-WG] Publication has been requested for draft-
> ietf-oauth-device-flow-07
>
> Rifaat Shekh-Yusef has requested publication of draft-ietf-oauth-device-
> flow-07 as Proposed Standard on behalf of the OAUTH working group.
>
> Please verify the document's state at
> https://datatracker.ietf.org/doc/draft-ietf-oauth-device-flow/

The document really should be updated to reflect the last call discussions prior to requesting publication for the -07 version that needs to be updated.

Scott

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Fri, 5 Jan 2018 13:56:01 -0500

Hi Scott,

Sorry, I missed that last discussion that you had with William.

*William,*

Can you please update the document based on your last discussion with Scott?
I will then update the request for publication to use the new updated
version.

Regards,
 Rifaat

On Fri, Jan 5, 2018 at 12:40 PM, Hollenbeck, Scott <[email-masked]
> wrote:

> The document really should be updated to reflect the last call discussions
> prior to requesting publication for the -07 version that needs to be
> updated.
>
> Scott
>