Subject: [OAUTH-WG] May 4th Interim Meeting Material

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Sun, 3 May 2020 17:02:13 -0400

All,

Here is a link to the meeting material for tomorrow's meeting:
https://datatracker.ietf.org/meeting/interim-2020-oauth-07/session/oauth

Regards,
 Rifaat & Hannes

---

From: Jared Jennings <[email-masked]>
Date: Mon, 4 May 2020 10:38:32 -0500

I'll be taking notes here
https://docs.google.com/document/d/1gVTUzkMFvS-XyrYBiXOqbUnl5zp5nlhZf57oKFY2bzc/edit?usp=sharing

Of course, Rifaat will publish once complete.

-Jared
Skype:jaredljennings
Signal:+1 816.730.9540
WhatsApp: +1 816.678.4152

On Sun, May 3, 2020 at 4:02 PM Rifaat Shekh-Yusef <[email-masked]>
wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Mon, 4 May 2020 15:58:34 -0400

All,

You can find the meeting minutes and the link to the recording on the
following link:
https://datatracker.ietf.org/meeting/interim-2020-oauth-07/materials/minutes-interim-2020-oauth-07-202005041200

Thanks to *Jared Jennings* for taking these notes.

Regards,
 Rifaat