Subject: [OAUTH-WG] May 11th Interim Meeting Materials

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Fri, 8 May 2020 18:25:16 -0400

All,

You can find the meeting material for the May 11th meeting at the
following link:
https://datatracker.ietf.org/meeting/interim-2020-oauth-08/session/oauth

Regards,
 Rifaat

---

From: Jared Jennings <[email-masked]>
Date: Fri, 8 May 2020 22:21:04 -0500

I will be taking notes using the following link.
https://docs.google.com/document/d/1tPxkaOf74szvDLSEpzXV8lMgSEwcHYMC73OUOv3BKxQ/edit?usp=sharing

-Jared
Skype:jaredljennings
Signal:+1 816.730.9540
WhatsApp: +1 816.678.4152

On Fri, May 8, 2020 at 5:25 PM Rifaat Shekh-Yusef <[email-masked]>
wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>