Subject: [OAUTH-WG] Web Authorization Protocol (oauth) WG Virtual Meeting: 2020-05-18

From: IESG Secretary <[email-masked]>
Date: Wed, 13 May 2020 05:15:58 -0700

The Web Authorization Protocol (oauth) Working Group will hold
a virtual interim meeting on 2020-05-18 from 18:00 to 19:00 Europe/Vienna (16:00 to 17:00 UTC).

Agenda:
DPOP
https://tools.ietf.org/html/draft-ietf-oauth-dpop-00

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=m2655406e74aa2b4e129a1b91a076f70b

https://mailarchive.ietf.org/arch/msg/oauth/Fncp1uUV7yOJhflPfWvbe-gWXO0/

---

From: Brian Campbell <[email-masked]>
Date: Wed, 13 May 2020 12:42:45 -0600

Just wanted to note that there is a newer -01 revision of the document on
the agenda https://www.ietf.org/id/draft-ietf-oauth-dpop-01.html

On Wed, May 13, 2020 at 6:16 AM IESG Secretary <[email-masked]>
wrote:

> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
>

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._

---

From: Filip Skokan <[email-masked]>
Date: Tue, 19 May 2020 11:38:51 +0200

Hello Brian,

can you share the slide deck from yesterday so that we may continue
the discussion on the mentioned open questions here on the list?

Thank you,

Best,
*Filip*

On Wed, 13 May 2020 at 20:43, Brian Campbell <bcampbell=
[email-masked]> wrote:

> *CONFIDENTIALITY NOTICE: This email may contain confidential and
> privileged material for the sole use of the intended recipient(s). Any
> review, use, distribution or disclosure by others is strictly prohibited..
> If you have received this communication in error, please notify the sender
> immediately by e-mail and delete the message and any file attachments from
> your computer. Thank you.*_______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Tue, 19 May 2020 06:09:27 -0400

Hi Filip,

I have uploaded the slides to the materials page here:
https://datatracker.ietf.org/meeting/interim-2020-oauth-09/materials/slides-interim-2020-oauth-09-sessa-dpop

Regards,
 Rifaat

On Tue, May 19, 2020 at 5:39 AM Filip Skokan <[email-masked]> wrote:

>> review, use, distribution or disclosure by others is strictly
>> prohibited...  If you have received this communication in error, please
>> notify the sender immediately by e-mail and delete the message and any file
>> attachments from your computer. Thank you.*

---

From: Janak Amarasena <[email-masked]>
Date: Wed, 20 May 2020 19:46:42 +0530

Hi Rifaat,

Any chance of getting the recording of the meeting?

Best Regards,
Janak Amarasena

On Tue, May 19, 2020 at 3:40 PM Rifaat Shekh-Yusef <[email-masked]>
wrote:

> <https://datatracker.ietf..org/meeting/interim-2020-oauth-09/materials/slides-interim-2020-oauth-09-sessa-dpop>
>
>
> Regards,
>  Rifaat
>
>
>>> Just wanted to note that there is a newer -01 revision of the document
>>> on the agenda https://www.ietf.org/id/draft-ietf-oauth-dpop-01.html
>>>
>>> prohibited....  If you have received this communication in error, please

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Wed, 20 May 2020 10:23:10 -0400

Hi Janak,

All interim meetings are posted on the IETF Youtube channel.
Here is the link to the latest meeting:
https://www.youtube.com/watch?v=txkRiIiHEbE

Regards,
 Rifaat

On Wed, May 20, 2020 at 10:17 AM Janak Amarasena <[email-masked]>
wrote:

> On Tue, May 19, 2020 at 3:40 PM Rifaat Shekh-Yusef <
> [email-masked]> wrote:
>
>> Hi Filip,
>>