Subject: [OAUTH-WG] [IANA #1216704] Expert Review for draft-oauth-iss-auth-resp (oauth-parameters) (2)

From: "Michelle Cotton via RT" <[email-masked]>
Date: Tue, 16 Nov 2021 21:18:00 +0000

Mailing List/Expert Review requested

Attn: Hannes (OAuth Parameters registry expert)

As the designated expert for the OAuth Parameters registry, can you review the proposed registration in draft-oauth-iss-auth-resp for us? Please see:

https://datatracker.ietf.org/doc/draft-ietf-oauth-iss-auth-resp/

A single, new registration is being requested:

Name: iss
Parameter Usage Location: authorization response
Change Controller: IESG
Reference: [ RFC-to-be; Section 2 ]

If this is request is OK, when the IESG approves the document for publication, we'll make the registration at

https://www.iana.org/assignments/oauth-parameters/

The IESG has asked us to set a two-week deadline for registration reviews. The due date for this request is 2021-11-30.

Thank you,

Michelle Cotton
IANA Services

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Wed, 24 Nov 2021 21:28:18 +0000

I'm resending a review request for a document that's listed on the next IESG telechat. Can you get to this before 12/2?

thanks,

Amanda Baber
IANA Operations Manager

On Tue Nov 16 21:17:59 2021, michelle.cotton wrote:
> As the designated expert for the OAuth Parameters registry, can you
> review the proposed registration in draft-oauth-iss-auth-resp for us?
> Please see:
> 
> If this is request is OK, when the IESG approves the document for
> publication, we'll make the registration at
> 
> The IESG has asked us to set a two-week deadline for registration
> reviews. The due date for this request is 2021-11-30.
> 
> Thank you,
> 
> Michelle Cotton
> IANA Services