Subject: [OAUTH-WG] [Technical Errata Reported] RFC6749 (6741)

From: RFC Errata System <[email-masked]>
Date: Thu, 18 Nov 2021 09:43:55 -0800 (PST)

The following errata report has been submitted for RFC6749,
"The OAuth 2.0 Authorization Framework".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6741

--------------------------------------
Type: Technical
Reported by: Breanna <[email-masked]>

Section: GLOBAL

Original Text
-------------
Original

Corrected Text
--------------
Corrected

Notes
-----
Notes

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6749 (draft-ietf-oauth-v2-31)
--------------------------------------
Title               : The OAuth 2.0 Authorization Framework
Publication Date    : October 2012
Author(s)           : D. Hardt, Ed.
Category            : PROPOSED STANDARD
Source              : Web Authorization Protocol
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: "John R. Levine" <[email-masked]>
Date: 18 Nov 2021 14:20:12 -0500

Please delete this junk report.

> "The OAuth 2.0 Authorization Framework".

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Chris Smiley <[email-masked]>
Date: Thu, 18 Nov 2021 13:13:31 -0800

Greetings,

FYI - this report has been deleted as junk.

Thank you.

RFC Editor/cs

> On Nov 18, 2021, at 9:43 AM, RFC Errata System <[email-masked]> wrote:
>