Subject: Re: [Openpgp-dt] Proposal: skip this week's meeting; move future meetings to Tuesday at 12:30 UTC [Was: Re: Meeting time]

From: Stephen Farrell <[email-masked]>
Date: Tue, 5 Apr 2022 01:50:23 +0100

Hi all,

Just a calendar check: we're planning to meet on
Apr 5 at 1230 UTC is my understanding. Please do
correct as needed:-)

Here, that's in a bit less than 12 hours at 1330
Dublin time.

Cheers,
S.

On 29/03/2022 10:21, Daniel Huigens wrote:
>> I propose we keep the the OpenPGP design team meeting from 12:30-13:30
>> UTC, but move it to Tuesday starting April 5th 2022.
> 
> That slot works for me in general, but April 5 specifically it actually
> doesn't, sorry (I probably should've said so in the first place).
> I'm happy to skip that one and join from April 12, or otherwise April 4,
> 7 or 8 at 12:30 UTC would also work for me.
> 
> Thanks, in either case!
> 
> Best,
> Daniel
>

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Mon, 04 Apr 2022 23:46:34 -0700

> Apr 5 at 1230 UTC is my understanding. Please do

Yep, that's my understanding as well.  Talk to y'all soon.

     --dkg

---

From: Paul Wouters <[email-masked]>
Date: Tue, 5 Apr 2022 07:25:13 -0400

I won’t be able to join today as I have back to back meetings.

Paul

Sent using a virtual keyboard on a phone

> On Apr 4, 2022, at 20:50, Stephen Farrell <[email-masked]> wrote:
> 
> 
> Hi all,
> 
> -- 
> Openpgp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/openpgp-dt