Subject: AW: Reasons to include ECC to our charter

From: "Dominikus Scherkl" <[email-masked]>
Date: Wed, 5 Sep 2001 12:40:08 +0200

> Sorry, that's not how patents work - licensing is required
> to use it at all, not only if you want to sell it.
Ok, that was nor the right wording.
We can use it _in a standard_ and _test_ it - unless it is
used in an implementation.
Sure, that is much worse than what I said. :-(
-- 
Dominikus Scherkl
Biodata Application Security AG
mail: [email-masked]

---

From: Ben Laurie <[email-masked]>
Date: Wed, 05 Sep 2001 11:44:55 +0100

> used in an implementation.

No, you can't even do that. But even if you could, what would the point
be?

Cheers,

Ben.

--
http://www.apache-ssl.org/ben.html

"There is no limit to what a man can do or how far he can go if he
doesn't mind who gets the credit." - Robert Woodruff