Subject: [OPS-AREA] FW: NomCom 2006/2007 IESG and IAOC Announcement

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Wed, 28 Feb 2007 09:02:16 +0200

Welcome to Ron Bonica as new IESG member and Area Director for
Operations and Management. I wish him success in this challenging and
exciting task. 

Thanks to David Kessens for the leadership and the dedication during his
years of service as Area Director. David will be in charge until the
change of the guard that will happen during the Prague meeting, and will
work with Ron and me the transition process. I am sure that we will
benefit from David's contributions and experience afterwards as well. 

Dan

-----Original Message-----
From: Andrew Lange [mailto:[email-masked]] 
Sent: Tuesday, February 27, 2007 11:32 PM
To: IETF Announcement list
Subject: NomCom 2006/2007 IESG and IAOC Announcement 

I am pleased to announce that the 2006-2007 NomCom selection and
confirmation process for IESG and IAOC is complete. At this time, on
behalf of the NomCom, here is the list of IESG and IAOC members selected
for the positions under review by the NomCom:
i
IESG

----
Russ Housley    IETF Chair/General Area Director
Chris Newman    Application Area Director
Mark Townsley   Internet Area Director
Ron Bonica      Operations and Management Area Director
Jon Peterson    Real-time App. and Infra. Area Director
Dave Ward       Routing Area Director
Tim Polk        Security Area Director
Lars Eggert     Transport Area Director

IAOC
----
Jonne Soininen

The NomCom joins the rest of the IETF community in thanking all these
individuals for taking these positions, and in thanking all those who
volunteered to be considered as a candidate in the NomCom process.

The IAB list will be announced in a few days.

- Andrew Lange (chair), for the 2006-2007 IESG Nominating Committee

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf-announce

_______________________________________________
OPS-AREA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ops-area

---

From: "Wijnen, Bert \(Bert\)" <[email-masked]>
Date: Wed, 28 Feb 2007 12:17:27 +0100

Congrats to Ron (and to David as well; you will get a real
life again David; I know from experience).

Bert 

> From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
> Sent: woensdag 28 februari 2007 8:02
> To: OPS Area
> Subject: [OPS-AREA] FW: NomCom 2006/2007 IESG and IAOC Announcement 
> 
>  
> Welcome to Ron Bonica as new IESG member and Area Director 
> for Operations and Management. I wish him success in this 
> challenging and exciting task. 
> 
> Thanks to David Kessens for the leadership and the dedication 
> during his years of service as Area Director. David will be 
> in charge until the change of the guard that will happen 
> during the Prague meeting, and will work with Ron and me the 
> transition process. I am sure that we will benefit from 
> David's contributions and experience afterwards as well. 
> 
> Dan
> 
>  
> 
> I am pleased to announce that the 2006-2007 NomCom selection 
> and confirmation process for IESG and IAOC is complete. At 
> this time, on behalf of the NomCom, here is the list of IESG 
> and IAOC members selected for the positions under review by 
> the NomCom:
> i
> IESG
> 
> ----
> The NomCom joins the rest of the IETF community in thanking 
> all these individuals for taking these positions, and in 
> thanking all those who volunteered to be considered as a 
> candidate in the NomCom process.
>