Subject: [OPS-AREA] meeting materials MUST be online well BEFORE the session

From: "Bert Wijnen \(IETF\)" <[email-masked]>
Date: Tue, 29 Jul 2008 11:22:28 +0200

Being a jabber scribe for the OPS area, I clearly see how BAD it
is if slides are not ONLINE before the meeting starts.
Also... SLIDES MUST be numbers, and speakers should mention the
slide numbers.

I spend considerable amount of time typing slide titles after first having 
had
to email slides to remote participants from memory sticks.

Bert Wijnen 

_______________________________________________
OPS-AREA mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ops-area

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 29 Jul 2008 10:29:34 +0100

Why don't we make the projector feed available on the Internet?

It's easy and its free.

Adrian