Subject: [OPS-AREA] OPS Area Open Hours

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 27 Jul 2008 11:44:44 +0200

The OPS ADs will be holding Open Office hours as at each IETF meeting.
As the schedule at this IETF will be very busy with meeting slots for at
least each of us at any time, we need to split. So the schedule will be:

Tuesday July 29 13:00 to 15:20 - Dan
Tuesday July 29 15:00 to 17:20 - Ron

The breakout room will be announced later. 

Please come to talk with us on any issues related to the Operations and
Management Area or other IETF business. 

Ron and Dan
_______________________________________________
OPS-AREA mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ops-area

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 28 Jul 2008 15:06:50 +0200

The meeting room will be the Swift Brook Suite. The time assignments
were slightly changed into:

Tuesday July 29 13:00 to 15:00 - Dan
Tuesday July 29 15:00 to 17:00 - Ron

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
> Sent: Sunday, July 27, 2008 12:45 PM
> To: [email-masked]
> Subject: [OPS-AREA] OPS Area Open Hours
> 
> As the schedule at this IETF will be very busy with meeting 
> slots for at least each of us at any time, we need to split. 
> So the schedule will be:
> 
> 
> Please come to talk with us on any issues related to the 
> Operations and Management Area or other IETF business. 
> 
> Ron and Dan