Subject: [OPS-AREA] OPS AREA open office hours

From: Benoit Claise <[email-masked]>
Date: Wed, 17 Jul 2013 18:24:27 +0200

Dear all,

The OPS Area open office hours will take place on Monday 13:00 to 15:00
The room to be confirmed.

Please come to talk to us on any WG or area items, about new proposals, or about any other IETF-related business.

An advanced notification would be appreciated.

Joel and Benoit

---

From: Benoit Claise <[email-masked]>
Date: Sun, 21 Jul 2013 15:21:49 +0200

Dear all,

CHANGE CHANGE CHANGE for the OPS area open office hours:
When: Thursday 09:00 to 11:00
Where: Chess

Please come to talk to us on any WG or area items, about new proposals, 
or about any other IETF-related business.
An advanced notification would be appreciated.

Regards, Joel and Benoit
> Please come to talk to us on any WG or area items, about new 
> proposals, or about any other IETF-related business.
>
> _______________________________________________
> OPS-AREA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ops-area
>
>