Subject: Re: [OPSAWG] [Editorial Errata Reported] RFC5676 (1927)

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 23 Oct 2009 21:59:18 +0200

On Fri, Oct 23, 2009 at 08:36:24PM +0200, RFC Errata System wrote:
> 
> The following errata report has been submitted for RFC5676,
> "Definitions of Managed Objects for Mapping SYSLOG Messages to Simple Network Management Protocol (SNMP) Notifications".
> 
> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata_search.php?rfc=5676&eid=1927
> 
> --------------------------------------
> Type: Editorial
> Reported by: Alfred Hoenes <[email-masked]>
> 
> Section: 4, 3rd para
> 
> Original Text
> -------------
>    The MIB module is organized into a group of scalars and two tables.
>    The syslogMsgControl group contains two scalars controlling the
> |  maximum size of SYSLOG messages recorded in the tables and also
>    controlling whether SNMP notifications are generated for SYSLOG
>    messages.
> 
> 
> Corrected Text
> --------------
>    The MIB module is organized into a group of scalars and two tables.
>    The syslogMsgControl group contains two scalars controlling the
> |  maximum number of SYSLOG messages recorded in the tables and also
>    controlling whether SNMP notifications are generated for SYSLOG
>    messages.
> 
> 
> Notes
> -----
> Rationale: possible confusion.
> 
> "maximum size of SYSLOG messages recorded" conceptionally would
> relate to the SIZE of syslogMsgMsg OCTET STRING instances or the
> maximum value for syslogMsgSDParams instances, but the DESCRIPTION
> clause for the syslogMsgTableMaxSize OBJECT-TYPE in the MIB module
> in Section 7 clarifies that this object indicates the maximum
> *number* of entries in the syslogMsgTable and does not describe
> some filtering criterion (by size) of the SYSLOG messages recorded.

Yes, this is a typo in the text and the DESCRIPTION clause has it
correct.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: RFC Errata System <[email-masked]>
Date: Fri, 23 Oct 2009 11:36:24 -0700 (PDT)

Section: 4, 3rd para

Original Text
-------------

Corrected Text
--------------

Notes
-----

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5676 (draft-ietf-opsawg-syslog-msg-mib-06)
--------------------------------------
Title               : Definitions of Managed Objects for Mapping SYSLOG Messages to Simple Network Management Protocol (SNMP) Notifications
Publication Date    : October 2009
Author(s)           : J. Schoenwaelder, A. Clemm, A. Karmakar
Category            : PROPOSED STANDARD
Source              : Operations and Management Area Working Group
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG