Subject: [OPSAWG] update coming and input requested re:draft-azinger-additional-private-ipv4-space-issues-01

From: "Azinger, Marla" <[email-masked]>
Date: Thu, 21 Jan 2010 11:51:28 -0500

Hello-

We plan to produce an updated document in February and would like more input from the community.  We believe this document belongs in OPSAWG and would like to get all input necessary for incorporation in order to make this document viable for acceptance.

The changes to this document will be found specifically in section 5.1 and 5.2 which addresses /8's.  Please look for the revised version to be published the beginning of February.

The current text can be found at: http://tools.ietf.org/html/draft-azinger-additional-private-ipv4-space-issues-01<BLOCKED::http://tools.ietf.org/html/draft-azinger-additional-private-ipv4-space-issues-01>

Regards
Marla Azinger and Leo Vegoda

---

From: Ricardo Patara <[email-masked]>
Date: Wed, 27 Jan 2010 18:25:31 -0200

Hello Marla,
I have a few comments/questions about it, but first, I appreciate your and Leo's effort in writing this document.

The first question: what is the real objective of this document?
It was not clear for me. Is this a recommendation to have new private usage set of IPv4 blocks?
Or is it just a informative about consequences of using non allocated blocks, IPv6 ULA, etc?

On chapter 4, it is indicated which are the current options, and I have a comment about the statement on the 4.3:

   "The Regional Internet Registries (RIRs) have recently been developing
   policies to allow organizations with available address space to
   transfer such designated space to other organizations."

I would be more comfortable if this was changed to say that "RIRs community have been developing...", once it is not up to the RIRs to develop such policies.

In chapter 5.1 there is a mention to the 1.0.0.0/8, as one possible block for private usage. Recommendation is to update this section as this block has been allocated already.

Then finally, which reinforces my first point about the real objective of this document. On chapters 5.1 there are some indication of the consequences (bad consequences) of allocating a new private space. Then on the chapter 5.2 it is the opposite, indicating the bad consequences of not allocating a new private space.
So, I am kind of lost about what this documents is all about.

Thanks and regards
Ricardo Patara
--

Em 21/01/2010, às 14:51, Azinger, Marla escreveu:

> The current text can be found at: http://tools.ietf.org/html/draft-azinger-additional-private-ipv4-space-issues-01
>  
> Regards
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg