Subject: [OPSAWG] agenda items for opsawg in Maastricht

From: [email-masked] (Scott O. Bradner)
Date: Thu, 1 Jul 2010 06:22:25 -0400 (EDT)

its past time to be asking for agenda items for opsawg in Maastricht
but I'm doing that now - pls send any suggestions to the list asap

tnx

Scott

---

From: "Juergen Quittek" <[email-masked]>
Date: Mon, 19 Jul 2010 11:09:02 +0200

Dear all,

Here is another request for agenda time.

In the area of energy management we have 5 recent drafts out there:

  1 Considerations for Power and Energy Management
    draft-norwin-energy-consider-00 (July 5)
    Considerations on scope and general functions
    of energy management

  2 Requirements for Energy Management
    draft-quittek-power-monitoring-requirements-01 (July 12)
    This one started as requirements for power monitoring and
    has now extended its scope to energy management

  3 Power Management Architecture
    draft-claise-power-management-arch-00 (July 5)
    A proposal for an energy management architecture

  4 Power and Energy Monitoring MIB
    draft-claise-energy-monitoring-mib-04 (July 12)
    MIB modules for energy and power state monitoring

  5 Definiton of Managed Objects for Energy Management
    draft-quittek-power-mib-01.txt (April 22)
    MIB modules for energy, power state, and battery monitoring

(Indeed there are more drafts.
 The one above have been updated since the last IETF meeting)

In past OPSAWG meetings we planned having one draft on MIB modules
(a merger of 4 and 5 in the list above) as work item in the OPSAWG.

However, the topic evolved and we are now arguing that for
Energy management more is needed than just MIB modules.
Draft 2 and 3 in the list above argue in this direction.

At the next meeting, we should discuss, whether people in the
OPSAREA share this view. If we see a need to do more than just
MIB modules, then it may be one option to start a new WG
focusing on energy management. Some other WGs call this
a mini BoF.

My proposal would be not to spend time on discussing particular
issues of the drafts listed above, but to just quickly summarize
each of them and rather spend time on discussing why energy
Management needs more than just a few MIB modules and finally
Discussing a draft charter.

If the chairs could give us 30 minutes for this,
it could look like
  - 10 minutes on the need for a specific energy
               management framework/architecture
  - 10 minutes summary of existing drafts (as listed above)
               (we will have authors from each draft present)
  - 10 minutes on a charter proposal for a new energy
               management WG

Benoit and I wrote a charter proposal that I will post in
A separate email.

Thanks,

    Juergen

On 01.07.10 12:22  "Scott O. Bradner" <[email-masked]> wrote:

> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 19 Jul 2010 11:15:45 +0200

I would suggest that the charter be also discussed with OPS-DIR at the
Monday lunch. 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Juergen Quittek
> Sent: Monday, July 19, 2010 12:09 PM
> To: Scott O. Bradner; [email-masked]
> Subject: Re: [OPSAWG] agenda items for opsawg in Maastricht
> 
> Dear all,
> 
> In past OPSAWG meetings we planned having one draft on MIB 
> modules (a merger of 4 and 5 in the list above) as work item 
> in the OPSAWG.
> 
> OPSAREA share this view. If we see a need to do more than 
> just MIB modules, then it may be one option to start a new WG 
> focusing on energy management. Some other WGs call this a mini BoF.
> 
> My proposal would be not to spend time on discussing 
> particular issues of the drafts listed above, but to just 
> quickly summarize each of them and rather spend time on 
> discussing why energy Management needs more than just a few 
> MIB modules and finally Discussing a draft charter.
> 
> If the chairs could give us 30 minutes for this, it could look like
> Benoit and I wrote a charter proposal that I will post in A 
> separate email.
> 
> Thanks,
> 
>     Juergen
> 
>

---

From: "David Harrington" <[email-masked]>
Date: Fri, 23 Jul 2010 17:29:43 +0200

shouldn't a mini-bof be done in the open area meeting rather than
opsawg?

Even though I have participated in opsawg, I think I will only have
time for one OPS-specific session, and that will likely be the open
meeting.

I suspect many people from other areas will attend the open area
meeting to get an overview of happenings and new ideas in OPS, but not
necessarily attend opsawg, which focuses on specific OPS documents.

dbh 

> Sent: Monday, July 19, 2010 5:09 AM

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 23 Jul 2010 18:22:00 +0200

David,

You would absolutely be right if this was a new work item. But it is not
as energy management proposals have been presented and discussed in
OPSAWG (meetings and mail list) for the last few meetings, and one of
the options on the table is to continue this activity within OPSAWG. To
help people in other areas I would suggest that Juergen or Benoit do a
short info in the OPSAREA meeting on Monday, and invite interested
people to attend the OPSAWG meeting on Tuesday, or follow the work there
remotely. 

Regards,

Dan

> [mailto:[email-masked]] On Behalf Of David Harrington
> Sent: Friday, July 23, 2010 6:30 PM
> To: 'Juergen Quittek'; 'Scott O. Bradner'; [email-masked]
> shouldn't a mini-bof be done in the open area meeting rather 
> than opsawg?
> 
> Even though I have participated in opsawg, I think I will 
> only have time for one OPS-specific session, and that will 
> likely be the open meeting.
> 
> I suspect many people from other areas will attend the open 
> area meeting to get an overview of happenings and new ideas 
> in OPS, but not necessarily attend opsawg, which focuses on 
> specific OPS documents.
> 
> 
> dbh 
> 
> modules (a 
> > merger of 4 and 5 in the list above) as work item in the OPSAWG.
> > 
> > However, the topic evolved and we are now arguing that for Energy 
> > management more is needed than just MIB modules.
> > At the next meeting, we should discuss, whether people in 
> the OPSAREA 
> > share this view. If we see a need to do more than just MIB modules, 
> > then it may be one option to start a new WG focusing on energy 
> > management. Some other WGs call this a mini BoF.
> > 
> particular issues 
> > of the drafts listed above, but to just quickly summarize 
> each of them 
> > and rather spend time on discussing why energy Management 
> needs more 
> > than just a few MIB modules and finally Discussing a draft charter.
> > 
> separate 
> > email.

---

From: Benoit Claise <[email-masked]>
Date: Sun, 25 Jul 2010 22:34:31 +0200

Dan, David,
> people to attend the OPSAWG meeting on Tuesday, or follow the work there
That works for me.
I'll discuss with Jurgen tomorrow.

Regards, Benoit.
>>> On 01.07.10 12:22  "Scott O. Bradner"<[email-masked]>  wrote:
>>>
>>>        
>>>>
>>>> its past time to be asking for agenda items for opsawg in
>>>>          
>>> Maastricht
>>>