Subject: [OPSAWG] RFC 5935 on Expressing SNMP SMI Datatypes in XML Schema Definition Language

From: [email-masked]
Date: Mon, 16 Aug 2010 16:53:25 -0700 (PDT)

A new Request for Comments is now available in online RFC libraries.

        RFC 5935

        Title:      Expressing SNMP SMI Datatypes in 
                    XML Schema Definition Language 
        Author:     M. Ellison, B. Natale
        Status:     Standards Track
        Stream:     IETF
        Date:       August 2010
        Mailbox:    [email-masked], 
                    [email-masked]
        Pages:      14
        Characters: 28164
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-opsawg-smi-datatypes-in-xsd-06.txt

        URL:        http://www.rfc-editor.org/rfc/rfc5935.txt

This memo defines the IETF standard expression of Structure of
Management Information (SMI) base datatypes in XML Schema Definition
(XSD) language.  The primary objective of this memo is to enable the
production of XML documents that are as faithful to the SMI as
possible, using XSD as the validation mechanism.  [STANDARDS TRACK]

This document is a product of the Operations and Management Area Working Group Working Group of the IETF.

This is now a Proposed Standard Protocol.

STANDARDS TRACK: This document specifies an Internet standards track
protocol for the Internet community,and requests discussion and suggestions
for improvements.  Please refer to the current edition of the Internet
Official Protocol Standards (STD 1) for the standardization state and
status of this protocol.  Distribution of this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  http://www.ietf.org/mailman/listinfo/ietf-announce
  http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see http://www.rfc-editor.org/rfcsearch.html.
For downloading RFCs, see http://www.rfc-editor.org/rfc.html.

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 17 Aug 2010 11:56:19 +0200

Congratulations to the editors, chairs and to the whole WG for the
publication of this RFC. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: Tuesday, August 17, 2010 2:53 AM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [OPSAWG] RFC 5935 on Expressing SNMP SMI Datatypes 
> in XML SchemaDefinition Language
> 
> 
> This memo defines the IETF standard expression of Structure 
> of Management Information (SMI) base datatypes in XML Schema 
> Definition
> (XSD) language.  The primary objective of this memo is to 
> enable the production of XML documents that are as faithful 
> to the SMI as possible, using XSD as the validation 
> mechanism.  [STANDARDS TRACK]
> 
> This document is a product of the Operations and Management 
> Area Working Group Working Group of the IETF.
> 
> STANDARDS TRACK: This document specifies an Internet 
> standards track protocol for the Internet community,and 
> requests discussion and suggestions for improvements.  Please 
> refer to the current edition of the Internet Official 
> Protocol Standards (STD 1) for the standardization state and 
> For searching the RFC series, see 
> http://www.rfc-editor.org/rfcsearch.html.
> Requests for special distribution should be addressed to 
> either the author of the RFC in question, or to 
> [email-masked].  Unless specifically noted 
> otherwise on the RFC itself, all RFCs are for unlimited distribution.
> 
> 
> The RFC Editor Team
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg
>