Subject: [OPSAWG] Documenting the list of RFCs transitioned to the IEEE 802.3.1-2011

From: Benoit Claise <[email-masked]>
Date: Tue, 14 Jan 2014 17:33:52 +0100

Dear Ed,

The OPSAWG charter says:

    (D) Documenting the list of RFCs transitioned to the IEEE 802.3.1-2011.
    Considering RFC 4663 "Transferring MIB Work from IETF Bridge MIB WG
    to IEEE
    802.1 WG" as an reference, the following pieces of information would
    the
    foundation for the document: a table mapping the old IETF MIB names
    with the
    corresponding new IEEE ones, clarifications/rules on the IETF-IEEE
    interactions
    (mailing lists, reviews), and clarifications on the intellectual
    property considerations.

If I remember correctly, you committed to work on this one.
With the approval of draft-ietf-opsawg-rfc5066bis-07 
<https://datatracker.ietf.org/doc/draft-ietf-opsawg-rfc5066bis/>, are 
you now focusing on this new work item?

Please let us know.

Regards, Benoit

---

From: Edward Beili <[email-masked]>
Date: Tue, 14 Jan 2014 18:38:40 +0200

Benoit,
I wouldn't call it focusing, but since I committed I would have to do it.
Thanks for reminding me.
Regards,
-E.

From: Benoit Claise [mailto:[email-masked]]
Sent: Tuesday, January 14, 2014 18:34
To: Edward Beili
Cc: [email-masked]; Romascanu, Dan (Dan); Pat Thaler
Subject: Documenting the list of RFCs transitioned to the IEEE 802.3.1-2011

Dear Ed,

The OPSAWG charter says:
(D) Documenting the list of RFCs transitioned to the IEEE 802.3.1-2011.
Considering RFC 4663 "Transferring MIB Work from IETF Bridge MIB WG to IEEE
802.1 WG" as an reference, the following pieces of information would the
foundation for the document: a table mapping the old IETF MIB names with the
corresponding new IEEE ones, clarifications/rules on the IETF-IEEE interactions
(mailing lists, reviews), and clarifications on the intellectual property considerations.
If I remember correctly, you committed to work on this one.
With the approval of draft-ietf-opsawg-rfc5066bis-07<https://datatracker.ietf.org/doc/draft-ietf-opsawg-rfc5066bis/>, are you now focusing on this new work item?

Please let us know.

Regards, Benoit

---

From: Benoit Claise <[email-masked]>
Date: Tue, 14 Jan 2014 17:46:33 +0100

Ed,
> I wouldn't call it focusing, but since I committed I would have to do it.
Thanks.  Any time estimation?

Regards, Benoit.
>
> Thanks for reminding me.
>
> Regards,
>
> -E.
>
> *From:*Benoit Claise [mailto:[email-masked]]
> *Sent:* Tuesday, January 14, 2014 18:34
> *To:* Edward Beili
> *Cc:* [email-masked]; Romascanu, Dan (Dan); Pat Thaler
> *Subject:* Documenting the list of RFCs transitioned to the IEEE 
> 802.3.1-2011
>
> Dear Ed,
>
> The OPSAWG charter says:
>

---

From: Edward Beili <[email-masked]>
Date: Tue, 14 Jan 2014 19:33:54 +0200

Say the 1st draft by Feb 9th?
Regards,
-E.

From: Benoit Claise [mailto:[email-masked]]
Sent: Tuesday, January 14, 2014 18:47
To: Edward Beili
Cc: [email-masked]; Romascanu, Dan (Dan); Pat Thaler
Subject: Re: Documenting the list of RFCs transitioned to the IEEE 802.3.1-2011

Ed,
Benoit,

Regards, Benoit.
Thanks for reminding me.
Regards,
-E.

From: Benoit Claise [mailto:[email-masked]]
Sent: Tuesday, January 14, 2014 18:34
To: Edward Beili
Cc: [email-masked]<mailto:[email-masked]>; Romascanu, Dan (Dan); Pat Thaler
Subject: Documenting the list of RFCs transitioned to the IEEE 802.3.1-2011

Dear Ed,

The OPSAWG charter says:

Please let us know.

Regards, Benoit

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 15 Jan 2014 09:50:49 +0000

Hi Ed,

This would be perfect, and thanks for doing this, Ed. The cut-off date for submissions before IETF-89 is 2/14. Having an I-D before that date would allow to send it for comments to the OPSAWG mail list. It’s already in the charter, but the first version should be probably an individual submission draft-beili-opsawg-ethernet-mib-transition (or something similar) and we can ask at the OPSAWG meeting in London to adopt it as WG item. In case you cannot attend IETF-89 in London I can present on your behalf.

Regards,

Dan

From: Edward Beili [mailto:[email-masked]]
Sent: יום ג 14 ינואר 2014 19:34
To: Benoit Claise
Cc: [email-masked]; Romascanu, Dan (Dan); Pat Thaler
Subject: RE: Documenting the list of RFCs transitioned to the IEEE 802.3.1-2011

Ed,
Benoit,
I wouldn’t call it focusing, but since I committed I would have to do it.
Thanks.  Any time estimation?

Regards, Benoit.
Thanks for reminding me.
Regards,
-E.

Dear Ed,

The OPSAWG charter says:

Please let us know.

Regards, Benoit