Subject: Re: [OPSAWG] WG adoption poll for In-Situ OAM drafts

From: Tal Mizrahi <[email-masked]>
Date: Wed, 21 Dec 2016 10:03:12 +0000

Hi,

As a co-author I support WG adoption of these documents.

I believe the OPSA WG is the most suitable place for these drafts, since they present an OAM solution that may be applicable to both the Routing area (e.g., NVO3, SFC), and the Internet area (6man). The in-situ work has a cross-area nature on one hand, but is pretty specific on the other hand --- it is not intended to be a generic OAM solution for overlay protocols, and therefore is not intended to overlap with the work of the RTG area Overlay OAM DT.

Therefore, I believe the OPSA WG is the best place to foster the in-situ OAM work.

Thanks,
Tal.

From: OPSAWG [mailto:[email-masked]] On Behalf Of Zhoutianran
Sent: Wednesday, December 07, 2016 8:37 AM
To: [email-masked]
Cc: [email-masked]
Subject: [EXT] [OPSAWG] WG adoption poll for In-Situ OAM drafts

Hi All,

In Seoul, we got enough interest on the In Situ OAM work and positive response on related drafts.
So this email starts a formal poll for adoption the following I-Ds.

https://tools.ietf.org/html/draft-brockners-inband-oam-requirements-02.txt
https://tools.ietf.org/html/draft-brockners-inband-oam-data-02.txt
https://tools.ietf.org/html/draft-brockners-proof-of-transit-02.txt

To be efficient, we have the poll for three I-Ds in one thread. But you can give your opinion on each of them. And the result is per I-D.

The question is:
Do you think that the WG should adopt all or some of these drafts?

It would be helpful if you could indicate whether you have read the drafts. If "yes", would you like to review the drafts and help to improve the drafts? If "no", it is important that you provide reasons.

This poll will last for two weeks, ending on Tuesday, December 20.

Thanks,
Tianran & Warren

---

From: Santosh P K <[email-masked]>
Date: Mon, 26 Dec 2016 23:55:47 +0530

>>Do you think that the WG should adopt all or some of these drafts?

 Yes. I have read these drafts and I support adoption of all three drafts
as WG documents.

>>It would be helpful if you could indicate whether you have read the
drafts. If "yes", would >>you like to review the drafts and help to improve
the drafts? If "no", it is important that >>you provide reasons.

Yes.

Thanks

Santosh P K