Subject: [OPSAWG] IPR poll on draft-ietf-opsawg-mud-05

From: Tianran Zhou <[email-masked]>
Date: Wed, 15 Mar 2017 01:24:32 +0000

Dear WG Members,

We are currently preparing draft-ietf-opsawg-mud-05 for working group last call. Here is an IPR poll prior to the wglc.

Are you aware of any IPR that applies to draft-ietf-opsawg-mud-05.txt? 

If you own or are aware of any IPR that applies to the draft-ietf-opsawg-mud-05 please clarify whether this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email in OPSAWG mailing list regardless of whether or not you are aware of any relevant IPR. The document will not advance to the next stage until a response has been received from each author and contributor.

If you are not listed as an author or contributor but are on OPSAWG mailing list, then please explicitly respond if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you for kind support.

Regards,
Tianran / OPSAWG Co-Chair

---

From: Eliot Lear <[email-masked]>
Date: Wed, 15 Mar 2017 07:06:53 +0100

> Are you aware of any IPR that applies to draft-ietf-opsawg-mud-05.txt? 

Yes.  What I am aware of is disclosed according to IETF policies based
on the pre-adopted version of the various drafts.

Eliot

---

From: Warren Kumari <[email-masked]>
Date: Wed, 15 Mar 2017 10:10:14 +0100

> on the pre-adopted version of the various drafts.

Thank you.

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Ralph Droms <[email-masked]>
Date: Thu, 16 Mar 2017 09:24:52 -0400

I am not personally aware of any IPR claims that apply to draft-ietf-opsawg-mud-05.txt.

- Ralph

> 
> From: Tianran Zhou <[email-masked]>
> Subject: [OPSAWG] IPR poll on draft-ietf-opsawg-mud-05
> Date: March 14, 2017 at 9:24:32 PM EDT
> To: "[email-masked]" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> 
> 
> Dear WG Members,
> 
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg
> 
> 
>