Subject: [OPSAWG] Adding Joe Clarke as a chair.

From: Warren Kumari <[email-masked]>
Date: Wed, 24 May 2017 10:45:00 -0400

Hi all,

Benoit and I have been discussing this for a while, and we'd like to
announce that we are adding Joe Clarke as an OpsAWG chair.

Joe has both operations and management experience, and will be a good
addition to help chair the OPsAWG WG.

W

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: Joe Clarke <[email-masked]>
Date: Wed, 24 May 2017 11:08:59 -0400

> addition to help chair the OPsAWG WG.

Thanks, Warren and Benoit.  I'm excited to take on the new role.

Joe

> 
> W
> 
> -- 
> I don't think the execution is relevant when it was obviously a bad idea
> in the first place.

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Wed, 24 May 2017 15:38:40 +0000

Congratulations Joe, this is excellent news for OPsAWG!

On May 24, 2017, at 7:45 AM, Warren Kumari <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

Benoit and I have been discussing this for a while, and we'd like to announce that we are adding Joe Clarke as an OpsAWG chair.

Joe has both operations and management experience, and will be a good addition to help chair the OPsAWG WG.

W

--
I don't think the execution is relevant when it was obviously a bad idea in the first place.
This is like putting rabid weasels in your pants, and later expressing regret at having chosen those particular rabid weasels and that pair of pants.
   ---maf
_______________________________________________
OPSAWG mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/opsawg

---

From: Tianran Zhou <[email-masked]>
Date: Thu, 25 May 2017 01:16:42 +0000

Hi Joe,

Congratulations and welcome aboard!

Cheers,
Tianran

> -----Original Message-----
> From: OPSAWG [mailto:[email-masked]] On Behalf Of Joe Clarke
> Sent: Wednesday, May 24, 2017 11:09 PM
> To: Warren Kumari; [email-masked]
> Subject: Re: [OPSAWG] Adding Joe Clarke as a chair.
> 
> > regret at having chosen those particular rabid weasels and that pair
> > of pants.
> >    ---maf
> 
> [email-masked]