Subject: [OPSAWG] Genart last call review of draft-ietf-opsawg-ipfix-bgp-community-07

From: Joel Halpern <[email-masked]>
Date: Fri, 14 Sep 2018 16:21:08 -0700

Reviewer: Joel Halpern
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-opsawg-ipfix-bgp-community-07
Reviewer: Joel Halpern
Review Date: 2018-09-14
IETF LC End Date: 2018-09-24
IESG Telechat date: Not scheduled for a telechat

Summary: This draft is ready for publication as a Proposed Standard

Major issues:
    While I am still concerned (see my previous reviews) that this may well be
    the wrong answer to the wrong question, the authors have done a good job of
    explaining what they are doing and justifying why in some situations it
    will be useful.   That seems the appropriate standard, and thus the
    document is ready for publication.

Minor issues:

Nits/editorial comments:

---

From: li zhenqiang <[email-masked]>
Date: Mon, 17 Sep 2018 04:09:15 +0000

Dear Mr. Halpern,

Thank you very much for your review and the discussion in the previous mails. The discussion improved this document alot.

Best Regards,
Zhenqiang Li
________________________________
[email-masked]

From: Joel Halpern<mailto:[email-masked]>
Date: 2018-09-15 07:21
To: [email-masked]<mailto:[email-masked]>
CC: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Genart last call review of draft-ietf-opsawg-ipfix-bgp-community-07
Reviewer: Joel Halpern
Review result: Ready

Major issues:

Minor issues:

Nits/editorial comments: