Subject: [OPSAWG] Minutes for 104

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Sat, 4 May 2019 21:52:27 +0000

After a long delay I have posted the draft minutes from the IETF 104 opsawg/Ops Area session.  I took these from notes I did in Etherpad as well as the video recording on YouTube.  I missed one Huawei name at the mic with the NTF draft, but I think I captured most everything else.

Please review and Tianran or I know what we need to change.

Thanks.

https://datatracker.ietf.org/meeting/104/materials/minutes-104-opsawg-00

Joe

---

From: Tianran Zhou <[email-masked]>
Date: Sun, 5 May 2019 03:32:38 +0000

Thanks Joe for the minute.
I just add the missing part on NTF.
https://datatracker.ietf.org/meeting/104/materials/minutes-104-opsawg-01

Cheers,
Tianran

> -----Original Message-----
> From: OPSAWG [mailto:[email-masked]] On Behalf Of Joe Clarke
> (jclarke)
> Sent: Sunday, May 05, 2019 5:52 AM
> To: [email-masked]
> Subject: [OPSAWG] Minutes for 104
> 
> After a long delay I have posted the draft minutes from the IETF 104 opsawg/Ops
> Area session.  I took these from notes I did in Etherpad as well as the video
> recording on YouTube.  I missed one Huawei name at the mic with the NTF draft,
> but I think I captured most everything else.
> 
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

---

From: tom petch <[email-masked]>
Date: Wed, 8 May 2019 10:12:08 +0000

Joe

I am struck by

"CCMIB Sean Turner 5 minutes
Sean wants no one to comment and no one commented"

which seems consistent; no identifier for the whatever-it-is and so
no-one said anything!

Tom Petch

----- Original Message -----
From: "Joe Clarke (jclarke)" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, May 04, 2019 10:52 PM
Subject: [OPSAWG] Minutes for 104

> After a long delay I have posted the draft minutes from the IETF 104
opsawg/Ops Area session.  I took these from notes I did in Etherpad as
well as the video recording on YouTube.  I missed one Huawei name at the
mic with the NTF draft, but I think I captured most everything else.

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Wed, 8 May 2019 14:24:55 +0000

> On May 8, 2019, at 06:12, tom petch <[email-masked]> wrote:
> 
> Joe
> 
> I am struck by
> 

I didn’t know how to summarize that any differently.  That’s more or less what he said at the mic.  But his presentation is there for the details of what he wants.  

Joe

---

From: Warren Kumari <[email-masked]>
Date: Wed, 8 May 2019 11:37:27 -0400

This was largely a “here is a document which we want to send through the
ISE, does the WG want it instead / anyone have any objections?”

He and I had decided that it was polite to check with the WG, even though
we were fairly sure the WG would not want it...

W

On Wed, May 8, 2019 at 10:25 AM Joe Clarke (jclarke) <[email-masked]>
wrote:

> I didn’t know how to summarize that any differently.  That’s more or less
> what he said at the mic.  But his presentation is there for the details of
> what he wants.
>
> Joe
>
> >
> > Tom Petch
> >
-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Wed, 8 May 2019 22:37:39 +0000

> which seems consistent; no identifier for the whatever-it-is and so

Tom, to your point about an identifier, I uploaded a revision to the minutes that includes the link to the now-expired draft on which Sean’s presentation was based.

As Warren said (and is stated in Sean’s slides), this was socialization of work so that it didn’t blindside the working group as it progresses to the IESG.  I also added some additional minutes text to that effect.

Joe

---

From: tom petch <[email-masked]>
Date: Fri, 10 May 2019 16:46:20 +0000

Warren

Thanks for the info.

It seems to me that
draft-turner-ccmib-02
is doing for SMI what a number of I-D are struggling (IMHO) to do for
NETCONF/YANG right now.

Apart from the overall objective e.g.
"it describes managed objects used to
   manage key management implementations including asymmetric keys,
   symmetric keys, trust anchors, and cryptographic-related firmware"
they seem to have little or nothing in common; and I know which approach
seems, to a non-cryptographer like me, to have the right resonance.

It is hard to be specific because
draft-turner-ccmib-02
is disastrously short of descriptive text, not fit to be an RFC IMHO.
It would be a shame if it were to proceed in its present form just as it
would be a shame if the contents were not used to inform those working
on the NETCONF/NETMOD equivalents.

Tom Petch

----- Original Message -----
From: "Warren Kumari" [email-masked]
Sent: Wednesday, May 08, 2019 4:37 PM

He and I had decided that it was polite to check with the WG, even
though
we were fairly sure the WG would not want it...

W

--
I don't think the execution is relevant when it was obviously a bad idea
in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf