Subject: [OPSAWG] WG adoption call for draft-wu-model-driven-management-virtualization-07

From: Tianran Zhou <[email-masked]>
Date: Tue, 29 Oct 2019 01:43:39 +0000

Hi WG,

This email starts a 2 weeks working group adoption call for draft-wu-model-driven-management-virtualization-07.
https://datatracker.ietf.org/doc/draft-wu-model-driven-management-virtualization/
This document provides a framework that describes and discusses an architecture for service and network management automation that takes advantage of YANG modeling technologies.

If you support adopting this document please say so, and please give an indication of why you think it is important. Also please say if you will be willing to review and help the draft.
If you do not support adopting this document as a starting point for work on this topic, please say why.
This poll will run until Nov 11.
 
Thanks,
Tianran and Joe

---

From: <[email-masked]>
Date: Tue, 29 Oct 2019 08:35:11 +0000

Hi all, 

I support this draft, obviously. 

FWIW, I don't have any IRP related to this draft. 

Cheers,
Med

> -----Message d'origine-----
> De : Tianran Zhou [mailto:[email-masked]]
> Envoyé : mardi 29 octobre 2019 02:44
> À : [email-masked]
> Cc : [email-masked]; draft-wu-model-driven-management-
> [email-masked]
> Objet : WG adoption call for draft-wu-model-driven-management-
> virtualization-07
> 
> Hi WG,
> 
> This document provides a framework that describes and discusses an
> architecture for service and network management automation that takes
> advantage of YANG modeling technologies.
> 
> If you support adopting this document please say so, and please give an
> indication of why you think it is important. Also please say if you will be
> willing to review and help the draft.

---

From: Liang Geng|耿亮 <[email-masked]>
Date: Wed, 30 Oct 2019 01:45:31 +0800

Dear all

I support the adoption based on the mature status of the document and
previous positive discussion among the group.

Best wishes
Liang

-----邮件原件-----
发件人: Tianran Zhou [mailto:[email-masked]] 
发送时间: 2019年10月29日 09:44
收件人: [email-masked]
抄送: [email-masked];
[email-masked]
主题: WG adoption call for
draft-wu-model-driven-management-virtualization-07

Hi WG,

This email starts a 2 weeks working group adoption call for
draft-wu-model-driven-management-virtualization-07.
https://datatracker.ietf.org/doc/draft-wu-model-driven-management-virtualiza
tion/
This document provides a framework that describes and discusses an
architecture for service and network management automation that takes
advantage of YANG modeling technologies.

If you support adopting this document please say so, and please give an
indication of why you think it is important. Also please say if you will be
willing to review and help the draft.
If you do not support adopting this document as a starting point for work on
this topic, please say why.
This poll will run until Nov 11.
 
Thanks,
Tianran and Joe

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Wed, 30 Oct 2019 17:10:53 +0000

> On Oct 28, 2019, at 21:43, Tianran Zhou <[email-masked]> wrote:
> 
> Hi WG,
> 

As an individual, I support adoption.  I had some private comments for the authors on the latest revision that I will share here because I think they are critical to the adoption call.  I realize some of these may have been corrected in an upcoming rev.

* I found some of the text meandering and confusing.  The intro, for example, laid out a challenge around telemetry consumption, but this doc doesn’t really address the scale issue.

* Section 4.2.3 also crosses from a pure model discussion to something more NETCONF protocol-specific in directly mentioning <operational> (and without reference).  I agree operational state is important, but this mention seems out of place.

* I’d also like to see your examples go through the entire lifecycle, or at least more so than they do.  For example, getting to fault diagnosis would be helpful since Section 4.2.4 doesn’t really give much content there.

Joe

---

From: "Diego R. Lopez" <[email-masked]>
Date: Wed, 30 Oct 2019 17:17:43 +0000

I support adoption, as a coauthor/contributor.

And I am not aware of any IPR related to this draft.

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/

e-mail: [email-masked]
Tel:         +34 913 129 041
Mobile:  +34 682 051 091
----------------------------------

On 29/10/2019, 02:43, "Tianran Zhou" <[email-masked]> wrote:

    Hi WG,

    Thanks,
    Tianran and Joe

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição