Subject: [OPSAWG] WG adoption request for YANG data model framework for network management automation

From: Qin Wu <[email-masked]>
Date: Thu, 10 Oct 2019 15:14:09 +0000

Dear WG and Chairs:
As you may recall I presented draft-wu-model-driven-management-virtualization in Montreal and got good supports from operators on building this framework and received a lot of comments and input from many contributors in opsawg meeting and YANG side meeting.
We have updated draft-wu-model-driven-management-virtualization based on Montreal meeting discussion and comments from the list.
The main changes include:
1.Move Layered YANG Modules Example to the appendix
2.Restructure and generalize content in Architecture Overview section and Architecture Concept section.
3.Polish the usage examples for YANG model integration.

We believe this draft has addressed all the open issues and is solid enough and would like ask for WG adoption for this work.
Comments and input are always welcome. Thanks!

-Qin (On behalf of authors)

---

From: Qin Wu <[email-masked]>
Date: Thu, 10 Oct 2019 15:19:44 +0000

Forge to add the link:
https://tools.ietf.org/html/draft-wu-model-driven-management-virtualization-06
Here it is.

-Qin
发件人: OPSAWG [mailto:[email-masked]] 代表 Qin Wu
发送时间: 2019年10月10日 23:14
收件人: [email-masked]
主题: [OPSAWG] WG adoption request for YANG data model framework for network management automation

Dear WG and Chairs:

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 15 Oct 2019 11:41:38 +0800

Dear Authors,

Support to adopt this framework since I believe this work provides a good guideline for operator to deploy YANG data model at different layer and better understand how different layer model can put together to deliver end to end service.
One comment I have on this draft, this draft mention ECA policy model, I am wondering what is the status of ECA model, where is it progressed in IETF.

Thanks

________________________________
Liu Chang
China Unicom
Email: [email-masked]<mailto:[email-masked]>
Phone: +8618601102572
Tel: 010-68799999-7294
如果您错误接收了该邮件，请通过电子邮件立即通知我们。请回复邮件到 [email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除。 If you have received this email in error please notify us immediately by e-mail. Please reply to [email-masked] ,you can unsubscribe from this mail. We will immediately remove your information from send catalogue of our.

---

From: Qin Wu <[email-masked]>
Date: Tue, 15 Oct 2019 10:01:05 +0000

Thanks Chang for the support on (https://tools.ietf.org/html/draft-wu-model-driven-management-virtualization-06), ECA model referenced by draft-wu-model-driven-management-virtualization-06 is proceeded in IETF netmod working group right now, it has been in WG call for adoption stage since last IETF meeting.
-Qin
发件人: OPSAWG [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2019年10月15日 11:42
收件人: OPSAWG <[email-masked]>
主题: Re: [OPSAWG] WG adoption request for YANG data model framework for network management automation

Dear Authors,

Thanks

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 15 Oct 2019 21:16:06 +0800

Support. This draft provide a whole picture on how YANG model can be used, integrated and how to build fully YANG based system.

Chongfeng 
发送时间: 2019年10月10日 23:20
 
Forge to add the link:
 
-Qin
 
Dear WG and Chairs:

---

From: Qin Wu <[email-masked]>
Date: Mon, 28 Oct 2019 03:28:35 +0000

v-07 is posted to address additional comments received from chairs
https://www.ietf.org/id/draft-wu-model-driven-management-virtualization-07.txt
We are ready to go, thanks.
-Qin (on behalf of authors)
发件人: OPSAWG [mailto:[email-masked]] 代表 Qin Wu
发送时间: 2019年10月15日 18:01
收件人: [email-masked]; OPSAWG <[email-masked]>
主题: Re: [OPSAWG] WG adoption request for YANG data model framework for network management automation

Thanks Chang for the support on (https://tools.ietf.org/html/draft-wu-model-driven-management-virtualization-06), ECA model referenced by draft-wu-model-driven-management-virtualization-06 is proceeded in IETF netmod working group right now, it has been in WG call for adoption stage since last IETF meeting.
-Qin
发件人: OPSAWG [mailto:[email-masked]] 代表 [email-masked]<mailto:[email-masked]>
发送时间: 2019年10月15日 11:42
收件人: OPSAWG <[email-masked]<mailto:[email-masked]>>
主题: Re: [OPSAWG] WG adoption request for YANG data model framework for network management automation

Dear Authors,

Thanks