Subject: Re: [OPSAWG] WG adoption call for draft-aguado-opsawg-l3sm-l3nm-02

From: "Roni Even (A)" <[email-masked]>
Date: Wed, 2 Oct 2019 05:01:56 +0000

Hi,
I support the adoption of this document, I believe this draft address one of important service requirements from operators.
I will review this draft
Roni Even

-----Original Message-----
From: OPSAWG [mailto:[email-masked]] On Behalf Of Tianran Zhou
Sent: Sunday, September 29, 2019 9:29 AM
To: [email-masked]
Subject: [OPSAWG] WG adoption call for draft-aguado-opsawg-l3sm-l3nm-02

Hi WG,

This email starts a 2 weeks working group adoption call for draft-aguado-opsawg-l3sm-l3nm-02. 
https://datatracker.ietf.org/doc/draft-aguado-opsawg-l3sm-l3nm/

This document proposes a L3VPN Network Yang Model (L3NM) to facilitate communication between a service orchestrator and a network controller/orchestrator.

If you support adopting this document please say so, and please give an indication of why you think it is important. Also please say if you will be willing to review and help the draft.
If you do not support adopting this document as a starting point for work on this topic, please say why.
This poll will run until Oct 14.

Thanks,
Tianran and Joe

_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

---

From: li zhenqiang <[email-masked]>
Date: Fri, 11 Oct 2019 10:01:52 +0000

Support adopting this doc as an operator with the following comments.

We are considering corelating VPN services with tunnels (SR MPLS TE tunnels or SRv6 TE tunnels) and SR policies to provide specific SLA  to our VPN coustomers. So please consider to add those augmentations in the VPN service. And I'd like to complete this work if we all determine those are necessary.

Best Regards,
Zhenqiang Li
________________________________
[email-masked]

From: Tianran Zhou<mailto:[email-masked]>
Date: 2019-09-29 14:28
To: [email-masked]<mailto:[email-masked]>
Subject: [OPSAWG] WG adoption call for draft-aguado-opsawg-l3sm-l3nm-02
Hi WG,

Thanks,
Tianran and Joe

---

From: Dhruv Dhody <[email-masked]>
Date: Fri, 11 Oct 2019 15:51:56 +0530

Support for adopting this work.

> We are considering corelating VPN services with tunnels (SR MPLS TE tunnels or SRv6 TE tunnels) and SR policies to provide specific SLA  to our VPN coustomers. So please consider to add those augme…

See draft-ietf-teas-te-service-mapping-yang which does the mapping for
L3SM. Would be good to think how the grouping can be applied to L3NM
as well.

Thanks!
Dhruv

> From: Tianran Zhou

---

From: "Aguado Martin, Alejandro (Nokia - ES/Madrid)" <[email-masked]>
Date: Fri, 11 Oct 2019 10:29:02 +0000

As an author, I support this adoption.

For TE and service mapping, I agree with Dhruv that we need to converge with draft-ietf-teas-te-service-mapping-yang.

Best,
Alejandro

El 11/10/19 12:22, "OPSAWG en nombre de Dhruv Dhody" <[email-masked] en nombre de [email-masked]> escribió:

    
    
    Thanks!
    Dhruv

---

From: Victor Lopez <[email-masked]>
Date: Fri, 11 Oct 2019 12:24:28 +0000

Hi

As a co-author, I support this work

Victor

On 11/10/2019, 12:29, "OPSAWG on behalf of Aguado Martin, Alejandro (Nokia - ES/Madrid)" <[email-masked] on behalf of [email-masked]> wrote:

    Best,
    Alejandro

        Thanks!
        Dhruv

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição