Subject: [OPSAWG] example in tacacs yang was Re: Shepherd review of draft-ietf-opsawg-tacacs-yang

From: tom petch <[email-masked]>
Date: Thu, 18 Jun 2020 16:01:14 +0000

From: OPSAWG <[email-masked]> on behalf of Joe Clarke (jclarke) <jclarke=[email-masked]>
Sent: 28 May 2020 15:52
To: opsawg

Looking at the example in tacacs-yang-06  I see it uses an address of 10.10.10.x. I think that this should be an address reserved for documentation 192.0.2 if I recall.

Tom Petch

I have completed my first draft of the shepherd write-up of this document.  In the abstract I noticed it says that this document defines “YANG modules” when it only defines “a YANG module” now.  Can text referring to the plural modules be updated?

Also, any other review of the write-up would be appreciated.

https://datatracker.ietf.org/doc/draft-ietf-opsawg-tacacs-yang/shepherdwriteup/

Joe
_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Thu, 18 Jun 2020 17:16:27 +0000

> On Jun 18, 2020, at 12:01, tom petch <[email-masked]> wrote:
> 
> Looking at the example in tacacs-yang-06  I see it uses an address of 10.10..10.x. I think that this should be an address reserved for documentation 192.0.2 if I recall.

Yep, good catch.  Authors, can you update to something in 192.0.2.0/24?  Thanks.

Joe

---

From: tom petch <[email-masked]>
Date: Fri, 19 Jun 2020 11:03:43 +0000

From: Joe Clarke (jclarke) <[email-masked]>
Sent: 18 June 2020 18:16
To: tom petch
Cc: opsawg; [email-masked]
Subject: Re: example in tacacs yang was Re: Shepherd review of draft-ietf-opsawg-tacacs-yang

Joe

Looking at sdi-12 I see that it has added a reference to DHXPv6 in Section 2; the Introduction has DHCPv6

Tom Petch.

Joe

---

From: Warren Kumari <[email-masked]>
Date: Fri, 19 Jun 2020 10:01:33 -0400

> Looking at sdi-12 I see that it has added a reference to DHXPv6 in Section 2; the Introduction has DHCPv6

Gargh! Stupid keyboard with X and C right next to each other :-) Fixed
in the github version...

Thank you!
W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf