Subject: [OPSAWG] CALL FOR ADOPTION: draft-barguil-opsawg-l2sm-l2nm

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Tue, 16 Jun 2020 14:17:32 +0000

Hello, opsawg.  I hope everyone is doing well.

This starts a two-week poll for adoption of the L2 network module document.  There does seem to be interest in this work, and it is progressing nicely in GitHub with side meetings.  There appears to be questions on what will be broken out into commonality between this module and the L3NM (work which is also underway).  So while we anticipate changes to this draft, the chairs think it’s reached a point where we’d like to see if the WG wants to formally adopt the work.

Please reply on-list with your comments on the draft and whether or not you support its WG adoption.  We will conclude this call on June 30, 2020.

Thanks.

Joe

---

From: <[email-masked]>
Date: Tue, 16 Jun 2020 14:34:16 +0000

Hi Joe, all, 

I support this work. 

Cheers,
Med

> -----Message d'origine-----
> De : OPSAWG [mailto:[email-masked]] De la part de Joe Clarke
> (jclarke)
> Envoyé : mardi 16 juin 2020 16:18
> À : opsawg
> Objet : [OPSAWG] CALL FOR ADOPTION: draft-barguil-opsawg-l2sm-l2nm
> 
> This starts a two-week poll for adoption of the L2 network module document.
> There does seem to be interest in this work, and it is progressing nicely
> in GitHub with side meetings.  There appears to be questions on what will
> be broken out into commonality between this module and the L3NM (work which
> is also underway).  So while we anticipate changes to this draft, the
> chairs think it’s reached a point where we’d like to see if the WG wants to
> formally adopt the work.
> 
> Please reply on-list with your comments on the draft and whether or not you
> support its WG adoption.  We will conclude this call on June 30, 2020.
> 
> Thanks.
> 
> Joe
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: SAMIER BARGUIL GIRALDO <[email-masked]>
Date: Tue, 16 Jun 2020 15:04:02 +0000

Hello all,

I support this work!

Samier Barguil

________________________________
De: OPSAWG <[email-masked]> en nombre de Joe Clarke (jclarke) <jclarke=[email-masked]>
Enviado: martes, 16 de junio de 2020 9:17
Para: opsawg <[email-masked]>
Asunto: [OPSAWG] CALL FOR ADOPTION: draft-barguil-opsawg-l2sm-l2nm

Thanks.

Joe

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 16 Jun 2020 21:47:45 +0100

Hi Joe,

I support adoption.

I have an interest in this work from co-chairing L3SM and L2SM, and I have been attending some of the virtual meetings although I haven't made great contributions to the work.

It seems to me that this work falls in scope alongside L3NM and I think it is similarly necessary to construct a top-to-bottom YANG-based management system for L2VPN services.

The discussion of breaking out common components into a separate module, possibly in a separate document, is worth having. It appears that some implementations struggle with imports of named elements rather than whole modules. Rather than argue about how to correctly handle imports, it seems to make sense to structure our modules to be as useful as possible.

Best,
Adrian 

-----Original Message-----
From: OPSAWG <[email-masked]> On Behalf Of Joe Clarke (jclarke)
Sent: 16 June 2020 15:18
To: opsawg <[email-masked]>
Subject: [OPSAWG] CALL FOR ADOPTION: draft-barguil-opsawg-l2sm-l2nm

Thanks.

Joe

---

From: Victor Lopez <[email-masked]>
Date: Wed, 17 Jun 2020 07:36:37 +0000

Hi

As a co-author, I support this work.

Regards

Victor

Enviado: martes, 16 de junio de 2020 16:17

Thanks.

Joe

---

From: tom petch <[email-masked]>
Date: Wed, 17 Jun 2020 08:37:57 +0000

From: OPSAWG <[email-masked]> on behalf of Adrian Farrel <[email-masked]>
Sent: 16 June 2020 21:47
To: 'Joe Clarke (jclarke)'; 'opsawg'

Hi Joe,

I support adoption.

<tp>
Well, that discussion seems well under way with the momentum of a large tank so adopting this is not adopting this but adopting (likely) two I-D one of which will be the carved-out types and the other of which will be the residue.  I think it wrong to adopt such a concept and that it would be better to have WG consensus on the carve-up first.

Tom Petch

Best,
Adrian

-----Original Message-----
From: OPSAWG <[email-masked]> On Behalf Of Joe Clarke (jclarke)
Sent: 16 June 2020 15:18
To: opsawg <[email-masked]>
Subject: [OPSAWG] CALL FOR ADOPTION: draft-barguil-opsawg-l2sm-l2nm

Thanks.

Joe

---

From: Oscar González de Dios <[email-masked]>
Date: Mon, 22 Jun 2020 11:19:17 +0000

Hi Joe,

As co-author of the draft, I support the adoption.

I think it is a relevant piece of work for data model driven network management covering layer 2 services, complementing existing works.

Best Regards,

Oscar

-----Mensaje original-----
De: OPSAWG <[email-masked]> En nombre de Joe Clarke (jclarke)
Enviado el: martes, 16 de junio de 2020 16:18
Para: opsawg <[email-masked]>
Asunto: [OPSAWG] CALL FOR ADOPTION: draft-barguil-opsawg-l2sm-l2nm

Thanks.

Joe

---

From: Italo Busi <[email-masked]>
Date: Tue, 23 Jun 2020 07:41:21 +0000

I support WG adoption of this document

I think the relationship between this model and the model in draft-ietf-ccamp-client-signal-yang could be clarified by progressing this work as a WG document

Italo

> From: Joe Clarke (jclarke) [mailto:[email-masked]]
> Sent: martedì 16 giugno 2020 16:18
> There does seem to be interest in this work, and it is progressing nicely in
> GitHub with side meetings.  There appears to be questions on what will be
> broken out into commonality between this module and the L3NM (work which
> is also underway).  So while we anticipate changes to this draft, the chairs
> think it’s reached a point where we’d like to see if the WG wants to formally
> adopt the work.
>

---

From: "LOPEZ, MANUEL JULIAN, Vodafone Spain" <[email-masked]>
Date: Tue, 23 Jun 2020 16:35:39 +0000

I Support the WG adoption

Enviado desde Outlook Mobile<https://aka.ms/blhgte>
________________________________
From: OPSAWG <[email-masked]> on behalf of Oscar González de Dios <[email-masked]>
Sent: Monday, June 22, 2020 1:19:17 PM
To: Joe Clarke (jclarke) <jclarke=[email-masked]>; opsawg <[email-masked]>
Subject: Re: [OPSAWG] CALL FOR ADOPTION: draft-barguil-opsawg-l2sm-l2nm

CYBER SECURITY WARNING: This email is from an external source - be careful of attachments and links. Please follow the Cyber Code and report suspicious emails.

Hi Joe,

Best Regards,

Oscar

-----Mensaje original-----
De: OPSAWG <[email-masked]> En nombre de Joe Clarke (jclarke)
Enviado el: martes, 16 de junio de 2020 16:18
Para: opsawg <[email-masked]>
Asunto: [OPSAWG] CALL FOR ADOPTION: draft-barguil-opsawg-l2sm-l2nm

Thanks.

Joe

C2 General

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Mon, 29 Jun 2020 22:29:41 +0000

Thanks, Tom.  I was going to reply sooner and got side-tracked.  See below with JMC>

On Jun 17, 2020, at 04:37, tom petch <[email-masked]<mailto:[email-masked]>> wrote:

From: OPSAWG <[email-masked]<mailto:[email-masked]>> on behalf of Adrian Farrel <[email-masked]<mailto:[email-masked]>>
Sent: 16 June 2020 21:47
To: 'Joe Clarke (jclarke)'; 'opsawg'

Hi Joe,

I support adoption.

The discussion of breaking out common components into a separate module, possibly in a separate document, is worth having. It appears that some implementations struggle with imports of named elements rather than whole modules.. Rather than argue about how to correctly handle imports, it seems to make sense to structure our modules to be as useful as possible.

<tp>

JMC> Yes, that discussion does seem to be underway.  That said, I don’t see it limited to the L2NM.  It has ramifications to the already adopted L3NM.  My preference as a contributor would be to work
JMC> these together.

Joe

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 30 Jun 2020 09:38:05 +0800

Hi, all

I support WG adoption of this work.

Wei Wang

 王巍  Wang Wei    
+86-010-5090-2397  
+86-177-7809-6050  
[email-masked]  
------------------------------------------------------------------------  
CTNET2025研究所  
中国电信股份有限公司北京研究院  
China Telecom Corporation Limited Beijing Research Institute  
北京市昌平区北七家镇未来科技城南区中国电信北京信息科技创新园  
邮编：102209 
 
-----邮件原件-----
发件人: OPSAWG [mailto:[email-masked]] 代表 Joe Clarke (jclarke)
发送时间: 2020年6月16日 22:18
收件人: opsawg <[email-masked]>
主题: [OPSAWG] CALL FOR ADOPTION: draft-barguil-opsawg-l2sm-l2nm

 
 
Thanks.
 
Joe