Subject: [OPSAWG] CALL FOR ADOPTION: draft-reddy-opsawg-mud-tls

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Wed, 1 Jul 2020 13:52:40 +0000

Hello, opsawg.  This serves as a two week call for adoption for draft-reddy-opsawg-mud-tls.  This draft has now been presented a number of times, and has received some in-meeting and on-list feedback/comments.  There does seem to be not only interest but some support in increasing MUD security.  Does the workgroup want to take this up?

Please reply with support/dissent as well as comments concerning the work as it stands.  This call for adoption will end on July 15, 2020.

Joe and Tianran

---

From: Eliot Lear <[email-masked]>
Date: Wed, 1 Jul 2020 18:05:55 +0200

(Unsurprising) I support adoption o this work.

> On 1 Jul 2020, at 15:52, Joe Clarke (jclarke) <jclarke=[email-masked]> wrote:
> 
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg