Subject: [OPSAWG] Timeline to decide to go with the common module in L3NM/L2NM, upload and present current version?

From: Oscar González de Dios <[email-masked]>
Date: Thu, 9 Jul 2020 11:34:27 +0000

Hi Joe, Tianran,

                During las weeks we've been working in the common module proposal. There have been many interactions with cross-reviews of each proposal (more than 50 pull requests in the last weeks) It has been already shared with the list. We have also ready a new version of the draft including the proposed change.

                This version using the common module also solves several issues raised in the Yang doctor review and reviews in the mailing list.

                As the deadline to submit the new drafts is approaching (13th July), we would like to agree with you on how to proceed. Do we upload the draft with the common module proposal, ask formally for review, present it in next IETF meeting and send it to Yang doctor, as his comments were addressed?

                If you have some time, we can have a short call on how to proceed,

                Best Regards,

                               Oscar

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: tom petch <[email-masked]>
Date: Fri, 10 Jul 2020 10:27:58 +0000

From: OPSAWG <[email-masked]> on behalf of Oscar González de Dios <[email-masked]>
Sent: 09 July 2020 12:34

Hi Joe, Tianran,

During las weeks we’ve been working in the common module proposal. There have been many interactions with cross-reviews of each proposal (more than 50 pull requests in the last weeks) It has been already shared with the list. We have also ready a new version of the draft including the proposed change.

<tp>
For myself, I prefer plain text I-D and see that as part of the IETF's successes, making information available in a standard, but simple, format.  So another alternative is to publish an individual I-D which can be adopted by the WG, copied into an all-embracing I-D, binned, .....

Tom Petch

                Best Regards,

                               Oscar

---

From: Tianran Zhou <[email-masked]>
Date: Fri, 10 Jul 2020 12:21:23 +0000

Hi Tom,

Yeap. That's what we've suggested the authors.

Thanks,

Tianran

--------------------------------------------------
Sent from WeLink

发件人：tom petch <[email-masked]>
收件人：Oscar González de Dios <[email-masked]>;opsawg <[email-masked]>
时 间：2020-07-10 18:28:27
主 题：Re: [OPSAWG] Timeline to decide to go with the common module in L3NM/L2NM, upload and present current version?

Hi Joe, Tianran,

<tp>

Tom Petch

                Best Regards,

                               Oscar

_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

---

From: Oscar González de Dios <[email-masked]>
Date: Fri, 10 Jul 2020 12:31:11 +0000

Hi Tom, Tianran,

                Thanks for all the suggestions!

                We are preparing now the draft so the common module proposal can be properly reviewed.

                Best Regards,

                               Oscar

De: Tianran Zhou <[email-masked]>
Enviado el: viernes, 10 de julio de 2020 14:21
Para: tom petch <[email-masked]>; Oscar González de Dios <[email-masked]>; opsawg <[email-masked]>
Asunto: RE: [OPSAWG] Timeline to decide to go with the common module in L3NM/L2NM, upload and present current version?

Hi Tom,

Thanks,

Tianran

--------------------------------------------------
Sent from WeLink
发件人：tom petch <[email-masked]<mailto:[email-masked]>>
收件人：Oscar González de Dios <[email-masked]<mailto:[email-masked]>>;opsawg <[email-masked]<mailto:[email-masked]>>
时 间：2020-07-10 18:28:27
主 题：Re: [OPSAWG] Timeline to decide to go with the common module in L3NM/L2NM, upload and present current version?

From: OPSAWG <[email-masked]<mailto:[email-masked]>> on behalf of Oscar González de Dios <[email-masked]<mailto:[email-masked]>>
Sent: 09 July 2020 12:34

Hi Joe, Tianran,

<tp>

Tom Petch

                Best Regards,

                               Oscar

_______________________________________________
OPSAWG mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/opsawg