Subject: [OPSAWG] WG LC: draft-ietf-opsawg-finding-geofeeds

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Fri, 22 Jan 2021 21:43:26 +0000

Happy new year, opsawg.  The draft-ietf-opsawg-finding-geofeeds draft
has undergone some discussion and with the recent -01 revision of the WG
version of the document, the authors have made all pending changes based
on feedback.

We would like to conduct a two-week working group last call on this
document (ending February 5, 2021).  George Michaelson has agreed to
shepherd this document through the last-call and IESG processes.

Please reply with your comments by Feb 5, 2021.  Thanks.

Joe

---

From: Randy Bush <[email-masked]>
Date: Sat, 23 Jan 2021 13:01:56 -0800

i am not aware of ipr

randy

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Tue, 26 Jan 2021 18:01:58 +0000

As a contributor:

I have read -01, seen my previous comments addressed, and I overall I
think this is ready to progress.

As a chair:

I have requested additional directorate reviews for this work so we have
a good amount of eyes on it.

Joe

On 1/22/21 16:44, Joe Clarke (jclarke) wrote:
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg
>

---

From: Randy Bush <[email-masked]>
Date: Tue, 26 Jan 2021 10:04:56 -0800

> I have requested additional directorate reviews for this work so we
> have a good amount of eyes on it.

thank you!

randy

---

From: Flavio Luciani <[email-masked]>
Date: Thu, 28 Jan 2021 16:10:13 +0100

> think this is ready to progress.

I also think is ready to progress, I support this draft.

—

Flavio Luciani
Chief Technology Officer
 
T  +39 06 444 86 062   M. +39 331 2823325
[email-masked]
namex.it

Questa e-mail e gli eventuali file allegati sono da ritenersi confidenziali e rivolti alle sole persone in indirizzo; vi chiediamo pertanto di non diffonderne i contenuti ad altri se ciò non è espressamente indicato. Se il messaggio vi è stato recapitato per errore vi preghiamo di distruggerlo immediatamente e di voler cortesemente avvisare il mittente. Grazie per la collaborazione. This email and any files transmitted with it are considered confidential and addressed only to intended recipients; no addressee should disclose any of the information contained within, unless otherwise explicitly stated. If this message was delivered to you by mistake, please delete it immediately from your system and kindly notify the sender immediately. Thanks for your cooperation.

---

From: Jonathan Kosgei <[email-masked]>
Date: Thu, 28 Jan 2021 23:11:23 +0300

I support this, it makes my life a lot easier. And I imagine other data
providers would find it useful too.

On Thu, Jan 28, 2021 at 6:10 PM Flavio Luciani <[email-masked]> wrote:

> *Flavio Luciani*
> Questa e-mail e gli eventuali file allegati sono da ritenersi
> confidenziali e rivolti alle sole persone in indirizzo; vi chiediamo
> pertanto di non diffonderne i contenuti ad altri se ciò non è espressamente
> indicato. Se il messaggio vi è stato recapitato per errore vi preghiamo
> di distruggerlo immediatamente e di voler cortesemente avvisare il
> mittente. Grazie per la collaborazione. This email and any files
> transmitted with it are considered confidential and addressed only
> to intended recipients; no addressee should disclose any of the information
> contained within, unless otherwise explicitly stated. If this message was
> delivered to you by mistake, please delete it immediately from your
> system and kindly notify the sender immediately. Thanks for your
> cooperation.
>

---

From: Alessandro Improta <[email-masked]>
Date: Thu, 28 Jan 2021 20:17:11 +0000

I think it's very useful, I support the adoption of this draft

Alessandro Improta
Senior R&D Software Engineer | Catchpoint
P:  +393488077654
E:  [email-masked]
A: Via Oberdan 53, Pietrasanta LU 55045, Italy
www.catchpoint.com<https://nam03.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.catchpoint.com%2F&data=02%7C01%7Caimprota%40catchpoint.com%7C12c15eaa2a874aab53ae08d7d25a8126%7C0c927d7e38e74a3fa4f2e746ec8a0842%7C0%7C0%7C637209158898085822&sdata=4tJGKFYlqS8PY21z8CFwjSh%2FYzVWf7kph%2Bfq6EKAALc%3D&reserved=0>

<https://nam03.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.catchpoint.com%2Fsignature&data=02%7C01%7Caimprota%40catchpoint.com%7Ca756c234806c4e0e2bb208d7e87c1871%7C0c927d7e38e74a3fa4f2e746ec8a0842%7C0%7C0%7C637233492003929717&sdata=mmMtZGWbUPlUG8kxN2u7IJEnB0AAlF1M8mOL2Py15aY%3D&reserved=0>

________________________________
From: OPSAWG <[email-masked]> on behalf of Jonathan Kosgei <[email-masked]>
Sent: Thursday, January 28, 2021 3:11 PM
To: Flavio Luciani <[email-masked]>
Cc: Joe Clarke (jclarke) <jclarke=[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [OPSAWG] WG LC: draft-ietf-opsawg-finding-geofeeds

I support this, it makes my life a lot easier. And I imagine other data providers would find it useful too.

On Thu, Jan 28, 2021 at 6:10 PM Flavio Luciani <[email-masked]<mailto:[email-masked]>> wrote:

—

Flavio Luciani
Chief Technology Officer

T  +39 06 444 86 062   M. +39 331 2823325
[email-masked]<mailto:[email-masked]>
namex.it<https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Fnamex.it%2F&data=04%7C01%7Caimprota%40catchpoint.com%7Cb37b81ee75dc4554275f08d8c3c8fed1%7C0c927d7e38e74a3fa4f2e746ec8a0842%7C0%7C0%7C637474616188230434%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=FKJTDjqGzXlTPfEtVADV4oW7tHhUEgnZOfK75Iv8MSk%3D&reserved=0>

_______________________________________________
OPSAWG mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/opsawg<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fopsawg&data=04%7C01%7Caimprota%40catchpoint.com%7Cb37b81ee75dc4554275f08d8c3c8fed1%7C0c927d7e38e74a3fa4f2e746ec8a0842%7C0%7C0%7C637474616188240426%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=kSxvuhKWSQQzSME0vzRVaSLQIM9ee5oA0gotA5nydiE%3D&reserved=0>