Subject: Re: [OPSAWG] I-D Action: draft-ietf-opsawg-mud-tls-04.txt

From: Qin Wu <[email-masked]>
Date: Wed, 20 Jan 2021 02:21:38 +0000

Tiru:
I am wondering whether section 4.2 “Encrypted DNS” should reference 7 of draft-richardson-opsawg-mud-iot-dns-considerations-03 for DNS recommendation.

-Qin
发件人: OPSAWG [mailto:[email-masked]] 代表 tirumal reddy
发送时间: 2021年1月18日 12:51
收件人: opsawg <[email-masked]>
主题: Re: [OPSAWG] I-D Action: draft-ietf-opsawg-mud-tls-04.txt

In this revised draft https://tools.ietf.org/html/draft-ietf-opsawg-mud-tls-04 Privacy Considerations section is updated to address comments from Michael.

Further comments and suggestions are welcome.

Cheers,
-Tiru

On Sun, 17 Jan 2021 at 17:22, <[email-masked]<mailto:[email-masked]>> wrote:

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Operations and Management Area Working Group WG of the IETF.

        Title           : Manufacturer Usage Description (MUD) (D)TLS Profiles for IoT Devices
        Authors         : Tirumaleswar Reddy
                          Dan Wing
                          Blake Anderson
        Filename        : draft-ietf-opsawg-mud-tls-04.txt
        Pages           : 34
        Date            : 2021-01-17

Abstract:
   This memo extends the Manufacturer Usage Description (MUD)
   specification to incorporate (D)TLS profile parameters.  This allows
   a network security service to identify unexpected (D)TLS usage, which
   can indicate the presence of unauthorized software or malware on an
   endpoint.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-opsawg-mud-tls/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-opsawg-mud-tls-04
https://datatracker.ietf.org/doc/html/draft-ietf-opsawg-mud-tls-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-opsawg-mud-tls-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
OPSAWG mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/opsawg

---

From: tirumal reddy <[email-masked]>
Date: Wed, 20 Jan 2021 10:42:33 +0530

On Wed, 20 Jan 2021 at 07:51, Qin Wu <[email-masked]> wrote:

> Tiru:
>
> I am wondering whether section 4.2 “Encrypted DNS” should reference 7 of
> draft-richardson-opsawg-mud-iot-dns-considerations-03 for DNS
> recommendation.
>

Yes, I will update in the next revision. Thanks.

-Tiru

>
> -Qin
>
> *发件人:* OPSAWG [mailto:[email-masked]] *代表 *tirumal reddy
> *发送时间:* 2021年1月18日 12:51
> *收件人:* opsawg <[email-masked]>
> *主题:* Re: [OPSAWG] I-D Action: draft-ietf-opsawg-mud-tls-04.txt
>
>
>
> In this revised draft
> https://tools.ietf.org/html/draft-ietf-opsawg-mud-tls-04 Privacy
> Considerations section is updated to address comments from Michael.
>
>
>
> On Sun, 17 Jan 2021 at 17:22, <[email-masked]> wrote:
>
>
> until the htmlized version and diff are available at tools.ietf.org.
>
> [email-masked]