Subject: [OPSAWG] 🔔 WG adoption call on draft-richardson-opsawg-mud-acceptable-urls-03

From: Henk Birkholz <[email-masked]>
Date: Mon, 4 Jan 2021 19:05:36 +0100

Dear OPSAWG members,

this starts a call for Working Group Adoption on 
https://tools.ietf.org/html/draft-richardson-opsawg-mud-acceptable-urls-03 
ending on Monday, January 25.

As a reminder, this I-D describes ways to update (if possible) MUD URIs 
as specified in RFC8520 Manufacturer Usage Description (MUD) in a secure 
and acceptable manner.

Please reply with your support and especially any substantive comments 
you may have.

For the OPSAWG co-chairs,

Henk

---

From: "Dick Brooks" <[email-masked]>
Date: Mon, 4 Jan 2021 14:24:06 -0500

I have no objection to starting work on the OPSAWG I-D adoption.

Thanks,

Dick Brooks

Never trust software, always verify and report! ™
http://www.reliableenergyanalytics.com
Email: [email-masked]
Tel: +1 978-696-1788

-----Original Message-----
From: OPSAWG <[email-masked]> On Behalf Of Henk Birkholz
Sent: Monday, January 04, 2021 1:06 PM
To: opsawg <[email-masked]>
Subject: [OPSAWG] 🔔 WG adoption call on draft-richardson-opsawg-mud-acceptable-urls-03

Dear OPSAWG members,

As a reminder, this I-D describes ways to update (if possible) MUD URIs as specified in RFC8520 Manufacturer Usage Description (MUD) in a secure and acceptable manner.

Please reply with your support and especially any substantive comments you may have.

Henk

_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

---

From: tirumal reddy <[email-masked]>
Date: Tue, 5 Jan 2021 14:54:04 +0530

I have reviewed the draft and support its adoption.

-Tiru

---

From: "Rose, Scott W." <[email-masked]>
Date: Tue, 05 Jan 2021 08:29:46 -0500

I have read the draft and support its adoption.

Scott

On 4 Jan 2021, at 13:05, Henk Birkholz wrote:

> https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-richardson-opsawg-mud-acceptable-urls-03&amp;data=04%7C01%7Cscott.rose%40nist.gov%7C7266932bab1545221d9508d8b0db7194%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637453803882490815%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=ONRzJIZCgMOiI6sGPsoiFYnVCbKwDcqCYeX6xjbQcvc%3D&amp;reserved=0 
> As a reminder, this I-D describes ways to update (if possible) MUD 
> URIs as specified in RFC8520 Manufacturer Usage Description (MUD) in a 
> secure and acceptable manner.
>
> https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fopsawg&amp;data=04%7C01%7Cscott.rose%40nist.gov%7C7266932bab1545221d9508d8b0db7194%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637453803882490815%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=A0%2BP%2BIYCYVuz4tSNW65HxNlBJvs75yYMPd%2Bn528%2F3LY%3D&amp;reserved=0

=================
Scott Rose, NIST/ITL
[email-masked]
ph: +1-301-975-8439
GVoice: +1-571-249-3671

---

From: "Panwei (William)" <[email-masked]>
Date: Sun, 24 Jan 2021 14:13:56 +0000

I've read the draft and I support the adoption.

Regards & Thanks!
Wei Pan

> From: OPSAWG [mailto:[email-masked]] On Behalf Of Henk
> Birkholz
> Sent: Tuesday, January 5, 2021 2:06 AM
> Subject: [OPSAWG] 🔔 WG adoption call on
> draft-richardson-opsawg-mud-acceptable-urls-03
> 
> Dear OPSAWG members,
> 
> As a reminder, this I-D describes ways to update (if possible) MUD URIs as
> specified in RFC8520 Manufacturer Usage Description (MUD) in a secure
> and acceptable manner.
>

---

From: Henk Birkholz <[email-masked]>
Date: Tue, 26 Jan 2021 16:26:04 +0100

Dear OPSAWG members,

this email concludes the call for Working Group Adoption on 
https://tools.ietf.org/html/draft-richardson-opsawg-mud-iot-dns-considerations-03.

We received a reasonable number of positive replies, no objections, and 
a set of comments.

The chairs believe this I-D is ready for adoption and for the working 
group to work on.

Authors please rename the I-D to 
draft-ietf-opsawg-mud-iot-dns-considerations-00, keeping the content as 
is, and resubmit.

Henk

---

From: tom petch <[email-masked]>
Date: Tue, 26 Jan 2021 16:53:14 +0000

From: OPSAWG <[email-masked]> on behalf of Henk Birkholz <[email-masked]>
Sent: 26 January 2021 15:26

Dear OPSAWG members,

<tp>
Is that really the name you want it to bee?

Tom Petch 

Henk

---

From: Henk Birkholz <[email-masked]>
Date: Tue, 26 Jan 2021 18:04:59 +0100

Hi Tom,

thanks! On second thought, why not use 
draft-ietf-opsawg-mud-acceptable-urls-00 instead :o)

Viele Grüße,

Henk

---

From: Michael Richardson <[email-masked]>
Date: Tue, 26 Jan 2021 13:23:14 -0500

> draft-ietf-opsawg-mud-iot-dns-considerations-00, keeping the content as

I have posted a version with that name, identical to before.
I will now act on the comments received, and I'll post a new version this
week.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Michael Richardson <[email-masked]>
Date: Tue, 26 Jan 2021 13:30:49 -0500

> draft-ietf-opsawg-mud-acceptable-urls-00 instead :o)

I have uploaded draft-ietf-opsawg-mud-acceptable-urls-00.
Please note that J.Yang is no longer with the Huawei Technologies standards
group and won't be able to contribute to the document, but Wei Pan has agreed
to step in.

The document should be otherwise identical, except for a tab character I removed.