Subject: [OPSEC] New Work

From: Ron Bonica <[email-masked]>
Date: Thu, 19 Jul 2018 14:03:40 +0000

Folks,

I would like to propose some new work for OPSEC. Would anybody be interested in the following topics?

- Update RFC 6192 - Protecting the Router Control Plane

Since the publication of 6192, most vendors have upgraded there IPv6 ACL capabilities. In light of this, we might want to revisit RFC 6192

- Expand upon selected topics from draft-ietf-opsec-v6

Draft-ietf-opsec-v6 identifies several ipv6 vulnerabilities (e.g. vulnerabilities associated with extension headers). OPSEC might want to scan the draft, looking for vulnerabilities at deserve in depth analysis and mitigation. 

- Update RFC 7872 - Observations On Dropping of Packets with IPv6 Extension Headers

RFC 7872 demonstrates that many IPv6 paths drop packets that  contain IPv6 extension headers. Follow on work might update the experimental method so that a) ) it identifies the Autonomous Systems that drop packets, b) it is repeated periodically, and c) it publishes its results on a web page. We might also want to figure out why these autonomous systems are dropping packets and address the problems that motivate them to do that.

                                                                     Ron

---

From: ShortestPathFirst <[email-masked]>
Date: Thu, 19 Jul 2018 12:14:36 -0400

Hi Ron,

I’d be interested in updating RFC 6192. Doesn’t seem like it would be too involved and could probably be knocked out pretty quickly.

Stefan

> On Jul 19, 2018, at 10:03 AM, Ron Bonica <[email-masked]> wrote:
> 
> Folks,
> 
> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec