Subject: [OPSEC] Is there any IPR associated to draft-ietf-opsec-ipv6-eh-filtering-06 ?

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 25 Oct 2018 07:51:52 +0000

Dear authors,

I am the document shepherd for your I-D draft-ietf-opsec-ipv6-eh-filtering-06.

Can you respond to this message stating whether they know of any IPR associated with this draft?

Thank you

-éric

---

From: Fernando Gont <[email-masked]>
Date: Thu, 25 Oct 2018 18:54:13 +0200

Hello, Eric,

No IPRs that I know of.

Cheers,
Fernando

-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: "Liushucheng (Will Liu)" <[email-masked]>
Date: Fri, 26 Oct 2018 01:49:56 +0000

No from my side. :)
Thanks!

Regards,
Will (LIU Shucheng)

-----Original Message-----
From: Fernando Gont [mailto:[email-masked]] 
Sent: Friday, October 26, 2018 12:54 AM
To: Eric Vyncke (evyncke) <[email-masked]>; Liushucheng (Will Liu) <[email-masked]>; [email-masked]
Cc: Ron Bonica <[email-masked]>
Subject: Re: Is there any IPR associated to draft-ietf-opsec-ipv6-eh-filtering-06 ?

Hello, Eric,

No IPRs that I know of.

Cheers,
Fernando

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 29 Oct 2018 11:34:22 +0000

[As it failed to reach the list, I am forwarding your reply to the list]

Thank you very much Will (and sorry for the first name mistake of mine...)

-éric

On 29/10/2018, 12:03, "Liushucheng (Will Liu)" <[email-masked]> wrote:

    Hi Eric,
    
    I sent the below email last week. However, I received a failure notification. 
    
    Regards, / 致礼! 
    Will LIU  / 刘树成
    
    -----Original Message-----
    From: OPSEC [mailto:[email-masked]] On Behalf Of Liushucheng (Will Liu)
    Sent: Friday, October 26, 2018 9:50 AM
    To: Fernando Gont <[email-masked]>; Eric Vyncke (evyncke) <[email-masked]>; [email-masked]
    Subject: Re: [OPSEC] Is there any IPR associated to draft-ietf-opsec-ipv6-eh-filtering-06 ?
    
    No from my side. :)
    Thanks!
    
    Regards,
    Will (LIU Shucheng)
    
    -----Original Message-----
    From: Fernando Gont [mailto:[email-masked]]
    Sent: Friday, October 26, 2018 12:54 AM
    To: Eric Vyncke (evyncke) <[email-masked]>; Liushucheng (Will Liu) <[email-masked]>; [email-masked]
    Cc: Ron Bonica <[email-masked]>
    Subject: Re: Is there any IPR associated to draft-ietf-opsec-ipv6-eh-filtering-06 ?
    
    Hello, Eric,
    
    No IPRs that I know of.
    
    Cheers,
    Fernando

    

    
    
    _______________________________________________
    OPSEC mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/opsec