Subject: [OPSEC] IPR on draft-ietf-opsec-ipv6-eh-filtering

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 12 Feb 2021 15:41:40 +0000

<with my document shepherd hat>

Fernando, Will,

As your document is going through a 2nd WGLC, there is a need to refresh the document shepherd write-up so I have to check again with you whether there are some IPR to be declared (i.e., I need a positive or negative reply from you).

This call for IPR disclosure is also applicable to the OPSEC WG members.

Best regards

-éric
</with my document shepherd hat>

---

From: Fernando Gont <[email-masked]>
Date: Fri, 12 Feb 2021 19:10:01 -0300

Hi, Eric,

Good grief!

No IPRs that I know of.

Thanks,
Fernando

On 12/2/21 12:41, Eric Vyncke (evyncke) wrote:
> As your document is going through a 2^nd WGLC, there is a need to 
> refresh the document shepherd write-up so I have to check again with you 
> whether there are some IPR to be declared (i.e., I need a positive or 
> negative reply from you).
> 
> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec
> 

-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: "Liushucheng (Will LIU, Strategy & Industry Development)" <[email-masked]>
Date: Sat, 13 Feb 2021 08:15:17 +0000

Hi Eric,

None from my side. Thanks!

Regards, 	 
Will LIU  

> -----Original Message-----
> From: Fernando Gont [mailto:[email-masked]]
> Sent: Saturday, February 13, 2021 6:10 AM
> To: Eric Vyncke (evyncke) <evyncke=[email-masked]>;
> Liushucheng (Will LIU, Strategy & Industry Development)
> <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [OPSEC] IPR on draft-ietf-opsec-ipv6-eh-filtering
> 
> Hi, Eric,
> 
> Good grief!
> 
> No IPRs that I know of.
> 
> Thanks,
> Fernando
> 
> 
> 
> 
> > refresh the document shepherd write-up so I have to check again with
> > you whether there are some IPR to be declared (i.e., I need a positive
> > or negative reply from you).
> >