Subject: Re: serial link question

From: Javed Syed <[email-masked]>
Date: Thu, 19 Sep 2002 02:26:54 -0400

Hi,

half and full duplex exists in the broadcast media. like ethernet technology. In full duplex csma does not exist because full duplex have two bidirectional pipe one for transmit and other one for recieve.

JS

---

From: "Manral, Vishwas" <[email-masked]>
Date: Sun, 22 Sep 2002 04:37:42 -0400

hi,

I am not sure if I got the question right however

Full duplex links - are links that allow two-way communication over seperate
links
Half Duplex - when the two way communication uses a shared channel so
symultaneous transmission is not possible in both directions and
Simplex - when the channel is only one-way.

HTH and Thanks,
Vishwas

-----Original Message-----
From: gab jones [mailto:[email-masked]]
Sent: Tuesday, September 17, 2002 10:44 PM
To: [email-masked]
Subject: serial link question

Sorry if this sounsds stupid. But what would you categorize a link as in
duplex terms. Half or Full. be it T1, DS3 e.t.c. Any opinions appreciated.

regards