Subject: OSPF and ISIS

From: Raghu BK Sham <[email-masked]>
Date: Mon, 30 Sep 2002 14:59:56 -0000

Hi,
Which is a better protocol to be used as an IGP today and what are
the factors which one should look into when selecting one over the
other.

I am basically unclear as to what the difference is between these
two protocols. Both have a DR concept on LAN, both are link state,
both need to have complete topology of the network to calculate
the best routes, both use SPF for this, etc .. etc .. etc.

I have gone through some previous (at times heated!) discussions
on the mailing lists in the past but could not find any
authoratative answer.

Any help in this regard will be appreciated.

Regards,
Raghu

__________________________________________________________
Give your Company an email address like
ravi @ ravi-exports.com.  Sign up for Rediffmail Pro today!
Know more. http://www.rediffmailpro.com/signup/

---

From: Jeff Parker <[email-masked]>
Date: Mon, 30 Sep 2002 11:22:57 -0400

> Which is a better protocol to be used as an IGP today
>

Perhaps there is a reason why there hasn't been an
authoritative answer.  The fact that there have been
heated and inconclusive debates in the past is probably
a good predictor of future activity.

If you are interested in learning about the differences,
rather than trying to provoke debate, you can find
references in the previous mail to Dave Katz's NANOG
presentation and to John Moy's and Radia Perlman's
books, both of which spend some time comparing the
protocols.

- jeff parker
- axiowave networks