Subject: OSPF ISIS popularity

From: Mattias Jansson <[email-masked]>
Date: Mon, 16 Sep 2002 10:06:46 +0200

Hi, I've been following this work group for quite some time now, and I
read the ISIS/OSPF comparison thread with interest. It was a great read!

One thing I've been wondering for a while now is if one of the protocols
is more popular than the other. Im aware that the word "popular" is a
little vague, so I'll rephrase the question:

1) Is one of the protocols more usual in large ASs?
2) Does anyone know if one of the protocols is more popular in transit
   ASs?
3) Has anyone noticed a non-homogenous geographical popularity
   distribution? (eg ISIS more popular in Japan or in Northern Europe)

Regards,
Mattias Jansson

+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=
| Mattias Jansson
|
| KTHNOC, NADA
| Drottning Kristinas väg 37b
| 100 44 STOCKHOLM
| S W E D E N
|
|
| http://www.sunet.se/~fimblo
+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=

What is the purpose of dreams...if they never become reality?

---

From: "Manral, Vishwas" <[email-masked]>
Date: Mon, 16 Sep 2002 04:45:44 -0400

Hi Mattias,

A discussion in this regard did take place in NANOG. Check the archives at
http://www.cctec.com/maillists/nanog/historical/9810/threads.html#00484

However it is preferable to keep these questions out of the working-group
list to prevent any misunderstanding. We have a group working on similar
issues, if you are interested you can mail me in private and join in there.

Thanks,
Vishwas

-----Original Message-----
From: Mattias Jansson [mailto:[email-masked]]
Sent: Monday, September 16, 2002 1:37 PM
To: [email-masked]
Subject: OSPF ISIS popularity

Regards,
Mattias Jansson