Subject: Re: Looking to invest in Mesh/OSPF teams

From: Hugh Sloan <[email-masked]>
Date: Wed, 23 Jun 2004 21:20:01 -0700

Hello Again:

Thank you for the responses; I do realize that this may fall outside the
ambit of this group.
In order to make this more interesting, I would be willing to pay a $1000
referral fee to any
ospf member for each interesting IT start-up  that is looking to close
their first round of
venture/angel funding.

Please contact me directly if you have any questions about the areas
outside of mesh networks
 that I look at, i.e,, reconfig algorithm processors, fpgas, social
networking, optical compenents,
grid computing, cluster SMPs, network processors, wireless infra, mpls,
IPv6, enterprise software,
metadata frameworks, RSS/RSF, ontologies, edram asics, to name a few.

Sincerely,

Hugh  J. Sloan III
Managing Director & Founder
Sand Hill EC
http://groups.yahoo.com/group/SandHillEC/
http://www.ryze.com/go/SandHillEC

Privileged information, this is intended for recipient only and not for
distribution
to third parties.  All information is confidential.

> [Original Message]
> From: Hugh Sloan <[email-masked]>
> To: <[email-masked]>
> Date: 6/23/04 9:29:21 AM
> Subject: Looking to invest in Mesh/OSPF teams
>
> Hi:
>
> Please contact me if you know of any OSPF or related start-ups looking to
close their first
> Tier 1 venture or angel round of funding.
>
>
> Hugh J. Sloan III
> Managing Director & Founder
> Sand Hill EC
> http://groups.yahoo.com/group/SandHillEC/
> http://www.ryze.com/go/SandHillEC
>
> Privileged information, this is intended for recipient only and not for
distribution
> to third parties. All information is confidential.

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 24 Jun 2004 09:36:08 +0200

>http://www.ryze.com/go/SandHillEC
Is that truly verily the right forum for this kind of pitches ?

    --- tony