Subject: Re: draft-ietf-ospf-ospfv3-traffic-06.txt Implementation Query

From: Alan Davey <[email-masked]>
Date: Tue, 29 Nov 2005 15:22:58 -0000

Hi Acee

We have an implementation of this draft.

Regards
Alan

------------------------------------
Alan Davey
Data Connection Ltd
Tel:   +44 20 8366 1177
Fax:   +44 20 8363 1039
Email: [email-masked]
Web:   http://www.dataconnection.com

> -----Original Message-----
> From: Mailing List [mailto:[email-masked]] On 
> Behalf Of Acee Lindem
> Sent: 28 November 2005 20:23
> To: [email-masked]
> Subject: draft-ietf-ospf-ospfv3-traffic-06.txt Implementation Query
> 
> This version addresses comments during the previous WG last 
> call. Due to the scope of the ASON requirements and their 
> focus on OSPFv2, we have elected not to try and address ASON 
> requirements in this draft. Please take a look at it.
> 
> I know of at least one implementation - any others?
> 
> Thanks,
> Acee
> 
> 
> [email-masked] wrote:
> 
> >A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> >This draft is a work item of the Open Shortest Path First 
> IGP Working Group of the IETF.
> >
> >	Title		: Traffic Engineering Extensions to 
> OSPF version 3
> >	Author(s)	: K. Ishiguro, et al.
> >	Filename	: draft-ietf-ospf-ospfv3-traffic-06.txt
> >	Pages		: 16
> >	Date		: 2005-10-21
> >	
> >This document describes extensions to OSPFv3 to support intra-area
> >   Traffic Engineering (TE).  This document extends OSPFv2 
> TE to handle
> >   IPv6 networks.  A new TLV and several new sub-TLVs are defined to
> >   support IPv6 networks.
> >
> >A URL for this Internet-Draft is:
> >http://www.ietf.org/internet-drafts/draft-ietf-ospf-ospfv3-tr
affic-06.t
> >xt
> >
> >To remove yourself from the I-D Announcement list, send a message to 
> >[email-masked] with the word unsubscribe in 
> the body of the message.
> >You can also visit 
> https://www1.ietf.org/mailman/listinfo/I-D-announce
> >to change your subscription settings.
> >
> >
> >Internet-Drafts are also available by anonymous FTP. Login with the 
> >username "anonymous" and a password of your e-mail address. After 
> >logging in, type "cd internet-drafts" and then
> >	"get draft-ietf-ospf-ospfv3-traffic-06.txt".
> >
> >A list of Internet-Drafts directories can be found in 
> >http://www.ietf.org/shadow.html or 
> >ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> >
> >
> >Internet-Drafts can also be obtained by e-mail.
> >
> >Send a message to:
> >	[email-masked].
> >In the body type:
> >	"FILE /internet-drafts/draft-ietf-ospf-ospfv3-traffic-06.txt".
> >	
> >NOTE:	The mail server at ietf.org can return the document in
> >	MIME-encoded form by using the "mpack" utility.  To use this
> >	feature, insert the command "ENCODING mime" before the "FILE"
> >	command.  To decode the response(s), you will need "munpack" or
> >	a MIME-compliant mail reader.  Different MIME-compliant 
> mail readers
> >	exhibit different behavior, especially when dealing with
> >	"multipart" MIME messages (i.e. documents which have been split
> >	up into multiple messages), so check your local documentation on
> >	how to manipulate these messages.
> >		
> >		
> >Below is the data which will enable a MIME compliant mail reader 
> >implementation to automatically retrieve the ASCII version of the 
> >Internet-Draft.
> >-------------------------------------------------------------
> ----------
> >-- CONTENT ABOVE THIS LINE IS *NOT* FROM CISCO INFORMATION TECHNOLOGY
> >-------------------------------------------------------------
> ----------
> >-- In order to maintain computing infrastructure integrity, Cisco 
> >Systems Enterprise Messaging Services and InfoSec teams have 
> set a mail 
> >policy disallowing executable attachments in email.
> >
> >This message contained an executable attachment type that is 
> prohibited 
> >by this policy. The attachment has been removed from this 
> message and 
> >copied to quarantine by our systems. It will be held in 
> quarantine for 
> >seven days in the event that the content needs to be retrieved.
> >
> >Please be aware many viruses attempt to look like legitimate 
> email or 
> >notifications from anti-virus systems. We will clearly mark a 
> >seperation between our notifications and the original email 
> as follows:
> >
> >  "CONTENT ABOVE THIS LINE IS *NOT* FROM CISCO INFORMATION 
> TECHNOLOGY"
> >
> >For further reference information about viruses and email antivirus 
> >efforts within Cisco, please visit:
> >
> >http://wwwin.cisco.com/it/ems/services/antiviral
> >
> >If your concern isn't addressed by the information in this 
> notification 
> >or the above web page, you may open a support request:
> >
> >http://wwwin.cisco.com/support/
> >
> >Select "Messaging", "Email-Related", "Mail Routing"
> >
> >Please include in the text of your case the following information:
> >
> >* Full headers of the message. Documentation on displaying the full 
> >headers is available at this URL:
> >
> >http://wwwin.cisco.com/support/library/faqs/solution002471.html
> >
> >* This unique quarantine identifier: j9LJxp8u006230
> >
> >If the matter is urgent, you may follow up by calling one of 
> the below 
> >referenced numbers. Please make every effort to provide the above 
> >requested information via the support web tool prior to 
> calling as it 
> >will greatly aid the resolution of your issue.
> >
> >Americas:
> >1 408 526 8888
> >
> >Asiapac
> >+61 2 8446 8888
> >
> >EMEA
> >+31 20 485 4888
> >
> >Japan
> >+81 3 5549 6888
> >
> >US (Toll Free)
> >1| 800| 888| 8187| (ext.68888)
> >
> >Thank you for your cooperation,
> >
> >Enterprise Messaging Services
> >Cisco Systems, Inc
> >  
> >
>

---

From: "Abhay D.S" <[email-masked]>
Date: Wed, 30 Nov 2005 11:37:24 +0800

http://www.ietf.org/internet-drafts/draft-ietf-ospf-cap-07.txt

How are some implementations viewing this ?

Any constructive comments ?

Thanks,
Abhay