Subject: About OSPF route flapping

From: Kouzengjie <[email-masked]>
Date: Thu, 24 Nov 2005 15:02:18 +0800

hi,all
    How does OSPF route flapping affect? 
    Is it important?
    what is the method for solving it?

thanks,
Kou

---

From: Yasuhiro Ohara <[email-masked]>
Date: Thu, 24 Nov 2005 16:28:40 +0900

We once checked the relation between link flapping and
OSPF fixed timer. In the paper we solved that by applying
dampening function similar with BGP's.

http://www.sfc.wide.ad.jp/~yasu/saint2003.pdf

The experiment was done by Zebra ospf6d.
Unfortunately I removed the dampening code since then,
because there seemed no interest.

Let me know if you want further info.

regards,
yasu

From: Kouzengjie <[email-masked]>
Subject: About OSPF route flapping
Date: Thu, 24 Nov 2005 15:02:18 +0800