Subject: Re: Ospfv3 route tables

From: vishnuvardhan B <[email-masked]>
Date: Tue, 13 Dec 2005 23:59:50 -0500

Hi Acee
Appreciate the response, please clarify me one thing.Now the per-area route 
tables are the vertices of the SPT? Since rfc specifies they contain an 
entry for each router in the area and the shortest path to the router, this 
means they are replacement for the transit vertices? if not please clarify 
me on how the transit vertices are related with the per area route tables. 
Thanks,
Vishnu

---

From: Acee Lindem <[email-masked]>
Date: Wed, 14 Dec 2005 05:29:02 -0500

vishnuvardhan B wrote:

>means they are replacement for the transit vertices? 
>
Hi Vishu,
If I understand you right, you are asking whether or not you could 
maintain the same information in
the link state database (LSDB) or some other data structure. The answer 
is yes. RFC 2740 uses
the per-area routing table to precisely describe OSPFv3 protocol 
behavior. As you noted, it contains
entries for all transit vertices in the shortest path tree (SPF).

Hope this helps,
Acee

>if not please clarify