Subject: [OSPF] Questions about MTR extension for OSPF

From: Vincent Nogues <[email-masked]>
Date: Thu, 12 Oct 2006 10:50:16 +0200

Hi all,

I see that the document "draft-ietf-ospf-mt-06.txt" has not evolved for 
a while, it has even expired. What is the real status and the expected 
one ? Will it be published as RFC soon ?

Is there any (commercial or open-source) implementation already 
available (or coming soon) for OSPFv2 or OSPFv3 or both ?

Thanks in advance

-- 
Regards,

---------------------------
Vincent NOGUES
TEAMLOG
12A, rue Patis Tatelin
35700 RENNES - France
Phone : + 33 (0) 2 99 12 53 60
---------------------------

_______________________________________________
OSPF mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf

---

From: Acee Lindem <[email-masked]>
Date: Thu, 12 Oct 2006 06:34:00 -0400

Hi Vincent,

Vincent Nogues wrote:
> Hi all,
>
> I see that the document "draft-ietf-ospf-mt-06.txt" has not evolved 
> for a while, it has even expired. What is the real status and the 
> expected one ? Will it be published as RFC soon ?
It is formally in AD Evaluation state though we are hoping for some 
interoperability testing.

https://datatracker.ietf.org/public/pidtracker.cgi?command=search_list&search_button=SEARCH&sub_state_id=6&search_filename=draft-ietf-ospf-mt
> available (or coming soon) for OSPFv2 or OSPFv3 or both ?
I know of at least 2 OSPFv2 MTR implementations. The one with which
I'm most familiar is coming soon.

Thanks,
Acee

---

From: Vincent Nogues <[email-masked]>
Date: Fri, 13 Oct 2006 08:38:03 +0200

Hi Acee,

Thank you for the information.

Regards,