Subject: [OSPF] next hop calculation

From: "rajeev" <[email-masked]>
Date: Fri, 27 Oct 2006 17:55:01 +0530

Hi,

I am working on OSPF protocol, and currently going through the rfc2328, but
I am not getting exactly how the next hop calculation takes place.

Please provide me with some other documents or references to get the proper
understanding of the terms and functionality.

Thanks & Regards,

Rajeev Joshi

Project Engineer,i

Wipro Technlogies,

Bangalore, India.

 The information contained in this electronic message and any attachments to this message are intended for the exclusive use of the addressee(s) and may contain proprietary, confidential or privileged information. If you are not the intended recipient, you should not disseminate, distribute or copy this e-mail. Please notify the sender immediately and destroy all copies of this message and any attachments.   WARNING: Computer viruses can be transmitted via email. The recipient should check this email and any attachments for the presence of viruses. The company accepts no liability for any damage caused by any virus transmitted by this email.   www.wipro.com 

_______________________________________________
OSPF mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf

---

From: "sujay gupta" <[email-masked]>
Date: Fri, 27 Oct 2006 18:31:39 +0530

Rajeev,
You could google on it.

See this;
http://archives.neohapsis.com/archives/microsoft/various/ospf/2001-q3/0009.html

Regds,
Sujay

On 10/27/06, rajeev <[email-masked]> wrote:
>
>  Hi,
>
>
>
> I am working on OSPF protocol, and currently going through the rfc2328,
> but I am not getting exactly how the next hop calculation takes place.
>
> Please provide me with some other documents or references to get the
> proper understanding of the terms and functionality.
>
>
>
>
>
> *Thanks & Regards,*
>
> *Rajeev Joshi*
>
> *Project Engineer,i*
>
> *Wipro Technlogies,*
>
> *Bangalore**, India**.*
>
>
>
>
>
>
>   The information contained in this electronic message and any attachments
> to this message are intended for the exclusive use of the addressee(s) and
> may contain proprietary, confidential or privileged information. If you are
> not the intended recipient, you should not disseminate, distribute or copy
> this e-mail. Please notify the sender immediately and destroy all copies of
> this message and any attachments. WARNING: Computer viruses can be
> transmitted via email. The recipient should check this email and any
> attachments for the presence of viruses. The company accepts no liability
> for any damage caused by any virus transmitted by this email.
> www.wipro.com
>