Subject: [OSPF] External route installation from OSPFv3

From: sengottuvelan srirangan <[email-masked]>
Date: Tue, 10 Oct 2006 22:19:52 -0700 (PDT)

Hi,
   
  I have a doubt in ipv6-ospf (ospfv3). Is external-lsa route installed to Forwarding table 
  When OSPFv3 router receives an AS-External-LSA for Network N0, where only link local addresses (fe80::) present for selft router and neighbor router , ie. no intra-area prefix lsa or inter-area prefix lsa are present.
  
Could you anyone clarify the same?
   
  regards,
  Sengottuvelan

---------------------------------
Yahoo! Messenger with Voice. Make PC-to-Phone Calls to the US (and 30+ countries) for 2¢/min or less.

_______________________________________________
OSPF mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf

---

From: Acee Lindem <[email-masked]>
Date: Wed, 11 Oct 2006 05:51:49 -0400

> Could you anyone clarify the same?
Hi Sengottuvelan,

As long as the advertising router (ASBR) is reachable, its corresponding 
AS external prefixes
should be installed. These shouldn't be advertised with forwarding 
addresses.

Thanks,
Acee
> ------------------------------------------------------------------------
>