Subject: [OSPF] Refresh of OSPF Version 2 MIB for Multi-Topology (MT) Routing

From: "Kushi, David M" <[email-masked]>
Date: Wed, 4 Oct 2006 06:47:53 -0700

A New Internet-Draft is available from the on-line Internet-Drafts
directories.

       Title           : OSPF Version 2 MIB for Multi-Topology (MT)
Routing
       Author(s)       : N. Rawat
       Filename        : draft-rawat-ospf-mt-mib-01.txt
       Pages           : 36
       Date            : 2006-9-28

This memo defines an extension to the Open Shortest Path First
  version 2 Management Information Base (OSPFv2 MIB) for use with
  network management protocols in the Internet community.  In
  particular it describes objects and lists considerations for the
  management of OSPF Multi-Topology routing.  At present, the OSPF
  Multi-Topology extensions are defined within a standards track
  internet draft [5].

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-rawat-ospf-mt-mib-01.txt

_______________________________________________
OSPF mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf

---

From: "Daniel Joyal" <[email-masked]>
Date: Wed, 4 Oct 2006 10:16:36 -0400

David,

 RFC1850 is soon to be obsoleted by draft-ietf-ospf-mib-update-11.txt
which is currently in the RFC Editor's queue. Did you check
your MIB against that draft?

-Dan

> -----Original Message-----
> From: Kushi, David M [mailto:[email-masked]] 
> Sent: Wednesday, October 04, 2006 9:48 AM
> To: [email-masked]
> Cc: Rashmi Shrivastava
> Subject: [OSPF] Refresh of OSPF Version 2 MIB for 
> Multi-Topology (MT) Routing
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> 
>

---

From: "Kushi, David M" <[email-masked]>
Date: Wed, 4 Oct 2006 07:27:23 -0700

Dan, yes, we (Namita, Rashmi, me, other contributors) have. 

David
> From: Daniel Joyal [mailto:[email-masked]] 
> Sent: Wednesday, October 04, 2006 7:17 AM
> To: Kushi, David M; [email-masked]
> Cc: Rashmi Shrivastava
> Subject: RE: [OSPF] Refresh of OSPF Version 2 MIB for 
>  RFC1850 is soon to be obsoleted by 
> draft-ietf-ospf-mib-update-11.txt which is currently in the 
> RFC Editor's queue. Did you check your MIB against that draft?
> 
> -Dan
>