Subject: [OSPF] Re: [Fwd: [mpls] WG Last Call on draft-ietf-mpls-number-0-bw-te-lsps-02.txt]

From: Acee Lindem <[email-masked]>
Date: Tue, 10 Oct 2006 16:54:53 -0400

I've reviewed the subject document and don't have any comments on it
from the perspective of the OSPF WG. However, I have the following
comments as a member of the routing directorate (copying JP):

   1. Why the cryptic sub-TLV name? RFC 3630 doesn't define short
       cryptic names for sub-TLVs so I don't really see why you've defined
       NB-0-BW-LSP? Why not just call it the Unconstrained LSP Count 
sub-TLV?
       Or at least come up with a better short name :^),  e.g. 
BW-0-LSP-CNT.
   2. How did you arrive at 19 for the suggested value for the sub-TLV 
type? I checked
       IANA and 18 is the next available. I may be missing a document 
though.
   3. Do  you want to reserve a value (e.g., 0xffffffff) to indicate no 
unconstrained
       LSPs are to traverse a given link.
   4. Nit - in section 4, replace "OSPF LSA" with "OSPF LSAs" and "ISIS LSP"
       with "ISIS LSPs".

Thanks,
Acee

David Ward wrote:
> Do you want our WG to review? Co-Last Call (as we have for other WG that
> affect our protocol)? Do you have a desired date for end of last call from
> the IGPs?
>
> Thanks
>
> -DWard
>
>
> On 9/4/06 5:01 AM, "Loa Andersson" <[email-masked]> wrote:
>
>   
>> All,
>>
>> the MPLS working group want to notify the ospf and is-s
>> working groups, as well as the routing directorate that
>> we are currently doing a wg last call on
>> draft-ietf-mpls-number-0-bw-te-lsps-02.txt.
>>
>> Loa and George
>>
>>
>> -------- Original Message --------
>> Subject: [mpls] WG Last Call on draft-ietf-mpls-number-0-bw-te-lsps-02.txt
>> Date: Fri, 01 Sep 2006 10:08:10 +0200
>> From: Loa Andersson <[email-masked]>
>> Organization: Acreo AB
>> To: [email-masked]
>>
>> Working Group,
>>
>> this initiates a two week working group last call on
>> draft-ietf-mpls-number-0-bw-te-lsps-02.txt
>>
>> The wg last call ends on September 17.
>>
>> Please send comments to the working group mailing list and/or
>> the working group chairs.
>>
>> /Loa and George
>>     
>
>   

_______________________________________________
OSPF mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ospf

---

From: Acee Lindem <[email-masked]>
Date: Tue, 10 Oct 2006 17:03:19 -0400

JP,

One more comment - Please write the document so that it can
apply to OSPFv3 TE as well. The existing draft can be an informative
reference (draft-ietf-ospf-ospfv3-traffic-07.txt)

Thanks,
Acee

Acee Lindem wrote:
>>> Subject: [mpls] WG Last Call on

---

From: JP Vasseur <[email-masked]>
Date: Wed, 18 Oct 2006 07:58:42 -0400

Hi Acee,

> reference (draft-ietf-ospf-ospfv3-traffic-07.txt)

Will do.

Thanks.

JP.

>>       NB-0-BW-LSP? Why not just call it the Unconstrained LSP  
>> Count sub-TLV?
>>       Or at least come up with a better short name :^),  e.g. BW-0- 
>> LSP-CNT.
>>   2. How did you arrive at 19 for the suggested value for the sub- 
>> TLV type? I checked
>>       IANA and 18 is the next available. I may be missing a  
>> document though.
>>   3. Do  you want to reserve a value (e.g., 0xffffffff) to  
>> indicate no unconstrained
> Isis-wg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/isis-wg