Subject: [OSPF] Status of draft-ietf-ospf-te-node-addr-04.txt

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 26 Oct 2008 13:07:02 -0000

Hi,

The repository shows this as expired.

Any plans to take it to completion?

Thanks,
Adrian
_______________________________________________
OSPF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ospf

---

From: Acee Lindem <[email-masked]>
Date: Tue, 28 Oct 2008 05:53:10 -0400

Hi Adrian,
I think we can go forward with this draft - especially now that all  
the OSPFv3 TE draft has become an RFC. It just needs to be refreshed  
and make to the top of our WG review and last call queue (authors  
copied).
Thanks,
Acee