Subject: Re: [OSPF] WG Last Call for draft-ietf-ospf-manet-or-01.txt

From: Emmanuel Baccelli <[email-masked]>
Date: Mon, 06 Oct 2008 15:51:49 +0200

Hi Abhay,

a couple of editorial comments on draft-ietf-ospf-manet-or-01:

- Section 3.5 on Smart Peering is still "sticking out" a bit too much,
i.e. it still shows that it was a separate draft at some point. I thus
suggest renaming the subsections 3.5.1 up to 3.5.3 so that it does not
mention "Introduction", "Previous Related Work" or "Proposed Solution",
but rather mention directly bits of Smart Peering specification.

- Section 3.5.4. should be renamed to "Advertizing 2-Way Links in Router
LSAs".

Cheers,
Emmanuel

Abhay Roy a écrit :
> As we decided in Philadelphia, we are starting Last Call of
> MANET drafts. First one is this revision of the subject draft.
> 
> All OSPF MANET drafts are intended to be Experimental
> status. The OSPF WG last call will begin today and will end
> at 12:00 AM EDT, October 6, 2008.
> 
> -Abhay/Acee
> 
> On 09/22/08-0700 at 12:00am, [email-masked] writes:
> 
>> A New Internet-Draft is available from the on-line Internet-Drafts
>> directories.
>> This draft is a work item of the Open Shortest Path First IGP Working
>> Group of the IETF.
>>
>>
>>     Title           : Extensions to OSPF to Support Mobile Ad Hoc
>> Networking
>>     Author(s)       : M. Chandra, A. Roy
>>     Filename        : draft-ietf-ospf-manet-or-01.txt
>>     Pages           : 34
>>     Date            : 2008-09-21
>>
>> This document describes extensions to OSPF to support mobile ad hoc
>> networking.  Specifically, the document specifies a mechanism for
>> link-local signaling, a OSPF-MANET interface, a simple technique to
>> reduce the size of Hello packets by only transmitting incremental
>> state changes, and a method for optimized flooding of routing
>> updates.
>>
>> Chandra, Roy et al.
>>
>>
>>
>> Expires March 2009
>>
>>
>>
>>  [page  1]
>>
>> Internet-Draft
>> Extensions to OSPF to Support MANETs
>> September 2008
>>
>> A URL for this Internet-Draft is:
>> http://www.ietf.org/internet-drafts/draft-ietf-ospf-manet-or-01.txt
>>
>> Internet-Drafts are also available by anonymous FTP at:
>> ftp://ftp.ietf.org/internet-drafts/
>>
>> Below is the data which will enable a MIME compliant mail reader
>> implementation to automatically retrieve the ASCII version of the
>> Internet-Draft.
>>
> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf
> 
> 
_______________________________________________
OSPF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ospf

---

From: Abhay Roy <[email-masked]>
Date: Mon, 06 Oct 2008 09:15:51 -0700

Thanks Emmanuel. We will rename them..

Regards,
-Abhay

---

From: Abhay Roy <[email-masked]>
Date: Mon, 06 Oct 2008 09:19:33 -0700

Hi,

Last call completed without any further issues.
We will take the I-D to the IESG.

-Abhay/Acee