Subject: [OSPF] nssa translation

From: Sinbad <[email-masked]>
Date: Tue, 9 Nov 2010 10:03:49 +0530

hi,

can i safely assume that those nssa lsas that were used in spf calculation
at a border router
will be the only lsas that will be translated if that border router were a
translator.

thanks

---

From: Acee Lindem <[email-masked]>
Date: Tue, 9 Nov 2010 01:42:37 -0500

Hi Sinbad, 

On Nov 8, 2010, at 11:33 PM, Sinbad wrote:

> hi,
> 
> can i safely assume that those nssa lsas that were used in spf calculation at a border router
> will be the only lsas that will be translated if that border router were a translator.

The answer is yes, assuming that by "used" you mean those resulting in OSPF NSSA routes installed in the OSPF routing table. 

Hope this helps,
Acee

> <ATT00001..txt>