Subject: [OSPF] nexthop address

From: p6 c6d6 <[email-masked]>
Date: Mon, 15 Nov 2010 08:08:32 +0530

hi,

what would be the nexthop ip address for a directly connected broadcast
network.

thanks

---

From: Acee Lindem <[email-masked]>
Date: Mon, 15 Nov 2010 04:45:33 -0500

This is implementation dependent. In any case, you should have a more preferred non-OSPF connected route based.

Acee 

On Nov 14, 2010, at 9:38 PM, p6 c6d6 wrote:

> hi,
> 
> what would be the nexthop ip address for a directly connected broadcast network.
> 
> thanks
> 
> <ATT00001..txt>