Subject: [OSPF] WG Adoption Poll for draft-ppsenak-ospf-te-link-attr-reuse

From: Abhay Roy <[email-masked]>
Date: Tue, 25 Oct 2016 22:27:57 -0700

Dear WG,

Authors of draft-ppsenak-ospf-te-link-attr-reuse would like to poll the 
WG for adoption of this document as a WG Draft. Please send your 
opinions / concerns.

This begins the two week WG adoption poll which will conclude on Nov 9th 
2016.

Authors, we need your explicit response on this thread to capture your 
answer on if you are aware of any IPR related to this draft.

Regards,
-Abhay

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Wed, 26 Oct 2016 05:43:10 +0000

Support adoption as co-author.

I am not aware of any relevant IPR.

   Les

> -----Original Message-----
> From: OSPF [mailto:[email-masked]] On Behalf Of Abhay Roy (akr)
> Sent: Tuesday, October 25, 2016 10:28 PM
> To: [email-masked]; [email-masked]
> Subject: [OSPF] WG Adoption Poll for draft-ppsenak-ospf-te-link-attr-reuse
> 
> Dear WG,
> 
> Authors of draft-ppsenak-ospf-te-link-attr-reuse would like to poll the WG
> for adoption of this document as a WG Draft. Please send your opinions /
> concerns.
> 
> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 25 Oct 2016 22:48:01 -0700

Support as co-author

Cheers,
Jeff

---

From: "Yingzhen Qu (yiqu)" <[email-masked]>
Date: Wed, 26 Oct 2016 06:20:53 +0000

Support.

Thanks,
Yingzhen

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 25 Oct 2016 23:20:56 -0700

Not aware of any IPR related to this draft.

Cheers,
Jeff

On 10/25/16, 22:27, "OSPF on behalf of Abhay Roy" <[email-masked] on behalf of [email-masked]> wrote:

    Dear WG,

    
    
    Regards,
    -Abhay

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 26 Oct 2016 11:17:39 +0000

Unsurprisingly, I support as co-author.

I am also not aware of any relevant IPR.

Thanks,
Acee

---

From: Peter Psenak <[email-masked]>
Date: Wed, 26 Oct 2016 08:48:30 -0700

I am not aware of any IPR related to this draft.

Peter

On 25/10/16 22:27 , Abhay Roy wrote:
> .

---

From: "Ketan Jivan Talaulikar (ketant)" <[email-masked]>
Date: Wed, 26 Oct 2016 22:21:12 +0000

Support

Thanks,
Ketan

-----Original Message-----
From: OSPF [mailto:[email-masked]] On Behalf Of Abhay Roy (akr)
Sent: 25 October 2016 22:28
To: [email-masked]; [email-masked]
Subject: [OSPF] WG Adoption Poll for draft-ppsenak-ospf-te-link-attr-reuse

Dear WG,

Regards,
-Abhay