Subject: [OSPF] IETF 97 Call for OSPF WG Agenda Items

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 18 Oct 2016 20:53:01 +0000

Esteemed Members of the OSPF WG,

The preliminary agenda has been published and we have an optimal slot on Wednesday morning from 9:30 AM - 11:00 AM. Our session is a quasi-joint session with the IS-IS which starts in the same room (Studio 4) at 11:10 AM (hopefully everyone will attend both sessions).

We are now taking requests for agenda slots. Please send you request to Abhay and Acee along with an indication of how long you’ll require. In general, drafts should be published and, at least, introduced on this list prior to presentation.

Thanks,
Abhay and Acee

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 18 Oct 2016 20:55:09 +0000

From: OSPF <[email-masked]<mailto:[email-masked]>> on behalf of Acee Lindem <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, October 18, 2016 at 4:53 PM
To: OSPF WG List <[email-masked]<mailto:[email-masked]>>
Subject: [OSPF] IETF 97 Call for OSPF WG Agenda Items

Correction - IS-IS is in a different room - Grand Ballroom II.

Thanks,
Acee

Thanks,
Abhay and Acee

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sat, 29 Oct 2016 17:50:24 +0000

Just a reminder that the draft cut-off is this Monday. Note that our room is now Park Ballroom I (same as IS-IS).
Thanks,
Acee

Thanks,
Abhay and Acee