Subject: [p2pi] Fwd: Last Call: draft-p2pi-cooper-workshop-report (Report from the IETF workshop on P2P Infrastructure, May 28, 2008) to Informational RFC

From: Cullen Jennings <[email-masked]>
Date: Wed, 25 Feb 2009 12:31:55 -0700

Sorry if people get multiple copies of this but I wanted to get any  
comments people had on this draft as part of the LC.

Thanks, Cullen

Begin forwarded message:

> From: The IESG <[email-masked]>
> Date: February 23, 2009 5:32:02 PM MST (CA)
> To: IETF-Announce <[email-masked]>
> Subject: Last Call: draft-p2pi-cooper-workshop-report (Report from  
> the  IETF workshop on P2P Infrastructure, May 28, 2008) to   
> Informational RFC
> Reply-To: [email-masked]
>
> The IESG has received a request from an individual submitter to  
> consider
> the following document:
>
> - 'Report from the IETF workshop on P2P Infrastructure, May 28, 2008 '
>   <draft-p2pi-cooper-workshop-report-01.txt> as an Informational RFC
>
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action.  Please send substantive comments to  
> the
> [email-masked] mailing lists by 2009-03-23. Exceptionally,
> comments may be sent to [email-masked] instead. In either case, please
> retain the beginning of the Subject line to allow automated sorting.
>
> The file can be obtained via
> http://www.ietf.org/internet-drafts/draft-p2pi-cooper-workshop-report-01.txt
>
>
> IESG discussion can be tracked via
> https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=17833&rfc_flag=0
>
> The following IPR Declarations may be related to this I-D:
>
>
>
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Leslie Daigle <[email-masked]>
Date: Thu, 26 Feb 2009 16:50:27 -0500

And, as I said to Cullen out-of-band, insofar as this document presents 
itself as the report of the workshop, I believe it is important for 
workshop participants to confirm that it appropriately reflects their 
contributions/the events of the day.

Thanks,
Leslie.

Cullen Jennings wrote:
>> The IESG has received a request from an individual submitter to consider
>> the following document:
>>
>> final comments on this action.  Please send substantive comments to the
> p2pi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/p2pi

-- 

-------------------------------------------------------------------
"Reality:
      Yours to discover."
                                 -- ThinkingCat
Leslie Daigle
[email-masked]
-------------------------------------------------------------------