Subject: [p2pi] close the list?

From: Lars Eggert <[email-masked]>
Date: Fri, 24 Jul 2009 09:55:45 +0200

Hi,

should we close the list? It mostly attracts CFPs now.

Lars

---

From: John Leslie <[email-masked]>
Date: Fri, 24 Jul 2009 07:38:01 -0400

> should we close the list? It mostly attracts CFPs now.

   It feels a bit early to close it: there are certainly infrastructure
topic that don't fall into ALTO or LEDBAT.

   OTOH, traffic is likely to be light for perhaps several years. Myself,
I don't mind the CFPs; but you're busier than I am...

--
John Leslie <[email-masked]>

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 24 Jul 2009 08:38:51 -0400

Yes!  Close the list.  The work has moved on to different IETF WGs anyway...

Jason

On 7/24/09 3:55 AM, "Lars Eggert" <[email-masked]> wrote:

> _______________________________________________
> p2pi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/p2pi

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Fri, 24 Jul 2009 10:41:47 -0500

> should we close the list? It mostly attracts CFPs now.

Sounds good to me; most of the participants are now
subscribed to alto, ledbat, or both.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
Web:   http://ect.bell-labs.com/who/vkg/

---

From: Nicholas Weaver <[email-masked]>
Date: Fri, 24 Jul 2009 08:44:59 -0700

> subscribed to alto, ledbat, or both.

Agreed, and for the areas that are slightly outside the scope, you can  
finagle them into scope on list discussions (eg, my hobby horse of  
edge-caches ends up being alto-relevant)

---

From: Volker Hilt <[email-masked]>
Date: Fri, 24 Jul 2009 11:45:46 -0400

> subscribed to alto, ledbat, or both.
... and the p2p rg list.

P2P RG does provide a forum for discussions on P2P to go beyond ALTO and 
LEDBAT.

Cheers,

Volker

---

From: Cullen Jennings <[email-masked]>
Date: Sun, 26 Jul 2009 08:48:35 +0200

fine with me

On Jul 24, 2009, at 9:55 , Lars Eggert wrote:

> Lars_______________________________________________
> p2pi mailing list
> [email-masked]

---

From: Lars Eggert <[email-masked]>
Date: Sun, 26 Jul 2009 09:10:00 +0200

Well, you're the list admin :-)