Subject: [P2Prg] Research interests - Ericsson & DoCoMo

From: "Johan Hjelm (KI/EAB)" <[email-masked]>
Date: Mon, 1 Dec 2003 10:24:53 +0100

All,
sorry to clog up your mailboxes like this, but we do not have a public website for our project. As you can see from the enclosed paper, Ericsson and DoCoMo have been working together for quite some time on issues in peer-to-peer related to mobiles. Naturally, we are interested in the following areas, as outlined by Bill (actually, we are interested in all of them, but with limited resources, you have to pick a few):

* P2P Overlay Infrastructure
* P2P Mobility Device Requirements
* Meta-Data Strategies
* Peer Discovery/Resource Location/Presence
* Security issues

On the organization, I think the security track is important, and the trust aspect should recieve special attention. As for the number of mailing lists, my preference would be one single, with the [METHOD] in the subject line separating contributions to tracks. That way, you can skip what you don't like, but do not have to read up on a separate archive if you need to look at a different list (also important for those of us who frequently work offline without web access). If traffic gets too heavy, more lists can always be split out later. 

Also, there are several more papers available (published at various conferences), but again, in the interest of not clogging up your mailboxes, here are the headlines, and if you are interested, contact me and I will send them to you. If you read Japanese, we have even more. 

* Semantic Content Search in P2P networks based on RDF schema
* Architecture and Protocol Design toward Ubiquitous Peer-to-Peer Communications
* A Platform for Peer-to-Peer Communications and its Relation to Semantic Web Applications
* XRQL: An XML-Based RDF Query Language
* Mobile Multimedia Content Search using RDF

/// Johan

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Please note! New email address:

[email-masked]

########################################
Johan HJELM
Vice-Chair, Open Mobile Alliance
Architecture Group
----------------------------------------
Senior Specialist, Ericsson Research
Systems Management, Core Unit Service
Network and Applications,
Ericsson AB
##########################################

---

From: Lloyd Wood <[email-masked]>
Date: Tue, 2 Dec 2003 23:13:06 +0000 (GMT)

On Mon, 1 Dec 2003, Johan Hjelm (KI/EAB) wrote:

> Also, there are several more papers available (published at various
> conferences), but again, in the interest of not clogging up your
> mailboxes,

bit late for that...

> here are the headlines, and if you are interested,
> contact me and I will send them to you. If you read Japanese, we
> have even more.

Please provide text of full citation details for all papers - authors,
conference venue, proceedings page no, date, etc. Abstracts would be a
bonus. (I like to know exactly what I'm ignoring, and the interested
would like to know exactly what you've done and are offering.)

Getting a geocities website to put content on temporarily should not
be onerous. Although, given the purported focus of this group, you
think you'd just provide a bittorrent identifier/kazaa id or whatever
for each paper for us to retrieve it -- or is practical p2p too hard?

L.

> * Mobile Multimedia Content Search using RDF

<http://www.ee.surrey.ac.uk/Personal/L.Wood/><[email-masked]>

_______________________________________________
P2prg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2prg