Subject: [P2Prg] P2P RG subgroups

From: <[email-masked]>
Date: Sat, 6 Dec 2003 16:21:18 -0500

Hello...

Enclosed are the subgroups as we believe the emails to our list 
reflect. If there are any errors, please send corrections and we'll 
take care of them.

(I've listed the subgroups at the end).  Some administriva first:

o For each subgroup we will have a separate mailing list. At first we
  had thought of a democratic process, but upon further consideration
  it  seems more practical to not overburden people with unwanted
  email. One can subscribe to as few or as many of the lists as is
  desired.

o We would like the subgroups to be autonomous, and self-governing. If 
  there are either procedural or technical questions that the
  subgroups cannot handle, then they can be passed to the
  co-chairs. In the end, we can make the final calls if this becomes
  necessary. The goal is good research after all. We expect a spirit
  of cooperation and sure, this is done voluntarily, and as a
  consequence, things may move slowly. That's ok.

o Each subgroup leader will generate a monthly status report that is
  send to the [email-masked] mailing list. If nothing gets done,
  that's ok, and should be reported. If a lot gets done, then, lets
  try and keep the reports to a couple of short paragraphs with url
  references for the details. We can post results on our site.

Thanks for your help in organizing this.

Bill and Bobby

============= subgroups ===================

o Overview of current P2P systems
    Everyone

    Subgroup leaders: Bill and Bobby

o P2P Overlay Infrastructure
    Shlomo Berkovsky <[email-masked]
    Sergio Mendiola <[email-masked]
    Karlo Berket <[email-masked]
    Yuske Doi  <[email-masked] (peer groups)
    Scott Michel <[email-masked]
    Bobby Bhattacharjee

    Subgroup leaders: Bill Yeager and Jeff Altman

 o P2P Mobility Device Requirements
     Luca Caviglione <[email-masked]
     Bill Yeager <[email-masked]
     Subgroup leader: Luca C.

o Meta-Data Strategies
    Subgroup leader: Sam Joseph
     Eric Brunner-Williams <[email-masked]
     haitao chen <[email-masked]

     Need subgroup leader

 o Namespaces:  managed versus unmanaged
    Rob Sherwood
    Lucas Gonze <[email-masked]
    Eric Brunner-Williams <[email-masked]

    Need subgroup leader

o Peer Discovery/Resource Location/Presence
    Sergio Mendiola <[email-masked]
    "M. Ranganathan" <[email-masked]
    Karlo Berket <[email-masked]
    Rob Sherwood

    Subgroup leader:  Ranga?

 o Security
    Subgroup leader: Bobby (default, unless someone else
      wants this)
      Karlo Berket <[email-masked]
      Abrar Bin Yousuf <[email-masked] (security?)
      haitao chen <[email-masked]
      Rita Chen <[email-masked]
      Jean-Henry Morin <[email-masked]
      Nathalie Weiler <[email-masked]
      Bill Yeager
      Jeff Altman?

o  Applications subgp
    "haitao chen" <[email-masked]
     Need more volunteers - could be later?
     Need subgroup leader

_______________________________________________
P2prg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2prg

---

From: Hyunchul Kim <[email-masked]>
Date: Sun, 7 Dec 2003 19:31:46 +0900

Hello all,
I'm intrested in P2P Overlay Infrastructure. and Applications subgroups.
i've been working on p2p web cache and measurement of p2p traffic on a 
high bandwidth network.

glad to be a volunteer for those two subgroups and be listed in 
the mailing lists for those groups.

thank you.

 - Hyun-chul Kim

-- 
--------------------------------------------------------------------------
Hyunchul Kim                        E-mail  : [email-masked]
System Architecture Lab.            Phone   : +82-42-869-3554
CS Dept., KAIST, Daejeon            Fax     : +82-42-869-5554
South Korea                         Cellular: 011-285-0064
305-701                             homepage: http://cosmos.kaist.ac.kr/~hckim
------------------------------------------------------------------------------

                       "Think Globally, Act Locally."

------------------------------------------------------------------------------

---

From: "M. Ranganathan" <[email-masked]>
Date: Sun, 07 Dec 2003 14:22:51 -0500

Bobby,

I will be glad to co-ordinate the Peer Discovery/Resource 
Location/Presence subgroup.

Best Regards

Ranga.

-- 
M. Ranganathan 

Advanced Networking Technologies Divsion,
National Institute of Standards and Technology (NIST),
100 Bureau Drive, Stop 8920, Gaithersburg, MD 20899. 

tel:301 975 3664 , fax:301 590 0932 , http://www.antd.nist.gov/~mranga

Advanced Networking Technologies For the People!

---

From: Bill Yeager <[email-masked]>
Date: Mon, 08 Dec 2003 15:38:39 -0800

Hi Kim,

Thanks for your interest. You will be added to the two groups you  
mention below.

Bill

---

From: tangyan <[email-masked]>
Date: Tue, 16 Dec 2003 22:42:02 +0800

Hello all,
	I'm interesting with the topic of P2P Overlay Infrastructure and
P2P Applications, please count me in!

Regards.
-- 
tangyan <[email-masked]>

---

From: Juan Rodriguez Hervella <[email-masked]>
Date: Tue, 16 Dec 2003 17:01:28 +0100

> P2P Applications, please count me in!

Me too. <[email-masked]>

-- 
******
JFRH
******