Subject: AW: [P2Prg] P2P RG subgroups

From: Andersen Frank-Uwe <[email-masked]>
Date: Mon, 15 Dec 2003 15:12:08 +0100

Hi,

I have been on vacation for one week, and also a little bit surprised reading the latest list of subgroups. I had assumed to do the mobile p2p sub-coordination as confirmed on 11-11-03. I did not have any other information. Could we have another update of the list, please, as I think that some more subgroups have been proposed in the meantime anyway.

The name of the mobile subgroup should be "P2P systems in mobile environments", or simply "mobile p2p", but not "mobility device requirements" (which I think is too narrow).

I would also like to propose a separate email list for the mobile p2p subgroup. I can set it up quite quickly here at our premises if desired. Or has the [subgroup]:  subject-line approach finally been chosen? I would prefer a proper list.

Regards,

Frank-Uwe
Andersen

> -----Ursprüngliche Nachricht-----
> Von: Bill Yeager [mailto:[email-masked]] 
> Gesendet: Dienstag, 9. Dezember 2003 00:39
> An: Hyunchul Kim
> Cc: Bobby Bhattacharjee; [email-masked]
> Betreff: Re: [P2Prg] P2P RG subgroups
> 
> 
> Hi Kim,
> 
> Thanks for your interest. You will be added to the two groups you  
> mention below.
> 
> Bill
> 
> On Sunday, December 7, 2003, at 02:31 AM, Hyunchul Kim wrote:
> 
> > Hello all,
> > I'm intrested in P2P Overlay Infrastructure. and Applications  
> > subgroups.
> > i've been working on p2p web cache and measurement of p2p 
> traffic on a
> > high bandwidth network.
> >
> > glad to be a volunteer for those two subgroups and be listed in
> > the mailing lists for those groups.
> >
> > thank you.
> >
> >  - Hyun-chul Kim
> >
> > On Sat, Dec 06, 2003 at 04:21:18PM -0500, [email-masked] wrote:
> >>
> >> Hello...
> >>
> >> Enclosed are the subgroups as we believe the emails to our list
> >> reflect. If there are any errors, please send corrections and we'll
> >> take care of them.
> >>
> >> (I've listed the subgroups at the end).  Some administriva first:
> >>
> >> o For each subgroup we will have a separate mailing list. 
> At first we
> >>   had thought of a democratic process, but upon further 
> consideration
> >>   it  seems more practical to not overburden people with unwanted
> >>   email. One can subscribe to as few or as many of the lists as is
> >>   desired.
> >>
> >> o We would like the subgroups to be autonomous, and 
> self-governing. If
> >>   there are either procedural or technical questions that the
> >>   subgroups cannot handle, then they can be passed to the
> >>   co-chairs. In the end, we can make the final calls if 
> this becomes
> >>   necessary. The goal is good research after all. We 
> expect a spirit
> >>   of cooperation and sure, this is done voluntarily, and as a
> >>   consequence, things may move slowly. That's ok.
> >>
> >> o Each subgroup leader will generate a monthly status 
> report that is
> >>   send to the [email-masked] mailing list. If nothing gets done,
> >>   that's ok, and should be reported. If a lot gets done, then, lets
> >>   try and keep the reports to a couple of short paragraphs with url
> >>   references for the details. We can post results on our site.
> >>
> >> Thanks for your help in organizing this.
> >>
> >> Bill and Bobby
> >>
> >> ============= subgroups ===================
> >>
> >> o Overview of current P2P systems
> >>     Everyone
> >>
> >>     Subgroup leaders: Bill and Bobby
> >>
> >> o P2P Overlay Infrastructure
> >>     Shlomo Berkovsky <[email-masked]
> >>     Sergio Mendiola <[email-masked]
> >>     Karlo Berket <[email-masked]
> >>     Yuske Doi  <[email-masked] (peer groups)
> >>     Scott Michel <[email-masked]
> >>     Bobby Bhattacharjee
> >>
> >>     Subgroup leaders: Bill Yeager and Jeff Altman
> >>
> >>  o P2P Mobility Device Requirements
> >>      Luca Caviglione <[email-masked]
> >>      Bill Yeager <[email-masked]
> >>      Subgroup leader: Luca C.
> >>
> >>
> >> o Meta-Data Strategies
> >>     Subgroup leader: Sam Joseph
> >>      Eric Brunner-Williams <[email-masked]
> >>      haitao chen <[email-masked]
> >>
> >>      Need subgroup leader
> >>
> >>  o Namespaces:  managed versus unmanaged
> >>     Rob Sherwood
> >>     Lucas Gonze <[email-masked]
> >>     Eric Brunner-Williams <[email-masked]
> >>
> >>     Need subgroup leader
> >>
> >> o Peer Discovery/Resource Location/Presence
> >>     Sergio Mendiola <[email-masked]
> >>     "M. Ranganathan" <[email-masked]
> >>     Karlo Berket <[email-masked]
> >>     Rob Sherwood
> >>
> >>     Subgroup leader:  Ranga?
> >>
> >>  o Security
> >>     Subgroup leader: Bobby (default, unless someone else
> >>       wants this)
> >>       Karlo Berket <[email-masked]
> >>       Abrar Bin Yousuf <[email-masked] (security?)
> >>       haitao chen <[email-masked]
> >>       Rita Chen <[email-masked]
> >>       Jean-Henry Morin <[email-masked]
> >>       Nathalie Weiler <[email-masked]
> >>       Bill Yeager
> >>       Jeff Altman?
> >>
> >> o  Applications subgp
> >>     "haitao chen" <[email-masked]
> >>      Need more volunteers - could be later?
> >>      Need subgroup leader
> >>
> >>
> >>
> >> _______________________________________________
> >> P2prg mailing list
> >> [email-masked]
> >> https://www.ietf.org/mailman/listinfo/p2prg
> >
> > --  
> > 
> --------------------------------------------------------------
> --------- 
> > ---
> > Hyunchul Kim                        E-mail  : 
> [email-masked]
> > System Architecture Lab.            Phone   : +82-42-869-3554
> > CS Dept., KAIST, Daejeon            Fax     : +82-42-869-5554
> > South Korea                         Cellular: 011-285-0064
> > 305-701                             homepage:  
> > http://cosmos.kaist.ac.kr/~hckim
> > 
> --------------------------------------------------------------
> --------- 
> > -------
> >
> >                        "Think Globally, Act Locally."
> >
> > 
> --------------------------------------------------------------
> --------- 
> > -------
> >
> > _______________________________________________
> > P2prg mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/p2prg
> >
> 
> 
> _______________________________________________
> P2prg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/p2prg
> 

_______________________________________________
P2prg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2prg

---

From: Bill Yeager <[email-masked]>
Date: Mon, 15 Dec 2003 20:57:49 -0800

A minor correction: The mailing list will be p2prg-mobility.

Bill