Subject: [P2Prg] p2p research

From: "Emannuel Campos" <[email-masked]>
Date: Sat, 20 Mar 2004 18:31:45 +0000

Hi all

I hope at least one can help me

I'm engaged is a research about p2p.
I've to write a scientific research about p2p, the history (since the 
far-away napster) until the newest technologies (e-mule, bittorrent, etc.)

To do this i will need scientific articles, at least eight or nine articles.

I know that here in p2p group some scientists of this area make reseraches 
about this.

Can anyone help me?

URL of articles (serious articles, scientifics) are welcome.

Please relate me some articles, and when the research is over, i will public 
it here, and mention the people who have helped me.

_________________
Hope i've helped

Emannuel Campos
Brazil

_________________________________________________________________
MSN Messenger: converse com os seus amigos online.  
http://messenger.msn.com.br

_______________________________________________
P2prg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2prg

---

From: "Serguei Osokine" <[email-masked]>
Date: Sat, 20 Mar 2004 12:07:10 -0800

> To do this i will need scientific articles, at least

	You might start with the reference list in:

http://www.grouter.net/gnutella/search.htm#References

- though it does not cover eMule and BitTorrent; it is mostly
a list of papers related to the different search approaches,
so as far as the data transfer methods are concerned (SwarmCast,
BitTorrent, etc) you will have to look elsewhere.

	And the text itself at the link above does tell you a few
thngs about the history of Gnutella and about some search approaches
(check 'Introduction' and 'Appendix B' first).

	Best wishes -
	S.Osokine.
	20 Mar 2004.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Emannuel Campos
Sent: Saturday, March 20, 2004 10:32 AM
To: [email-masked]
Subject: [P2Prg] p2p research

Hi all

Can anyone help me?

_________________
Hope i've helped

Emannuel Campos
Brazil

---

From: "Alexandre" <[email-masked]>
Date: Sat, 20 Mar 2004 17:21:26 -0300

hi...
if do you have anymore share with me...

http://csdl.computer.org/comp/proceedings/p2p/2001/1503/00/15030101.pdf
http://www.openp2p.com/lpt/a/472
http://www.cs.cf.ac.uk/user/I.J.Taylor/DistributedSystems/Notes/lecture2.pdf
http://www.cas.mcmaster.ca/~wmfarmer/SE-4C03-02/projects/student_work/yaobn.html
http://www.vldb.org/conf/2001/P561.pdf
http://ntrg.cs.tcd.ie/undergrad/4ba2.02/p2p/

http://www.hpl.hp.com/research/idl/papers/gnutella/gnutella.pdf
http://www.hpl.hp.com/research/

http://p2p.internet2.edu/

http://www.ime.usp.br/~is/ddt/mac339/projetos/2001/demais/bello/intro2.html

http://lsirpeople.epfl.ch/hauswirth/papers/w1058.pdf

http://www.ececs.uc.edu/~mjovanov/Research/paper.html

http://www.ececs.uc.edu/~mjovanov/Research/telfor.pdf

http://www.cs.wm.edu/hpcs/WWW/HTML/TR_browser.htm
http://www.ee.ucl.ac.uk/~lsacks/tcomsmsc/projects/pastproj/j_borg.pdf

http://www.cs.sjsu.edu/faculty/kim/cs286/contents/presentation/slides/p2p.ppt

http://www.cs.mcgill.ca/~kemme/cs764/lectures/764-p2p.pdf

---

From: Thomas Repantis <[email-masked]>
Date: Sat, 20 Mar 2004 16:46:26 -0800

> URL of articles (serious articles, scientifics) are welcome.

You may also find this P2P survey useful:

http://www.hpl.hp.com/techreports/2002/HPL-2002-57R1.html

Thomas
-- 
The absurd is the essential concept and the first truth.
                -- Albert Camus

---

From: "Jae-yun, Jeong" <[email-masked]>
Date: Mon, 22 Mar 2004 11:48:03 +0900

Hi..

Peer-to-Peer Computing (HP) 
http://www.hpl.hp.com/techreports/2002/HPL-2002-57.pdf

Peer-to-Peer Computing (Intel)
http://onionnetworks.com/downloads/IntelP2P.pdf

International Workshop on Peer-to-Peer Computing & DataBases (P2P&DB 2004)
http://pc-erato2.iei.pi.cnr.it/meghini/p2p/

The Gnutella Protocol Specification v0.4
http://www9.limewire.com/developer/gnutella_protocol_0.4.pdf

And You can find some companies, technology, and articles in this URL

http://www.p2p-technology.com/

--
Jae-yun

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Alexandre
Sent: Sunday, March 21, 2004 5:21 AM
To: Emannuel Campos; [email-masked]
Subject: Re: [P2Prg] p2p research

hi...

http://www.cas.mcmaster.ca/~wmfarmer/SE-4C03-02/projects/student_work/yaobn.
html

http://www.cs.sjsu.edu/faculty/kim/cs286/contents/presentation/slides/p2p.pp
t

---

From: "Jae-yun, Jeong" <[email-masked]>
Date: Mon, 22 Mar 2004 12:32:10 +0900

Hi..

--
Jae-yun 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Emannuel Campos
Sent: Sunday, March 21, 2004 3:32 AM
To: [email-masked]
Subject: [P2Prg] p2p research

Hi all

Can anyone help me?

_________________
Hope i've helped

Emannuel Campos
Brazil