Subject: Re: [P2Prg] Proposed research tracks ...

From: Bill Yeager <[email-masked]>
Date: Wed, 19 Nov 2003 16:20:07 -0800

Hi Luca,

On Tuesday, November 11, 2003, at 03:31 AM, Luca Caviglione wrote:

> So list that's all for now. I'll think that my (welcome?) efforts will 
> be
Very much welcome!!

> focused on p2p mobility and Peer Discovery. just for let you know and 
> count
> the heads. Hope that my thoughts will be useful.
>
>

Yes, your thoughts will be useful. I'm saving the discussion for the 
groups themselves as I plow through these messages.

Grazi,

Bill

_______________________________________________
P2prg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2prg

---

From: Bill Yeager <[email-masked]>
Date: Wed, 19 Nov 2003 16:23:36 -0800

Hi,

Got it. Thanks!

Bill

On Tuesday, November 11, 2003, at 12:29 PM, Lucas Gonze wrote:

> Hi Bill and Bobby,
>
> I'll volunteer for the namespaces track.

---

From: Bill Yeager <[email-masked]>
Date: Wed, 19 Nov 2003 16:26:28 -0800

Hi Ranga,

You are welcome to contribute to all three for sure.

Thanks,

Bill

On Tuesday, November 11, 2003, at 12:42 PM, M. Ranganathan wrote:

> Hi Billy and Bobby,
>
> We are interested in researching several aspects of peer to peer 
> systems at NIST. I am personally interested in Routing, Peer Disovery 
> and resource location and presence. Please let me know how I can be of 
> help in these research tracks.
>
> Regards
> Ranga.