Subject: [P2Prg] gnutella protocol V0.6

From: Hathai Tanta-ngai <[email-masked]>
Date: Mon, 29 Mar 2004 13:50:50 -0400

Does anyone know where can I get a document of gnutella protocol V0.6?

Thank you very much,

Hathai

_______________________________________________
P2prg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2prg

---

From: Rob <[email-masked]>
Date: Mon, 29 Mar 2004 12:58:18 -0500

> Does anyone know where can I get a document of gnutella protocol V0.6?

http://groups.yahoo.com/group/the_gdf/files/

And the associated subdirectories, specifically 

http://f2.grp.yahoofs.com/v1/EFZoQJfqFVUjDl97-S4LvDhwr-n7c6ZUXRALw6ci4UzCXrQeoPS28vZPROk9Lk2nCZm6JElCGa73DOwKPFTjDGU08Lsx9w/Development/GnutellaProtocol-v0.6-200206draft.txt

(or Developement -> GnutellaProtocol-v0.6-200206draft.txt)

is what you are looking for.

Cheers,

- Rob
.

---

From: Michel Pawlak <[email-masked]>
Date: Mon, 29 Mar 2004 20:45:01 +0200

> Does anyone know where can I get a document of gnutella protocol V0.6?

http://rfc-gnutella.sourceforge.net/developer/testing/

CU

Michel