Subject: [p2prg] review of draft-asai-cross-domain-overlay

From: stefano previdi <[email-masked]>
Date: Wed, 27 Jul 2011 16:20:29 +0200

As stated during the meeting, we're setting up a small group of
people willing to conduct the review of draft-asai-cross-domain-overlay.
We already have to volunteers (thanks Piotr and Russ). Anyone else
willing yo join the team is more than welcome.

s.

---

From: "Steiner, Moritz (Moritz)" <[email-masked]>
Date: Wed, 27 Jul 2011 13:49:58 -0500

cout me in, too.

Moritz

________________________________________
Von: [email-masked] [[email-masked]] im Auftrag von stefano previdi [[email-masked]]
Gesendet: Mittwoch, 27. Juli 2011 10:20
An: [email-masked]
Cc: Hilt, Volker (Volker); Russ White
Betreff: [p2prg] review of draft-asai-cross-domain-overlay

s.
_______________________________________________
p2prg mailing list
[email-masked]
http://www.irtf.org/mailman/listinfo/p2prg

---

From: Volker Hilt <[email-masked]>
Date: Wed, 27 Jul 2011 17:02:04 -0400

Great, thanks!

Volker

---

From: "Steiner, Moritz (Moritz)" <[email-masked]>
Date: Fri, 29 Jul 2011 11:06:00 -0500

Dear Hirochika, Hiroshi, Tsuyoshi,
I accepted to review your draft as requested by the chairs during the session on Tuesday. I didn't follow the history of the draft before and it was quite difficult for me to get the big picture. Most important in my opinion is a more detailed discussion of the simulations results. 

Best
Moritz

Detailed comments:

- The draft is very hard to read. I suggest to find some native speaker to help with the writing.
 
 - abstract: 
			* "costs more" than what? 
			* The approach and the simulations results...-> the simulations results...
			* defines a solutions approach -> presents a solution
			* with hiding -> while hiding
			
 - intro: 
			* generally expensive -> generally more expensive
			* "costs more" compared to what?
			* "global cost map" needs to be defined here, if not already in the abstract.
			
 - simulation results:
			* a description of the traces is necessary. number of peers, AS distribution, etc...
			* why is the list of peers taken every minute? They announce themselves to the tracker only every 15 minutes. Does it make sense to have higher resolution? 
			* "These results also indicate ... worked quite well. " What is this supposed to mean? More detailed analysis needed. 
			* Looking at Table 2 it seems that for download traffic all the overhead for alto and the computation of the cost map does not bring great improvements. The numbers "AS hops" and "cooperative" are almost identical. This is addressed by one single sentence only.
			* Table 3: why is the amount sent to peering partners so low for "gentle" and "cooperative". Can you give some intuition? why are the numbers of  "cooperative" so close to "gentle" and so different from "selfish"? Shouldn't it be more in the middle between the two extremes?

-----Original Message-----
From: Hilt, Volker (Volker) 
Sent: Wednesday, July 27, 2011 5:02 PM
To: Steiner, Moritz (Moritz)
Cc: [email-masked]
Subject: Re: AW: [p2prg] review of draft-asai-cross-domain-overlay

Great, thanks!

Volker

---

From: Hirochika Asai <[email-masked]>
Date: Sat, 30 Jul 2011 08:59:31 -0400

Dear Moritz,

Thank you for reviewing our draft.
I'm on the way home from Quebec, so I will read and discuss your review comments among authors soon after coming back safely. Then we will send reply comments to you and the list.

Best regards,
Hirochika

-- 
Hirochika Asai