Subject: [p2p-sip] Solid Charter [WAS: Re: P2PSIP, Kademlia and cachin g]

From: RADHIKA.R.ROY at saic.com (Roy, Radhika R.)
Date: Fri, 26 May 2006 13:14:29 -0400

Moreover, we can also enhance/modify charter if we need to do so as time
goes by.
 
So, if we make a charter making a rough consensus to the best of our ability
now, still we have the option to update/modify it. Let us spend a reasonable
amount of time in discussing the charter instead of waiting too long.
 
Best regards,
Radhika

  _____  

From: p2p-sip-bounces at cs.columbia.edu on behalf of Greg Daley
Sent: Fri 5/26/2006 1:00 PM
To: Enrico Marocco
Cc: p2p-sip at cs.columbia.edu; henry at pulver.com; 'David A. Bryan'
Subject: Re: [p2p-sip] Solid Charter [WAS: Re: P2PSIP, Kademlia and caching]

Hi Enrico,

Enrico Marocco wrote:
> Greg Daley wrote:
>> I agree with you that we need a solid charter, and that
>> we need to discuss it well before going into the next
>> BoF.
>
> My opinion is that we still have a pretty good charter, which needs just
> small changes according to issues raised during the BOF.
>
> For facing concerns expressed by IAB and IESG members, we should clearly
> assert that:
> 1. P2PSIP is not a replacement for SIP.  Instead its primary use is for
>    extending SIP connectivity in environments where traditional SIP
>    registrars/proxies cannot be practically deployed;
> 2. P2PSIP work will reuse existing IETF works (i.e. ICE for NAT
>    traversal).  The charter was contraddictory on this point, but broad
>    consensus for fixing it was found during the BOF;
> 3. P2PSIP group will not do research work.  The goal of distributing
>    functionalities for lookup and NAT traversal will be achieved
>    using existing and well-known algorithms.
>
> The ambiguity of the term "P2P" and the appeal of Skype-like solutions
> (which for many reasons _won't_ be standardized in IETF) may have
> obfuscated those key points, worring ADs and IAB members.  IMHO the
> changes needed are not so drastic and the group would quickly agree on
them.

I agree that the charter was in fairly good shape, and
I hear is developing to address some of those issues
(I like your text though).

But there's no predicting mailing list discussion...

Greg

---

From: bryan at ethernot.org (David A. Bryan)
Date: Fri, 26 May 2006 13:26:19 -0400

So I already see that the RAI area director on this should be Cullen
now. Count that as my first edit ;)

--David

On 5/26/06, David A. Bryan <bryan at ethernot.org> wrote:
> So the last iteration we had is here:
>
> http://www.p2psip.org/ietf-65/charter_draft_060212.php
>
> The bigest objection was that we were not clear on "what is the
> specific problem/work item the WG would go and do" if I recall.
>
> Lets take another stab. Lets look and see if we can think about this
> again, and start a discussion here.
>
> David
>
> On 5/26/06, Roy, Radhika R. <RADHIKA.R.ROY at saic.com> wrote:

---

From: bryan at ethernot.org (David A. Bryan)
Date: Fri, 26 May 2006 13:25:30 -0400

David