Subject: [p2p-sip] Open Source P2P SIP implementation

From: enrico.marocco at telecomitalia.it (Enrico Marocco)
Date: Thu, 11 May 2006 14:28:00 +0200

Folks:

eventually I've created a SourceForge project for an open implentation
of draft-bryan-sipping-p2p-02.  The URL is:
> http://sipdht.sourceforge.net/

So far, release 0.0.1 is available; it is a non-compliant early
implementation with a lot of open issues (see TODO), but it still works.

It is fairly simple (<3500 lines of code) and depends on a patched
version of Nokia's Sofia-SIP libraries; try it and let me know...  Any
contribution is welcome!

Enrico

---

From: Kasthuriram_V at infosys.com (Kasthuri Ram V.)
Date: Thu, 11 May 2006 18:17:20 +0530

> > http://sipdht.sourceforge.net/

Thanks. Was looking for one for quite sometime.

Thanks,
KasthuriRam
--

> _______________________________________________
> p2p-sip mailing list
> p2p-sip at cs.columbia.edu
> https://lists.cs.columbia.edu/cucslists/listinfo/p2p-sip

**************** CAUTION - Disclaimer *****************
This e-mail contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended solely for the use of the addressee(s). If you are not the intended recipient, please notify the sender by e-mail and delete the original message. Further, you are not to copy, disclose, or distribute this e-mail or its contents to any other person and any such actions are unlawful. This e-mail may contain viruses. Infosys has taken every reasonable precaution to minimize this risk, but is not liable for any damage you may sustain as a result of any virus in this e-mail. You should carry out your own virus checks before opening the e-mail or attachment. Infosys reserves the right to monitor and review the content of all messages sent to or from this e-mail address. Messages sent to or from this e-mail address may be stored on the Infosys e-mail system.
***INFOSYS******** End of Disclaimer ********INFOSYS***

---

From: slavitch at gmail.com (Michael Slavitch)
Date: Thu, 11 May 2006 14:13:12 -0400

Love it.   Let's get moving on this.

-- 
Michael Slavitch
Ottawa, Ontario Canada

"Yet another P2PSIP Henchman"
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.cs.columbia.edu/pipermail/p2p-sip/attachments/20060511/28a52999/attachment.html