Subject: [p2p-sip] Itiva white paper

From: henry at pulver.com (Henry Sinnreich)
Date: Wed, 24 May 2006 14:54:47 -0500

The Itiva white paper tries to make hay from comparing their web page
cashing approach with P2P. It may be useful to read so as to have the right
arguments that it does not apply to RT communications, such as P2P SIP.

But it sure is another nail in the coffin of IPTV  :-)

http://www.itiva.com/special/Quantum-Transport-white-paper-04.pdf 

Thanks, Henry

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.cs.columbia.edu/pipermail/p2p-sip/attachments/20060524/f0bf007b/attachment.html

---

From: bk9001 at gmail.com (Brijesh Kumar)
Date: Wed, 24 May 2006 17:58:42 -0400

Henry:

Thanks for a reference to itiva's white paper.

After doing a quick read, I think that work is about caching contents in the content servers along the path, and delivering  movies. Itiva's premise is that they can optimize the caching in the caching servers along the delivery route by creating delivery chunks of large files.

For their applications, the RT mode is not required (their focus is more on efficiency and bandwidth conservation - pretty nobel goals I believe :-)). I don't think their comparison with p2p is invalid  since there cannot be a requirement that media contents distributed with sip p2p or otherwise need to be in "RT". It is not clear why would you say "RT communications, such as P2P SIP". 

cheers,

--bk
  ----- Original Message ----- 
  From: Henry Sinnreich 
  To: p2p-sip at cs.columbia.edu 
  Sent: Wednesday, May 24, 2006 3:54 PM
  Subject: [p2p-sip] Itiva white paper

  The Itiva white paper tries to make hay from comparing their web page cashing approach with P2P. It may be useful to read so as to have the right arguments that it does not apply to RT communications, such as P2P SIP.

  But it sure is another nail in the coffin of IPTV  J

  Thanks, Henry

------------------------------------------------------------------------------

  _______________________________________________
  p2p-sip mailing list
  p2p-sip at cs.columbia.edu
  https://lists.cs.columbia.edu/cucslists/listinfo/p2p-sip
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.cs.columbia.edu/pipermail/p2p-sip/attachments/20060524/b09f3eb8/attachment.html