Subject: [P2PSIP] List consensus call to adopt draft-zheng-p2psip-diagnose-04 as a WG item

From: "David A. Bryan" <[email-masked]>
Date: Fri, 26 Dec 2008 10:08:55 -0500

In Minneapolis, there was a hum taken which indicated rough consensus
to move towards adopting the P2PSIP diagnostics draft as a working
group item. Since there were also a number of corrections/changes
requested, the chairs asked the authors to iterate the draft and post
it, and then we would verify the consensus on list.

The authors posted the revisions to the draft a few weeks ago:

http://tools.ietf.org/id/draft-zheng-p2psip-diagnose-04.txt

I'd like to ask for list consensus to verify the consensus from the
meeting in favor of adopting this work as a WG item.

David (as chair)
_______________________________________________
P2PSIP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2psip

---

From: Dan York <[email-masked]>
Date: Fri, 26 Dec 2008 15:49:30 -0500

David,

Are you expecting us to send messages to the list agreeing with this?   
Or are you taking the lack of *dissenting* messages as a sign of  
consensus?

Dan

P.S. I agree with this action, by the way, and did hum to adopt in the  
room in Minneapolis.

-- 
Dan York, CISSP, Director of Emerging Communication Technology
Office of the CTO    Voxeo Corporation     [email-masked]
Phone: +1-407-455-5859  Skype: danyork  http://www.voxeo.com
Blogs: http://blogs.voxeo.com  http://www.disruptivetelephony.com

Build voice applications based on open standards.
Find out how at http://www.voxeo.com/free

---

From: "David A. Bryan" <[email-masked]>
Date: Fri, 26 Dec 2008 17:13:29 -0500

Looking for objections, since we had consensus in the room in Minneapolis.

Thanks for clarifying!

David (as chair)

On Fri, Dec 26, 2008 at 3:49 PM, Dan York <[email-masked]> wrote:
> David,
>
> Are you expecting us to send messages to the list agreeing with this?  Or
> are you taking the lack of *dissenting* messages as a sign of consensus?
>
> Dan
>
> P.S. I agree with this action, by the way, and did hum to adopt in the room
> in Minneapolis.
>