Subject: [P2PSIP] bootstrap peer requirements

From: "Das, Saumitra" <[email-masked]>
Date: Fri, 30 Jan 2009 01:07:23 -0800

The current base draft still has language about bootstrap peers being mandated to have public IP addresses. I remember discussions earlier where there seemed to be consensus that it should be relaxed to be reachable addresses within the overlay deployment or language to that effect.

This would be needed in the use cases of creating ad hoc local overlays, enterprise overlays etc

Thanks
Saumitra
_______________________________________________
P2PSIP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2psip

---

From: Bruce Lowekamp <[email-masked]>
Date: Fri, 30 Jan 2009 11:00:13 -0500

Saumitra,

Totally agree.  That and the language about requiring an overlay name
to match a registered domain names are specific to a particular type
of deployment.  Should have that changed in the next revision, I hope.

Bruce