Subject: Re: [P2PSIP] 10.4. Searching for a Bootstrap Peer

From: Cullen Jennings <[email-masked]>
Date: Tue, 6 Oct 2009 14:08:36 -0600

The rev I just submitted did not update all the XML but the XML, and  
more importantly the schema for it, are out of date and need to be  
updated. Thanks for sending this and the others - it will get put in  
on the editorial update. .

On Sep 11, 2009, at 11:15 PM, jc wrote:

> Hi,
> This section states:
>
> If no cached bootstrap peers are available and the config file has  
> an broadcast-peers element
>
> ...however there is no "broadcast-peers" element. Also the draft  
> doesn't mention anywhere that all nodes must subscribe to the  
> multicast group "multicast-bootstrap"
> if it is found in the configuration file. I assume the later is the  
> intended to be there but simply missing?
>
> Julian
>
> _______________________________________________
> P2PSIP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/p2psip

---

From: jc <[email-masked]>
Date: Tue, 6 Oct 2009 16:14:36 -0400

ok, great. Thanks again.

Julian