Subject: [P2PSIP] RELOAD - Kademlia Topology Plugin

From: jc <[email-masked]>
Date: Thu, 22 Oct 2009 19:02:02 -0400

Hi,
I am converting one of my Kademlia implementations over to a topology  
plugin object. Would this be of interest as an extension to RELOAD as  
a Topology Plugin?

Cheers,
Julian Cain

---

From: Henry Sinnreich <[email-masked]>
Date: Thu, 22 Oct 2009 17:15:25 -0700

Julian,

Sorry for my ignorance.

>I am converting one of my Kademlia implementations over to a
>topology plugin object.

How much does this differ from the basic idea of P2PP?

http://www.p2psip.org/drafts/draft-baset-p2psip-p2pp-01.txt

BTW: The P2P SIP web site is an excellent repository
http://www.p2psip.org/expiredDrafts.php

Thanks, Henry

On 10/22/09 6:02 PM, "jc" <[email-masked]> wrote:

Hi,

Cheers,
Julian Cain
_______________________________________________
P2PSIP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2psip

---

From: jc <[email-masked]>
Date: Thu, 22 Oct 2009 20:37:35 -0400

Henry,
It is a topology plugin for RELOAD. draft-baset-p2psip-p2pp is like  
p2psip-base, no? Actually isn't draft-baset-p2psip-p2pp one of the  
precursors that made p2psip-base possible?

Julian

---

From: Henry Sinnreich <[email-masked]>
Date: Thu, 22 Oct 2009 17:47:24 -0700

On 10/22/09 7:37 PM, "jc" <[email-masked]> wrote:

>Actually isn't draft-baset-p2psip-p2pp one of the precursors that made p2psip-base possible?

Maybe the authors are better qualified to comment.

Henry

Henry,
It is a topology plugin for RELOAD. draft-baset-p2psip-p2pp is like p2psip-base, no? Actually isn't draft-baset-p2psip-p2pp one of the precursors that made p2psip-base possible?

Julian

Julian,

Sorry for my ignorance.

Thanks, Henry

On 10/22/09 6:02 PM, "jc" <[email-masked] <x-msg://6/[email-masked]> > wrote:

Hi,

Cheers,
Julian Cain
_______________________________________________
P2PSIP mailing list
[email-masked] <x-msg://6/[email-masked]>
https://www.ietf.org/mailman/listinfo/p2psip