Subject: [P2PSIP] FW: New Version Notification for draft-jiang-p2psip-relay-03

From: Ning Zong <[email-masked]>
Date: Mon, 05 Oct 2009 12:20:30 +0800

Hi, all,

A new version of I-D "An extension to RELOAD to support Direct Response and
Relay Peer routing" - draft-jiang-p2psip-relay-03 has been uploaded to IETF
and attached in this message. The main modification is the new section 5
where the authors compare the cost of SRR, DRR and RPR. Comments and
suggestions are welcome! Thanks.

BR,
Ning Zong

-----Original Message-----
From: IETF I-D Submission Tool [mailto:[email-masked]] 
Sent: Monday, October 05, 2009 12:12 PM
To: [email-masked]
Cc: [email-masked]; [email-masked];
[email-masked]
Subject: New Version Notification for draft-jiang-p2psip-relay-03

A new version of I-D, draft-jiang-p2psip-relay-03.txt has been successfuly
submitted by Ning Zong and posted to the IETF repository.

Filename:	 draft-jiang-p2psip-relay
Revision:	 03
Title:		 An extension to RELOAD to support Direct Response and Relay
Peer routing
Creation_date:	 2009-10-03
WG ID:		 Independent Submission
Number_of_pages: 23

Abstract:
This document proposes an optional extension to RELOAD to support
direct response and relay peer routing modes.  RELOAD recommends
symmetric recursive routing for routing messages.  The new optional
extensions provide a shorter route for responses reducing the
overhead on intermediary peers and describe the potential cases where
these extensions can be used.

The IETF Secretariat.

---

From: Ning Zong <[email-masked]>
Date: Thu, 22 Oct 2009 15:01:43 +0800

The URL for this I-D is as follow:
http://www.ietf.org/id/draft-jiang-p2psip-relay-03.txt

Comments are invited!

BR,
Ning Zong

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Ning Zong
Sent: Monday, October 05, 2009 12:21 PM
To: [email-masked]
Subject: [P2PSIP] FW: New Version Notification for
draft-jiang-p2psip-relay-03

Hi, all,

BR,
Ning Zong

-----Original Message-----
From: IETF I-D Submission Tool [mailto:[email-masked]] 
Sent: Monday, October 05, 2009 12:12 PM
To: [email-masked]
Cc: [email-masked]; [email-masked];

Abstract:

The IETF Secretariat.