Subject: [P2PSIP] Section 7 storing cert at user_name resource ID

From: "Michael Chen" <[email-masked]>
Date: Thu, 11 Feb 2010 13:24:49 -0700

Hi,

If I read it correctly, Section 7 of the Reload base-06 draft says a certificate must be stored in two different locations. The resource IDs for the two locations are hashed from the user name and the NodeId respectively.

However, this usage only define one access control policy -- NODE-MATCH. That make it impossible to store the cert at hash(user_name). The NODE-MATCH validation will find that the resource ID from hash(user_name) does not match the hash(NodeId). Right?

Thanks

--Michael

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 17 Feb 2010 15:37:20 -0700

Good catch - fixed in this version. 

On Feb 11, 2010, at 1:24 PM, Michael Chen wrote:

> _______________________________________________
> P2PSIP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/p2psip

Cullen Jennings
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html