Subject: Re: [P2PSIP] enrollment server and credential server

From: Cullen Jennings <[email-masked]>
Date: Wed, 17 Feb 2010 15:34:58 -0700

Yes - as David say. There was a bunch of confusion in the draft over the two terms and we have been trying to catch them all and fix it. This version will moved it to enrollment server. 

On Jan 21, 2010, at 10:50 PM, David A. Bryan wrote:

> I believe in this context the two terms (credential server and
> enrollment server) mean the same thing. It should probably be
> clarified in the document.
> 
> David (as individual)
> 
> On Thu, Jan 21, 2010 at 10:23 PM, Sun Chongwei <[email-masked]> wrote:
>> hi everyone
>> I have a puzzle  after reading the fallowing contents in base-06 draft.
>> in the 1st paragraph of 10.3   Page.115
>> "A peer which does not yet have credentials MUST contact the credential
>> server to acquire them"
>> in the 1st paragraph of 3.6.2   Page. 28
>> "In that case,the configuration document will to contain the address of an
>> enrollement server which can be used to obtain such a certificate"
>> but in configuration file issued in 10.1, there is only "credential-server"
>> item, no enrolment server.
>> How could the node know the enrollment server's address?
>> --
>> Sun Chongwei
>> Mobile LIfe and New Media Lab
>> Beijing University of Posts and Telecommunications
>> 
>> _______________________________________________
>> P2PSIP mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/p2psip
>> 
>> 
> _______________________________________________
> P2PSIP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/p2psip

Cullen Jennings
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: "David A. Bryan" <[email-masked]>
Date: Wed, 17 Feb 2010 23:31:24 -0500

Great, thanks. Sounds good. I think the only problem here was in
terminology, not technical, so seems like this will fix it.

David (as individual)