Subject: [P2PSIP] Draft agenda for Paris

From: "David A. Bryan" <[email-masked]>
Date: Thu, 15 Mar 2012 08:42:20 -0700

Hello all, here is the draft agenda for Paris. The first two items
(DRR/RPR and Service Discovery) will be going to WGLC right after
Paris, so they are first on our agenda. We also have a few new
(non-WG) items on the agenda this time.

David (as chair)

---

P2PSIP Agenda, IETF-83, Paris

DRR/RPR Update, :10, draft-ietf-p2psip-drr-01/draft-ietf-rpr-01, (speaker TBD)
Service Discover Draft Update, :10,
draft-ietf-p2psip-service-discovery-04, (speaker TBD)
RELOAD Update, :10, draft-ietf-p2psip-base-20, Cullen Jennings
ShaRe/DisCo Update, :10, draft-knauf-p2psip-disco-04 and
draft-knauf-p2psip-share-02, Thomas Schmidt
SNMP Usage for RELOAD, :10, draft-peng-p2psip-snmp-04, Peng Yonglin
COAP, :10, draft-jimenze-p2psip-coap-reload-01, Jamie Jimenez

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Thu, 15 Mar 2012 08:58:29 -0700

On 03/15/2012 08:42 AM, David A. Bryan wrote:
> Hello all, here is the draft agenda for Paris. The first two items (DRR/RPR
> and Service Discovery) will be going to WGLC right after Paris, so they are
> first on our agenda. We also have a few new (non-WG) items on the agenda
> this time.
> 
> David (as chair)
> 
> ---
> 
> DRR/RPR Update, :10, draft-ietf-p2psip-drr-01/draft-ietf-rpr-01, (speaker
> TBD) Service Discover Draft Update, :10, 
> draft-ietf-p2psip-service-discovery-04, (speaker TBD) RELOAD Update, :10,
> draft-ietf-p2psip-base-20, Cullen Jennings

The slides from the presentation in Taipei are still not available on the web
site, and the minutes for this presentation still do not reflect the discussion.

Shouldn't this been fixed before having a new presentation about RELOAD?

> draft-knauf-p2psip-share-02, Thomas Schmidt SNMP Usage for RELOAD, :10,
> draft-peng-p2psip-snmp-04, Peng Yonglin COAP, :10,
> draft-jimenze-p2psip-coap-reload-01, Jamie Jimenez

- -- 
Marc Petit-Huguenin
Personal email: [email-masked]
Professional email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org