Subject: [P2PSIP] Spencer Dawkins' No Objection on draft-ietf-p2psip-diagnostics-19: (with COMMENT)

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 15 Dec 2015 18:16:20 -0800

Spencer Dawkins has entered the following ballot position for
draft-ietf-p2psip-diagnostics-19: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-p2psip-diagnostics/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I was slightly surprised by "IANA SHALL" do things. Don't we usually do
IANA considerations without RFC 2119 language?

---

From: "Songhaibin (A)" <[email-masked]>
Date: Wed, 23 Dec 2015 08:19:58 +0000

Dear Spencer,

Sorry for the late reply. 

> I was slightly surprised by "IANA SHALL" do things. Don't we usually do IANA
> considerations without RFC 2119 language?
>

Thank you for pointing out. We can change it.

BR,
-Haibin

> -----Original Message-----
> From: Spencer Dawkins [mailto:[email-masked]]
> Sent: Wednesday, December 16, 2015 10:16 AM
> To: The IESG
> Cc: [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Subject: Spencer Dawkins' No Objection on draft-ietf-p2psip-diagnostics-19:
> (with COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> I was slightly surprised by "IANA SHALL" do things. Don't we usually do IANA
> considerations without RFC 2119 language?
>