Subject: [P2PSIP] FW: Barry Leiba's Discuss on draft-ietf-p2psip-diagnostics-19: (with DISCUSS and COMMENT)

From: "Songhaibin (A)" <[email-masked]>
Date: Mon, 28 Dec 2015 06:13:18 +0000

Hi Hewen,

As you were an author of the early individual version of the draft indicated by the subject, we need your approval to change the IETF Trust policy of the draft from "Pre5378" to the most updated version. You can find the current active versions of Trust Legal Provisions (TLP) at: 

http://trustee.ietf.org/trust-legal-provisions.html

Please respond to this thread. Thank you very much.

-Haibin Song

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Barry Leiba
> Sent: Wednesday, December 23, 2015 10:55 PM
> To: Songhaibin (A)
> Cc: Alissa Cooper; [email-masked];
> [email-masked]; IESG; p2psip
> Subject: Re: [P2PSIP] Barry Leiba's Discuss on draft-ietf-p2psip-diagnostics-19:
> (with DISCUSS and COMMENT)
> 
> > Yes. That's the problem. But I can still contact with Hewen. Do we
> > need an oral agreement or the written agreement from him? If it is
> > just an oral agreement. I can do it quickly and change the disclaimer
> > when we revise the draft.
> >
> > Best Regards!
> > -Haibin
> 
> It would be good to have email on record (a post to the mailing list), just in case,
> but oral will work -- you could post a note about what he said to you by
> telephone or in person.
> 
> Barry

---

From: Barry Leiba <[email-masked]>
Date: Mon, 28 Dec 2015 21:11:24 -0500

On Mon, Dec 28, 2015 at 8:38 PM, Zhenghewen <[email-masked]> wrote:
>         It's OK to change from Pre5378 to the most updated version.

Thanks, Hewen!

Barry